FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Studio User

 
 
LinkBack Thread Tools
 
Old 10-19-2008, 05:57 AM
"aYo Binitie"
 
Default System sounds gone

This has happened to me 3rice. I install Ubuntu Studio, everything works, system sounds perfect - I start to set up - install medibuntu libs - java 6 and all my tools. Log out, log back in system sounds gone, and nothing I do brings them back, every think else works in the sound department but no system sounds (logon, click...nada). any ideas, your advice is most welcome.


-a-

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 10-19-2008, 12:42 PM
Sasha Khamkov
 
Default System sounds gone

aYo Binitie wrote:
> This has happened to me 3rice. I install Ubuntu Studio, everything
> works, system sounds perfect - I start to set up - install medibuntu
> libs - java 6 and all my tools. Log out, log back in system sounds
> gone, and nothing I do brings them back, every think else works in the
> sound department but no system sounds (logon, click...nada). any
> ideas, your advice is most welcome.
>
> -a-
Any special sound cards you have in-there? Usually non-generic sound
card kernel modules not rebuilding theme-selfs on a kernel update.

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 10-19-2008, 03:32 PM
simone-www.io-lab.org
 
Default System sounds gone

check the pulse audio preference

On Sun, Oct 19, 2008 at 7:57 AM, aYo Binitie <ayobinitie@googlemail.com> wrote:
> This has happened to me 3rice. I install Ubuntu Studio, everything works,
> system sounds perfect - I start to set up - install medibuntu libs - java 6
> and all my tools. Log out, log back in system sounds gone, and nothing I do
> brings them back, every think else works in the sound department but no
> system sounds (logon, click...nada). any ideas, your advice is most welcome.
>
> -a-
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>



--
.wmv , .wma , .pps along with all proprietary Windows formats won t be
accepted and/or viewed....

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 
Old 10-19-2008, 04:15 PM
"aYo Binitie"
 
Default System sounds gone

I've checked all the pulse devices, there does not seem to be anything obvious to configure - ok I know nothing about it either. I've almost accepted it as being a fact of life but every so often it gnaws at my mind - WTF do the system sounds not work. I've wrecked one Ubuntu setup trying to find answers - I just cannot do that again. What exactly do I need to do to pulse audio?


*
On Sun, Oct 19, 2008 at 4:32 PM, simone-www. io-lab. org <cimo75@gmail.com> wrote:

check the pulse audio preference



On Sun, Oct 19, 2008 at 7:57 AM, aYo Binitie <ayobinitie@googlemail.com> wrote:

> This has happened to me 3rice. I install Ubuntu Studio, everything works,

> system sounds perfect - I start to set up - install medibuntu libs - java 6

> and all my tools. Log out, log back in system sounds gone, and nothing I do

> brings them back, every think else works in the sound department but no

> system sounds (logon, click...nada). any ideas, your advice is most welcome.

>

> -a-

>

> --

> Ubuntu-Studio-users mailing list

> Ubuntu-Studio-users@lists.ubuntu.com

> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

>

>







--

.wmv , .wma , .pps along with all proprietary Windows formats won t be

accepted and/or viewed....



--

Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users



--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
 

Thread Tools




All times are GMT. The time now is 05:20 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org