Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Studio User (http://www.linux-archive.org/ubuntu-studio-user/)
-   -   Ardour recording (http://www.linux-archive.org/ubuntu-studio-user/1335-ardour-recording.html)

"Wesley Stout" 11-20-2007 02:43 PM

Ardour recording
 
Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
start Jack it appears to be working, but nothing happens with
something plugged into the mic input. When I press Record with ardour
and have the track set to record, the button just flashes with no
action. I am guessing I am having some trouble with Jack? Any help
would be appreciated.

Thanks

Wesley

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"holotone@gmail.com" 11-20-2007 04:39 PM

Ardour recording
 
I'd make sure that you can get Jack routing audio with a simpler application to rule out any Ardour configuration issues. Try routing your mic input to Creox or JackRack and back out to make sure that the basic stuff is functioning properly..


~holotone

On 11/20/07, Wesley Stout <wesleystout@gmail.com> wrote:
Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
start Jack it appears to be working, but nothing happens with
something plugged into the mic input. When I press Record with ardour

and have the track set to record, the button just flashes with no
action. I am guessing I am having some trouble with Jack? Any help
would be appreciated.

Thanks

Wesley

--
Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users



--
~cole
http://holotone.net/
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Christopher Stamper" 11-20-2007 04:43 PM

Ardour recording
 
Are you getting sound into ardour? Could you hear the mic with monitpring turned on?

Perhaps you just don't know how to start the recording?

On Nov 20, 2007 12:39 PM,
holotone@gmail.com <holotone@gmail.com> wrote:

I'd make sure that you can get Jack routing audio with a simpler application to rule out any Ardour configuration issues. Try routing your mic input to Creox or JackRack and back out to make sure that the basic stuff is functioning properly..


~holotone

On 11/20/07, Wesley Stout <wesleystout@gmail.com
> wrote:
Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
start Jack it appears to be working, but nothing happens with
something plugged into the mic input. When I press Record with ardour

and have the track set to record, the button just flashes with no
action. I am guessing I am having some trouble with Jack? Any help
would be appreciated.

Thanks

Wesley

--
Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users



--
~cole
http://holotone.net/

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users



--
Christopher Stamper
christopherstamper@gmail.com

http://tinyurl.com/39h3eg
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Wesley Stout" 11-20-2007 05:01 PM

Ardour recording
 
yes i have used ardour on Mandriva with pretty good luck but never
gotten serious with it. No sound period. Thanks

On Nov 20, 2007 11:43 AM, Christopher Stamper
<christopherstamper@gmail.com> wrote:
> Are you getting sound into ardour? Could you hear the mic with monitpring
> turned on?
>
> Perhaps you just don't know how to start the recording?
>
>
>
> On Nov 20, 2007 12:39 PM, holotone@gmail.com <holotone@gmail.com> wrote:
> > I'd make sure that you can get Jack routing audio with a simpler
> application to rule out any Ardour configuration issues. Try routing your
> mic input to Creox or JackRack and back out to make sure that the basic
> stuff is functioning properly..
> >
> > ~holotone
> >
> >
> >
> >
> >
> > On 11/20/07, Wesley Stout <wesleystout@gmail.com > wrote:
> > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
> > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > start Jack it appears to be working, but nothing happens with
> > > something plugged into the mic input. When I press Record with ardour
> > > and have the track set to record, the button just flashes with no
> > > action. I am guessing I am having some trouble with Jack? Any help
> > > would be appreciated.
> > >
> > > Thanks
> > >
> > > Wesley
> > >
> > > --
> > > Ubuntu-Studio-users mailing list
> > > Ubuntu-Studio-users@lists.ubuntu.com
> > > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> > >
> >
> >
> >
> > --
> > ~cole
> > http://holotone.net/
> > --
> > Ubuntu-Studio-users mailing list
> > Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> >
> >
>
>
>
> --
> Christopher Stamper
> christopherstamper@gmail.com
> http://tinyurl.com/39h3eg
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Christopher Stamper" 11-20-2007 05:04 PM

Ardour recording
 
Sounds like Jack.

First, make sure you set the record source properly in something like QMix. (Ithink its called that).

Then make sure Jack's configured properly.

Most likely, you need to select proper input w/ qMix or some mixer app. That should fix it.


On Nov 20, 2007 1:01 PM, Wesley Stout <wesleystout@gmail.com> wrote:

yes i have used ardour on Mandriva with pretty good luck but never
gotten serious with it. No sound period. Thanks

On Nov 20, 2007 11:43 AM, Christopher Stamper
<
christopherstamper@gmail.com> wrote:
> Are you getting sound into ardour? Could you hear the mic with monitpring
> turned on?
>
> Perhaps you just don't know how to start the recording?

>
>
>
> On Nov 20, 2007 12:39 PM, holotone@gmail.com <holotone@gmail.com> wrote:
> > I'd make sure that you can get Jack routing audio with a simpler

> application to rule out any Ardour configuration issues. Try routing your
> mic input to Creox or JackRack and back out to make sure that the basic
> stuff is functioning properly..
> >
> > ~holotone

> >
> >
> >
> >
> >
> > On 11/20/07, Wesley Stout <wesleystout@gmail.com > wrote:
> > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my

> > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > start Jack it appears to be working, but nothing happens with
> > > something plugged into the mic input. When I press Record with ardour

> > > and have the track set to record, the button just flashes with no
> > > action. I am guessing I am having some trouble with Jack? Any help
> > > would be appreciated.
> > >

> > > Thanks
> > >
> > > Wesley
> > >
> > > --
> > > Ubuntu-Studio-users mailing list
> > >
Ubuntu-Studio-users@lists.ubuntu.com
> > > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

> > >
> >
> >
> >
> > --
> > ~cole
> > http://holotone.net/
> > --
> > Ubuntu-Studio-users mailing list

> > Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
>
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> >
> >
>
>
>
> --
> Christopher Stamper
> christopherstamper@gmail.com

> http://tinyurl.com/39h3eg
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com

> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>

>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


--
Christopher Stamper
christopherstamper@gmail.com

http://tinyurl.com/39h3eg
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"::surian::" 11-21-2007 04:04 PM

Ardour recording
 
try recording with audacity
you don't need jack to do it

2007/11/21, Wesley Stout <wesleystout@gmail.com>:
---------- Forwarded message ----------
From: Wesley Stout <wesleystout@gmail.com>
Date: Nov 21, 2007 6:24 AM
Subject: Re: Ardour recording
To:
ubuntu-studio-users-request@lists.ubuntu.com


I appreciate all the response to my problem. I believe like someone
has told me that my problem is not with Ardour. I'm not even for sure
if it is with Jack. I tried the soundrecorder application and it could

not record either. I am not for sure if that app requires Jack or not?
I did get Ardour to record but now I get no input and I think it could
be more of a driver/hardware problem? Just wondering if anyone had any

thoughts?**Thanks for all the help.


On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com> wrote:
> Thanks for the help. I will give that a try when i get home. This list

> is pretty awesome.
>
>
> On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com> wrote:
> > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my

> > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > start Jack it appears to be working, but nothing happens with
> > something plugged into the mic input. When I press Record with ardour

> > and have the track set to record, the button just flashes with no
> > action. I am guessing I am having some trouble with Jack? Any help
> > would be appreciated.
> >
> > Thanks

> >
> > Wesley
> >
>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Wesley Stout" 11-21-2007 04:13 PM

Ardour recording
 
ok thanks for the info... when i do that i have no luck either so i am
guessing i am having a hardware problem of some sort maybe? the mic
works fine when i boot windows so i think it must be a hardware
relating to linux problem... but it is obvious i don't have a clue :)
thanks for the help

On Nov 21, 2007 11:04 AM, ::surian:: <suriba@gmail.com> wrote:
> try recording with audacity
> you don't need jack to do it
>
> 2007/11/21, Wesley Stout <wesleystout@gmail.com>:
> >
> >
> >
> > ---------- Forwarded message ----------
> > From: Wesley Stout <wesleystout@gmail.com>
> > Date: Nov 21, 2007 6:24 AM
> > Subject: Re: Ardour recording
> > To: ubuntu-studio-users-request@lists.ubuntu.com
> >
> >
> > I appreciate all the response to my problem. I believe like someone
> > has told me that my problem is not with Ardour. I'm not even for sure
> > if it is with Jack. I tried the soundrecorder application and it could
> > not record either. I am not for sure if that app requires Jack or not?
> > I did get Ardour to record but now I get no input and I think it could
> > be more of a driver/hardware problem? Just wondering if anyone had any
> > thoughts? Thanks for all the help.
> >
> >
> > On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > Thanks for the help. I will give that a try when i get home. This list
> > > is pretty awesome.
> > >
> > >
> > > On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
> > > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > > start Jack it appears to be working, but nothing happens with
> > > > something plugged into the mic input. When I press Record with ardour
> > > > and have the track set to record, the button just flashes with no
> > > > action. I am guessing I am having some trouble with Jack? Any help
> > > > would be appreciated.
> > > >
> > > > Thanks
> > > >
> > > > Wesley
> > > >
> > >
> >
> >
> > --
> > Ubuntu-Studio-users mailing list
> > Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> >
>
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Christopher Stamper" 11-21-2007 05:13 PM

Ardour recording
 
I may be wrong, but I strongly suspect incorrect mixer settings. This has nothing to do with Ardour OR Jackd. Try audacity...

If it works, you just need to set the recording source with a mixer, qmix or the built in volume app


BTW, can you play audio? If so, it's probably not a hardware problem....

On Nov 21, 2007 12:13 PM, Wesley Stout <wesleystout@gmail.com
> wrote:
ok thanks for the info... when i do that i have no luck either so i am
guessing i am having a hardware problem of some sort maybe? the mic

works fine when i boot windows so i think it must be a hardware
relating to linux problem... but it is obvious i don't have a clue :)
thanks for the help

On Nov 21, 2007 11:04 AM, ::surian:: <
suriba@gmail.com> wrote:
> try recording with audacity
> you don't need jack to do it
>
> 2007/11/21, Wesley Stout <
wesleystout@gmail.com>:
> >
> >
> >
> > ---------- Forwarded message ----------
> > From: Wesley Stout <wesleystout@gmail.com
>
> > Date: Nov 21, 2007 6:24 AM
> > Subject: Re: Ardour recording
> > To: ubuntu-studio-users-request@lists.ubuntu.com
> >

> >
> > I appreciate all the response to my problem. I believe like someone
> > has told me that my problem is not with Ardour. I'm not even for sure
> > if it is with Jack. I tried the soundrecorder application and it could

> > not record either. I am not for sure if that app requires Jack or not?
> > I did get Ardour to record but now I get no input and I think it could
> > be more of a driver/hardware problem? Just wondering if anyone had any

> > thoughts? *Thanks for all the help.
> >
> >
> > On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > Thanks for the help. I will give that a try when i get home. This list

> > > is pretty awesome.
> > >
> > >
> > > On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my

> > > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > > start Jack it appears to be working, but nothing happens with
> > > > something plugged into the mic input. When I press Record with ardour

> > > > and have the track set to record, the button just flashes with no
> > > > action. I am guessing I am having some trouble with Jack? Any help
> > > > would be appreciated.

> > > >
> > > > Thanks
> > > >
> > > > Wesley
> > > >
> > >
> >
> >
> > --
> > Ubuntu-Studio-users mailing list

> > Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
>
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> >
>
>
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com

> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>

>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


--
Christopher Stamper

christopherstamper@gmail.com
http://tinyurl.com/39h3eg
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Wesley Stout" 11-21-2007 05:30 PM

Ardour recording
 
Yes I can play audio. I have read some stuff online with people having
difficulty recording with laptop cards, but I have a feeling you are
correct because the rest of the audio worked too easily. I have tried
Audacity, it will not record either. Could that be due to the mixer
settings? Thanks for the reply!

On Nov 21, 2007 12:13 PM, Christopher Stamper
<christopherstamper@gmail.com> wrote:
> I may be wrong, but I strongly suspect incorrect mixer settings. This has
> nothing to do with Ardour OR Jackd. Try audacity...
>
> If it works, you just need to set the recording source with a mixer, qmix or
> the built in volume app
>
> BTW, can you play audio? If so, it's probably not a hardware problem....
>
>
>
> On Nov 21, 2007 12:13 PM, Wesley Stout <wesleystout@gmail.com > wrote:
> > ok thanks for the info... when i do that i have no luck either so i am
> > guessing i am having a hardware problem of some sort maybe? the mic
> > works fine when i boot windows so i think it must be a hardware
> > relating to linux problem... but it is obvious i don't have a clue :)
> > thanks for the help
> >
> >
> >
> >
> > On Nov 21, 2007 11:04 AM, ::surian:: < suriba@gmail.com> wrote:
> > > try recording with audacity
> > > you don't need jack to do it
> > >
> > > 2007/11/21, Wesley Stout < wesleystout@gmail.com>:
> > > >
> > > >
> > > >
> > > > ---------- Forwarded message ----------
> > > > From: Wesley Stout <wesleystout@gmail.com >
> > > > Date: Nov 21, 2007 6:24 AM
> > > > Subject: Re: Ardour recording
> > > > To: ubuntu-studio-users-request@lists.ubuntu.com
> > > >
> > > >
> > > > I appreciate all the response to my problem. I believe like someone
> > > > has told me that my problem is not with Ardour. I'm not even for sure
> > > > if it is with Jack. I tried the soundrecorder application and it could
> > > > not record either. I am not for sure if that app requires Jack or not?
> > > > I did get Ardour to record but now I get no input and I think it could
> > > > be more of a driver/hardware problem? Just wondering if anyone had any
> > > > thoughts? Thanks for all the help.
> > > >
> > > >
> > > > On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > > > Thanks for the help. I will give that a try when i get home. This
> list
> > > > > is pretty awesome.
> > > > >
> > > > >
> > > > > On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > > > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my
> > > > > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > > > > start Jack it appears to be working, but nothing happens with
> > > > > > something plugged into the mic input. When I press Record with
> ardour
> > > > > > and have the track set to record, the button just flashes with no
> > > > > > action. I am guessing I am having some trouble with Jack? Any help
> > > > > > would be appreciated.
> > > > > >
> > > > > > Thanks
> > > > > >
> > > > > > Wesley
> > > > > >
> > > > >
> > > >
> > > >
> > > > --
> > > > Ubuntu-Studio-users mailing list
> > > > Ubuntu-Studio-users@lists.ubuntu.com
> > > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> > > >
> > >
> > >
> > > --
> > > Ubuntu-Studio-users mailing list
> > > Ubuntu-Studio-users@lists.ubuntu.com
> > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> > >
> > >
> >
> > --
> >
> >
> >
> > Ubuntu-Studio-users mailing list
> > Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
> >
>
>
>
> --
>
> Christopher Stamper
> christopherstamper@gmail.com
> http://tinyurl.com/39h3eg
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>

--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

"Christopher Stamper" 11-21-2007 05:34 PM

Ardour recording
 
Could be. You just need to select the input source (mic, line in, etc).

Maybe your mic is not connected properly? Possibly the wrong port?

On Nov 21, 2007 1:30 PM, Wesley Stout <
wesleystout@gmail.com> wrote:
Yes I can play audio. I have read some stuff online with people having

difficulty recording with laptop cards, but I have a feeling you are
correct because the rest of the audio worked too easily. I have tried
Audacity, it will not record either. Could that be due to the mixer
settings? Thanks for the reply!


On Nov 21, 2007 12:13 PM, Christopher Stamper
<christopherstamper@gmail.com> wrote:
> I may be wrong, but I strongly suspect incorrect mixer settings. This has

> nothing to do with Ardour OR Jackd. Try audacity...
>
> If it works, you just need to set the recording source with a mixer, qmix or
> the built in volume app
>
> BTW, can you play audio? If so, it's probably not a hardware problem....

>
>
>
> On Nov 21, 2007 12:13 PM, Wesley Stout <wesleystout@gmail.com > wrote:
> > ok thanks for the info... when i do that i have no luck either so i am

> > guessing i am having a hardware problem of some sort maybe? the mic
> > works fine when i boot windows so i think it must be a hardware
> > relating to linux problem... but it is obvious i don't have a clue :)

> > thanks for the help
> >
> >
> >
> >
> > On Nov 21, 2007 11:04 AM, ::surian:: < suriba@gmail.com> wrote:
> > > try recording with audacity

> > > you don't need jack to do it
> > >
> > > 2007/11/21, Wesley Stout < wesleystout@gmail.com>:
> > > >
> > > >

> > > >
> > > > ---------- Forwarded message ----------
> > > > From: Wesley Stout <wesleystout@gmail.com >
> > > > Date: Nov 21, 2007 6:24 AM

> > > > Subject: Re: Ardour recording
> > > > To: ubuntu-studio-users-request@lists.ubuntu.com
> > > >
> > > >

> > > > I appreciate all the response to my problem. I believe like someone
> > > > has told me that my problem is not with Ardour. I'm not even for sure
> > > > if it is with Jack. I tried the soundrecorder application and it could

> > > > not record either. I am not for sure if that app requires Jack or not?
> > > > I did get Ardour to record but now I get no input and I think it could
> > > > be more of a driver/hardware problem? Just wondering if anyone had any

> > > > thoughts? *Thanks for all the help.
> > > >
> > > >
> > > > On Nov 20, 2007 12:08 PM, Wesley Stout <wesleystout@gmail.com
> wrote:
> > > > > Thanks for the help. I will give that a try when i get home. This
> list
> > > > > is pretty awesome.
> > > > >
> > > > >

> > > > > On Nov 20, 2007 8:48 AM, Wesley Stout <wesleystout@gmail.com> wrote:
> > > > > > Hi, I am new to Ubuntu-Studio. I used Ardour with mandriva on my

> > > > > > desktop. I have a Gateway laptop, with Ubuntu-Studio 7.10. When I
> > > > > > start Jack it appears to be working, but nothing happens with
> > > > > > something plugged into the mic input. When I press Record with

> ardour
> > > > > > and have the track set to record, the button just flashes with no
> > > > > > action. I am guessing I am having some trouble with Jack? Any help
> > > > > > would be appreciated.

> > > > > >
> > > > > > Thanks
> > > > > >
> > > > > > Wesley
> > > > > >
> > > > >
> > > >

> > > >
> > > > --
> > > > Ubuntu-Studio-users mailing list
> > > > Ubuntu-Studio-users@lists.ubuntu.com

> > > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

> > > >
> > >
> > >
> > > --
> > > Ubuntu-Studio-users mailing list
> > > Ubuntu-Studio-users@lists.ubuntu.com

> > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

> > >
> > >
> >
> > --
> >
> >
> >
> > Ubuntu-Studio-users mailing list
> >
Ubuntu-Studio-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users

> >
>
>
>
> --
>
> Christopher Stamper
> christopherstamper@gmail.com
>
http://tinyurl.com/39h3eg
> --
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users@lists.ubuntu.com
> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users
>
>

--
Ubuntu-Studio-users mailing list

Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


--
Christopher Stamper
christopherstamper@gmail.com

http://tinyurl.com/39h3eg
--
Ubuntu-Studio-users mailing list
Ubuntu-Studio-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-studio-users


All times are GMT. The time now is 12:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.