Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Server Development (http://www.linux-archive.org/ubuntu-server-development/)
-   -   Ubuntu server 12.04 locate problems (http://www.linux-archive.org/ubuntu-server-development/667450-ubuntu-server-12-04-locate-problems.html)

"Diác. C.J.Moretti" 05-16-2012 01:38 PM

Ubuntu server 12.04 locate problems
 
HI!
After installing*ubuntu*4.12, I noticed that*when using*the command
man,*I always get*the following message, even*showing me*the correct*syntax of the*command you want:
man: can not*set the*locale,*make*sure*$*LC_***and $*LANG*are correct

When enter*the line:
export LANG*=*pt_BR

the problem*does not happen*...

How can I*fix this*detail without*having to*enter*every time*the line*up?
TKSMoretti
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

cubells 05-16-2012 01:46 PM

Ubuntu server 12.04 locate problems
 
> Diác. C.J.Moretti <mtt@mitranh.org.br>:
>


HI!

After installing ubuntu 4.12, I noticed that when using the command
man, I always get the following message, even showing me the correct
syntax of the command you want:
man: can not set the locale, make sure $ LC_ * and $ LANG are correct

When enter the line:
export LANG = pt_BR

the problem does not happen ...

How can I fix this detail without having to enter every time the line up?



I solved this problem by purging my locale package:

$ sudo aptitude purge language-pack-ca

,reinstalling it and rebuilding the locales:

$ sudo locale-gen


--

cubells

web: vcubells.net
microblogging: identi.ca/cubells
xmpp: cubells@jabber.org

--

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Isaque Alves 05-16-2012 02:02 PM

Ubuntu server 12.04 locate problems
 
For me, the solution was to install the language-pack-pt# apt-get install language-pack-pt



2012/5/16 cubells <vicent@vcubells.net>


> Diác. C.J.Moretti <mtt@mitranh.org.br>:

>




HI!



After installing ubuntu 4.12, I noticed that when using the command

man, I always get the following message, even showing me the correct

syntax of the command you want:

man: can not set the locale, make sure $ LC_ * and $ LANG are correct



When enter the line:

export LANG = pt_BR



the problem does not happen ...



How can I fix this detail without having to enter every time the line up?






I solved this problem by purging my locale package:



$ *sudo aptitude purge language-pack-ca



,reinstalling it and rebuilding the locales:



$ *sudo *locale-gen





--



cubells



web: vcubells.net

microblogging: identi.ca/cubells

xmpp: cubells@jabber.org



--



--

ubuntu-server mailing list

ubuntu-server@lists.ubuntu.com

https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

More info: https://wiki.ubuntu.com/ServerTeam

--
Isaque Vieira de Sousa Alves

Ba em Sistemas de Informação pela FAP*Parnaíba*- Faculdade Piauiense


GNU/Linux User
Ubuntero
OSUM Member


Ubuntu Server Team Member
Web Developer with experience inPHP/_javascript_ (Zend Framework / Dojo Toolkit)

Python/_javascript_ (Django Framework/JQuery)Java Technology Enthusiast and Developer


Symbian developer



https://www.launchpad.net/~isaquealves


http://www.isaquealves.com
http://kenai.com/people/2047-isaquealves
http://osum.sun.com/profile/IsaqueAlves


http://twitter.com/isaquealveshttp://br.linkedin.com/in/isaquealves

http://www.go4expert.com/
http://www.jamendo.com/br/user/isaquealves


E principalmente, papai da Natalice :D


--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam


All times are GMT. The time now is 09:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.