Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Server Development (http://www.linux-archive.org/ubuntu-server-development/)
-   -   OCS Inventory Agent (http://www.linux-archive.org/ubuntu-server-development/388078-ocs-inventory-agent.html)

Kaushal Shriyan 06-19-2010 11:27 AM

OCS Inventory Agent
 
Hi,
I am faced with this issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu Hardy Server 8.04


Please suggest/guide
Thanks
Kaushal
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Kaushal Shriyan 06-19-2010 05:02 PM

OCS Inventory Agent
 
On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:


Check /etc/hosts



On my home system:



127.0.0.1 * * * venus * localhost.localdomain * localhost

#::1 * * localhost ip6-localhost ip6-loopback



Note: localhost vs. local and ip6 commented out.



Using 127.0.0.1 always works for me.



Jim



On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan

<kaushalshriyan@gmail.com> wrote:

> Hi,

> I am faced with this

> issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu

> Hardy Server 8.04

> Please suggest/guide

> Thanks

> Kaushal

> --

> ubuntu-server mailing list

> ubuntu-server@lists.ubuntu.com

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

> More info: https://wiki.ubuntu.com/ServerTeam

>







--

Rev. Jim Tarvid, PCA

Galax, Virginia

http://ls.net

http://drupal.ls.net

http://crossleft.org



Hi Jim
I still have the same issue*
apt-get install ocsinventory-agentReading package lists... Done

Building dependency treeReading state information... DoneThe following NEW packages will be installed:**ocsinventory-agent0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.

Need to get 0B/74.3kB of archives.After this operation, 774kB of additional disk space will be used.Preconfiguring packages ...Selecting previously deselected package ocsinventory-agent.

(Reading database ... 25827 files and directories currently installed.)Unpacking ocsinventory-agent (from .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...Setting up ocsinventory-agent (1:0.0.8-1) ...


Please suggest further
Thanks
Kaushal
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Eric Peters 06-19-2010 05:11 PM

OCS Inventory Agent
 
It's because your pointing your agent to local which will not resove. If you use localhost or 127.0.0.1 it will work just fine if that's were your OCS server is located.

Another solution if your hell bent on using local as the hostname, is to edit your /etc/hosts file and add local to point to 127.0.0.1

Cheers,Eric
Sent from my iPhone

On Jun 19, 2010, at 10:02 AM, Kaushal Shriyan <kaushalshriyan@gmail.com> wrote:




On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:



Check /etc/hosts



On my home system:



127.0.0.1 * * * venus * localhost.localdomain * localhost

#::1 * * localhost ip6-localhost ip6-loopback



Note: localhost vs. local and ip6 commented out.



Using 127.0.0.1 always works for me.



Jim



On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan

<kaushalshriyan@gmail.com> wrote:

> Hi,

> I am faced with this

> issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu


> Hardy Server 8.04

> Please suggest/guide

> Thanks

> Kaushal

> --

> ubuntu-server mailing list

> ubuntu-server@lists.ubuntu.com

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server


> More info: https://wiki.ubuntu.com/ServerTeam

>







--

Rev. Jim Tarvid, PCA

Galax, Virginia

http://ls.net

http://drupal.ls.net

http://crossleft.org



Hi Jim
I still have the same issue*
apt-get install ocsinventory-agentReading package lists... Done


Building dependency treeReading state information... DoneThe following NEW packages will be installed:**ocsinventory-agent0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.


Need to get 0B/74.3kB of archives.After this operation, 774kB of additional disk space will be used.Preconfiguring packages ...Selecting previously deselected package ocsinventory-agent.


(Reading database ... 25827 files and directories currently installed.)Unpacking ocsinventory-agent (from .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...Setting up ocsinventory-agent (1:0.0.8-1) ...



Please suggest further
Thanks
Kaushal
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

More info: https://wiki.ubuntu.com/ServerTeam
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Kaushal Shriyan 06-19-2010 05:21 PM

OCS Inventory Agent
 
On Sat, Jun 19, 2010 at 10:41 PM, Eric Peters <eric@linuxsystems.net> wrote:


It's because your pointing your agent to local which will not resove. If you use localhost or 127.0.0.1 it will work just fine if that's were your OCS server is located.

Another solution if your hell bent on using local as the hostname, is to edit your /etc/hosts file and add local to point to 127.0.0.1

Cheers,Eric



Hi Eric,
cat /etc/hosts
127.0.0.1 * * * localhost.localdomain * local

# The following lines are desirable for IPv6 capable hosts

#::1 * * ip6-localhost ip6-loopbackfe00::0 ip6-localnetff00::0 ip6-mcastprefixff02::1 ip6-allnodesff02::2 ip6-allroutersff02::3 ip6-allhosts


Please suggest further. My OCS Server is located remotely over the wan interface.
Thanks
Kaushal*

Sent from my iPhone

On Jun 19, 2010, at 10:02 AM, Kaushal Shriyan <kaushalshriyan@gmail.com> wrote:






On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:





Check /etc/hosts



On my home system:



127.0.0.1 * * * venus * localhost.localdomain * localhost

#::1 * * localhost ip6-localhost ip6-loopback



Note: localhost vs. local and ip6 commented out.



Using 127.0.0.1 always works for me.



Jim



On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan

<kaushalshriyan@gmail.com> wrote:

> Hi,

> I am faced with this

> issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu




> Hardy Server 8.04

> Please suggest/guide

> Thanks

> Kaushal

> --

> ubuntu-server mailing list

> ubuntu-server@lists.ubuntu.com

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server




> More info: https://wiki.ubuntu.com/ServerTeam

>







--

Rev. Jim Tarvid, PCA

Galax, Virginia

http://ls.net

http://drupal.ls.net

http://crossleft.org



Hi Jim
I still have the same issue*
apt-get install ocsinventory-agentReading package lists... Done




Building dependency treeReading state information... DoneThe following NEW packages will be installed:**ocsinventory-agent0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.




Need to get 0B/74.3kB of archives.After this operation, 774kB of additional disk space will be used.Preconfiguring packages ...Selecting previously deselected package ocsinventory-agent.




(Reading database ... 25827 files and directories currently installed.)Unpacking ocsinventory-agent (from .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...Setting up ocsinventory-agent (1:0.0.8-1) ...





Please suggest further
Thanks
Kaushal
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com


https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

More info: https://wiki.ubuntu.com/ServerTeam


--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Jim Tarvid 06-19-2010 05:23 PM

OCS Inventory Agent
 
The OCSInventory looked sufficiently interesting so I installed
server, report and agent on my home workstation. My guess is that
choosing "Local" writes output files locally instead of sending them
to the server for storage. I chose the HTTP option.

"server" and "reports" installed without incident.

http://localhost/ocsinventory generates the response - 400 Bad
request. - Your browser sent a request that this server could not
understand.

root@venus:/var/log/apache2# wget http://localhost/ocsinventory
--2010-06-19 13:18:06-- http://localhost/ocsinventory
Resolving localhost... ::1, 127.0.0.1
Connecting to localhost|::1|:80... failed: Connection refused.
Connecting to localhost|127.0.0.1|:80... connected.
HTTP request sent, awaiting response... 400 Bad Request
2010-06-19 13:18:06 ERROR 400: Bad Request.

http://localhost/ocsreports/ generates - OCS Inventory Installation.
ERROR: MySql for PHP is not properly installed.
Try installing mysql for php package (Debian: php4-mysql)

php5-mysql is installed and running properly.

root@venus:/var/log/apache2# /etc/init.d/apache2 restart
* Restarting web server apache2
[Sat Jun 19 13:13:51 2010] [warn] The Alias directive in
/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never
match because it overlaps an earlier Alias.
[Sat Jun 19 13:13:51 2010] [warn] The Alias directive in
/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never
match because it overlaps an earlier Alias.
[Sat Jun 19 13:13:51 2010] [warn] NameVirtualHost *:80 has no VirtualHosts
... waiting [Sat Jun 19 13:13:53 2010] [warn] The Alias directive in
/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never
match because it overlaps an earlier Alias.
[Sat Jun 19 13:13:53 2010] [warn] The Alias directive in
/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never
match because it overlaps an earlier Alias.
[Sat Jun 19 13:13:53 2010] [warn] NameVirtualHost *:80 has no VirtualHosts
[ OK ]
There is a related entry in /var/log/error.log

[Sat Jun 19 12:07:59 2010] OCSINVENTORY: (SOAP): Cannot find XML::Entities
cpan SOAP::Lite - and
cpan XML::Entities will fix that.

Unfortunately, I have a lot of things contending for my time so this
one is going on the wishlist.


On Sat, Jun 19, 2010 at 1:02 PM, Kaushal Shriyan
<kaushalshriyan@gmail.com> wrote:
>
>
> On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:
>>
>> Check /etc/hosts
>>
>> On my home system:
>>
>> 127.0.0.1 * * * venus * localhost.localdomain * localhost
>> #::1 * * localhost ip6-localhost ip6-loopback
>>
>> Note: localhost vs. local and ip6 commented out.
>>
>> Using 127.0.0.1 always works for me.
>>
>> Jim
>>
>> On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan
>> <kaushalshriyan@gmail.com> wrote:
>> > Hi,
>> > I am faced with this
>> > issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu
>> > Hardy Server 8.04
>> > Please suggest/guide
>> > Thanks
>> > Kaushal
>> > --
>> > ubuntu-server mailing list
>> > ubuntu-server@lists.ubuntu.com
>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
>> > More info: https://wiki.ubuntu.com/ServerTeam
>> >
>>
>>
>>
>> --
>> Rev. Jim Tarvid, PCA
>> Galax, Virginia
>> http://ls.net
>> http://drupal.ls.net
>> http://crossleft.org
>
>
> Hi Jim
> I still have the same issue
> apt-get install ocsinventory-agent
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following NEW packages will be installed:
> **ocsinventory-agent
> 0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.
> Need to get 0B/74.3kB of archives.
> After this operation, 774kB of additional disk space will be used.
> Preconfiguring packages ...
> Selecting previously deselected package ocsinventory-agent.
> (Reading database ... 25827 files and directories currently installed.)
> Unpacking ocsinventory-agent (from
> .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...
> Setting up ocsinventory-agent (1:0.0.8-1) ...
> Please suggest further
> Thanks
> Kaushal



--
Rev. Jim Tarvid, PCA
Galax, Virginia
http://ls.net
http://drupal.ls.net
http://crossleft.org

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Kaushal Shriyan 06-20-2010 07:30 AM

OCS Inventory Agent
 
On Sat, Jun 19, 2010 at 10:53 PM, Jim Tarvid <tarvid@ls.net> wrote:


The OCSInventory looked sufficiently interesting so I installed

server, report and agent on my home workstation. My guess is that

choosing "Local" writes output files locally instead of sending them

to the server for storage. I chose the HTTP option.



"server" and "reports" installed without incident.



http://localhost/ocsinventory generates the response - 400 Bad

request. *- Your browser sent a request that this server could not

understand.



root@venus:/var/log/apache2# wget http://localhost/ocsinventory

--2010-06-19 13:18:06-- *http://localhost/ocsinventory

Resolving localhost... ::1, 127.0.0.1

Connecting to localhost|::1|:80... failed: Connection refused.

Connecting to localhost|127.0.0.1|:80... connected.

HTTP request sent, awaiting response... 400 Bad Request

2010-06-19 13:18:06 ERROR 400: Bad Request.



http://localhost/ocsreports/ generates - OCS Inventory Installation.

ERROR: MySql for PHP is not properly installed.

Try installing mysql for php package (Debian: php4-mysql)



php5-mysql is installed and running properly.



root@venus:/var/log/apache2# /etc/init.d/apache2 restart

** Restarting web server apache2

* * * * [Sat Jun 19 13:13:51 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:51 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:51 2010] [warn] NameVirtualHost *:80 has no VirtualHosts

*... waiting [Sat Jun 19 13:13:53 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:53 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:53 2010] [warn] NameVirtualHost *:80 has no VirtualHosts

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * [ OK ]

There is a related entry in /var/log/error.log



[Sat Jun 19 12:07:59 2010] OCSINVENTORY: (SOAP): Cannot find XML::Entities

cpan SOAP::Lite - and

cpan XML::Entities will fix that.



Unfortunately, I have a lot of things contending for my time so this

one is going on the wishlist.





On Sat, Jun 19, 2010 at 1:02 PM, Kaushal Shriyan

<kaushalshriyan@gmail.com> wrote:

>

>

> On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:

>>

>> Check /etc/hosts

>>

>> On my home system:

>>

>> 127.0.0.1 * * * venus * localhost.localdomain * localhost

>> #::1 * * localhost ip6-localhost ip6-loopback

>>

>> Note: localhost vs. local and ip6 commented out.

>>

>> Using 127.0.0.1 always works for me.

>>

>> Jim

>>

>> On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan

>> <kaushalshriyan@gmail.com> wrote:

>> > Hi,

>> > I am faced with this

>> > issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu

>> > Hardy Server 8.04

>> > Please suggest/guide

>> > Thanks

>> > Kaushal

>> > --

>> > ubuntu-server mailing list

>> > ubuntu-server@lists.ubuntu.com

>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

>> > More info: https://wiki.ubuntu.com/ServerTeam

>> >

>>

>>

>>

>> --

>> Rev. Jim Tarvid, PCA

>> Galax, Virginia

>> http://ls.net

>> http://drupal.ls.net

>> http://crossleft.org

>

>

> Hi Jim

> I still have the same issue

> apt-get install ocsinventory-agent

> Reading package lists... Done

> Building dependency tree

> Reading state information... Done

> The following NEW packages will be installed:

> **ocsinventory-agent

> 0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.

> Need to get 0B/74.3kB of archives.

> After this operation, 774kB of additional disk space will be used.

> Preconfiguring packages ...

> Selecting previously deselected package ocsinventory-agent.

> (Reading database ... 25827 files and directories currently installed.)

> Unpacking ocsinventory-agent (from

> .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...

> Setting up ocsinventory-agent (1:0.0.8-1) ...

> Please suggest further

> Thanks

> Kaushal







--

Rev. Jim Tarvid, PCA

Galax, Virginia

http://ls.net

http://drupal.ls.net

http://crossleft.org


Hi
Please suggest me with the further steps to be taken.
Thanks
Kaushal
--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

Kaushal Shriyan 06-21-2010 06:20 AM

OCS Inventory Agent
 
On Sun, Jun 20, 2010 at 1:00 PM, Kaushal Shriyan <kaushalshriyan@gmail.com> wrote:




On Sat, Jun 19, 2010 at 10:53 PM, Jim Tarvid <tarvid@ls.net> wrote:



The OCSInventory looked sufficiently interesting so I installed

server, report and agent on my home workstation. My guess is that

choosing "Local" writes output files locally instead of sending them

to the server for storage. I chose the HTTP option.



"server" and "reports" installed without incident.



http://localhost/ocsinventory generates the response - 400 Bad

request. *- Your browser sent a request that this server could not

understand.



root@venus:/var/log/apache2# wget http://localhost/ocsinventory

--2010-06-19 13:18:06-- *http://localhost/ocsinventory

Resolving localhost... ::1, 127.0.0.1

Connecting to localhost|::1|:80... failed: Connection refused.

Connecting to localhost|127.0.0.1|:80... connected.

HTTP request sent, awaiting response... 400 Bad Request

2010-06-19 13:18:06 ERROR 400: Bad Request.



http://localhost/ocsreports/ generates - OCS Inventory Installation.

ERROR: MySql for PHP is not properly installed.

Try installing mysql for php package (Debian: php4-mysql)



php5-mysql is installed and running properly.



root@venus:/var/log/apache2# /etc/init.d/apache2 restart

** Restarting web server apache2

* * * * [Sat Jun 19 13:13:51 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:51 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:51 2010] [warn] NameVirtualHost *:80 has no VirtualHosts

*... waiting [Sat Jun 19 13:13:53 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 7 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:53 2010] [warn] The Alias directive in

/etc/apache2/conf.d/ocsreports.conf.org at line 8 will probably never

match because it overlaps an earlier Alias.

[Sat Jun 19 13:13:53 2010] [warn] NameVirtualHost *:80 has no VirtualHosts

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * [ OK ]

There is a related entry in /var/log/error.log



[Sat Jun 19 12:07:59 2010] OCSINVENTORY: (SOAP): Cannot find XML::Entities

cpan SOAP::Lite - and

cpan XML::Entities will fix that.



Unfortunately, I have a lot of things contending for my time so this

one is going on the wishlist.





On Sat, Jun 19, 2010 at 1:02 PM, Kaushal Shriyan

<kaushalshriyan@gmail.com> wrote:

>

>

> On Sat, Jun 19, 2010 at 6:40 PM, Jim Tarvid <tarvid@ls.net> wrote:

>>

>> Check /etc/hosts

>>

>> On my home system:

>>

>> 127.0.0.1 * * * venus * localhost.localdomain * localhost

>> #::1 * * localhost ip6-localhost ip6-loopback

>>

>> Note: localhost vs. local and ip6 commented out.

>>

>> Using 127.0.0.1 always works for me.

>>

>> Jim

>>

>> On Sat, Jun 19, 2010 at 7:27 AM, Kaushal Shriyan

>> <kaushalshriyan@gmail.com> wrote:

>> > Hi,

>> > I am faced with this

>> > issue*http://forums.ocsinventory-ng.org/viewtopic.php?id=2702*on Ubuntu

>> > Hardy Server 8.04

>> > Please suggest/guide

>> > Thanks

>> > Kaushal

>> > --

>> > ubuntu-server mailing list

>> > ubuntu-server@lists.ubuntu.com

>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-server

>> > More info: https://wiki.ubuntu.com/ServerTeam

>> >

>>

>>

>>

>> --

>> Rev. Jim Tarvid, PCA

>> Galax, Virginia

>> http://ls.net

>> http://drupal.ls.net

>> http://crossleft.org

>

>

> Hi Jim

> I still have the same issue

> apt-get install ocsinventory-agent

> Reading package lists... Done

> Building dependency tree

> Reading state information... Done

> The following NEW packages will be installed:

> **ocsinventory-agent

> 0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.

> Need to get 0B/74.3kB of archives.

> After this operation, 774kB of additional disk space will be used.

> Preconfiguring packages ...

> Selecting previously deselected package ocsinventory-agent.

> (Reading database ... 25827 files and directories currently installed.)

> Unpacking ocsinventory-agent (from

> .../ocsinventory-agent_1%3a0.0.8-1_all.deb) ...

> Setting up ocsinventory-agent (1:0.0.8-1) ...

> Please suggest further

> Thanks

> Kaushal







--

Rev. Jim Tarvid, PCA

Galax, Virginia

http://ls.net

http://drupal.ls.net

http://crossleft.org


Hi
Please suggest me with the further steps to be taken.
Thanks
Kaushal



Hi,

https://bugs.launchpad.net/ubuntu/+source/ocsinventory-agent/+bug/217257 says about the fix and is fixed in hardy-updates universe package



Thanks,

Kaushal

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam


All times are GMT. The time now is 05:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.