FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Server Development

 
 
LinkBack Thread Tools
 
Old 05-17-2010, 10:43 PM
Diego Xirinachs
 
Default Ubuntu 10.04 and RAID

Dear list,

I have a problem installing Ubuntu on an HP Proliant ML115. This server has a 1TB mirrored RAID setup via the server BIOS, problem is, Ubuntu apparently doesnt like it, it detects the RAID but fails to partition the hard drives and the installtion cant continue. I tried the guided partitioning using the whole disk (detected RAID array).


Here is what syslog gives me:
May 17 22:32:30 main-menu[504]: INFO: Menu item 'disk-detect' selected
May 17 22:32:30 net/hw-detect.hotplug: Detected hotpluggable network interface eth0
May 17 22:32:30 net/hw-detect.hotplug: Detected hotpluggable network interface lo

May 17 22:32:31 hw-detect: Loading PCMCIA bridge driver module: i82365
May 17 22:32:31 hw-detect: FATAL: Module i82365 not found.
May 17 22:32:32 check-missing-firmware: no missing firmware in /tmp/missing-firmware

May 17 22:32:32 anna-install: Installing dmraid-udeb
May 17 22:32:32 disk-detect: Serial ATA RAID disk(s) detected.
May 17 22:32:35 disk-detect: Enabling dmraid support.
May 17 22:32:35 dmraid-activate: ERROR: Cannot retrieve RAID set information for nvidia_eifaaiia

May 17 22:32:35 dmraid-activate: ERROR: Cannot retrieve RAID set information for nvidia_eifaaiia
May 17 22:32:36 check-missing-firmware: no missing firmware in /tmp/missing-firmware
May 17 22:32:36 main-menu[504]: DEBUG: resolver (libnewt0.52): package doesn't exist (ignored)

May 17 22:32:36 main-menu[504]: DEBUG: resolver (ext2-modules): package doesn't exist (ignored)
May 17 22:32:36 main-menu[504]: INFO: Falling back to the package description for console-setup-udeb
May 17 22:32:36 main-menu[504]: INFO: Falling back to the package description for console-setup-udeb

May 17 22:32:36 main-menu[504]: INFO: Menu item 'partman-base' selected
May 17 22:32:41 partman: Error running 'tune2fs -l /dev/mapper/nvidia_eifaaiia'
May 17 22:33:01 partman-lvm: Device /dev/mapper/nvidia_eifaaiia5 not found (or ignored by filtering).


Any other info you need just ask, it is very urgent.

PS: Im very noob regarding this kind of stuff so detailed instructions please

Regards and thanks for the help.





--
X1R1

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 

Thread Tools




All times are GMT. The time now is 06:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org