FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Server Development

 
 
LinkBack Thread Tools
 
Old 03-27-2010, 09:23 AM
Michael Kappes
 
Default CUPS 1.4.1 - on Ubu-Server 9.10 whit Alzheimer's disease ?!

Hello Readers,

I am new in the server group. a short introduction of my person and what
i do for/whit UBUNTU :
https://wiki.ubuntu.com/Majestyx or look fw to my launchpad site.

---

And here also my first problem whit the Ubuntu-Server 9.10:

yesterday i start my first UBUNTU Server installation on a clean
Hardware. After setup i will configure a printer-server . i have install
my HP Laserjet 6L and make a test page print out, local on the Server.
It works. I have also Openssh install on the Server, to work only
on/from a remote shell. it works too. But, only cups server was
configure by the https protocol and a webbrorser (FF3.6.2) (Common UNIX
Printing System 1.4.1)

After Server setup, i will set up the HP printer on my client. Also a
UBUNTU 9.10 Desktop whit GNOME, i search for network printer - the hole
server crashes. no remote shell, no Cups, no Ping ?! on my Ubuntu-Server.

This was the first problem. At the moment the Server runs stable. And
now the second, was i see at the early morning:

on https://serverIP:631/admin/ i see NO printer device. but the printer
was yesterday install. On the adminpage: "Verfügbare Drucker : Keine
Drucker gefunden." (found NO printers)

Ok, i set up the printer (device) "new" ->

hp:/par/HP_LaserJet_6L?device=/dev/parport0

Settings:
Beschreibung: HP LaserJet 6L
Ort: UBUNTU Server
Treiber: HP LaserJet 6L - CUPS+Gutenprint v5.2.4 (grayscale, 2-sided
printing)
Verbindung: hp:/par/HP_LaserJet_6L?device=/dev/parport0
Einstellungen: job-sheets=none, none media=iso_a4_210x297mm sides=one-sided

Whit the gutenprint driver the test page print was not correctly. i
installt the same printer whit the Foomatic/ljet4 (recommended)
in a second setup. the test page looks fine.

back to my desktop Karmic - set up the networkprinter - find
networkprinters -no printers found?!

back to the server CUPS GUI: and now all "two" printers will lost?! i
have the same msg: "Verfügbare Drucker : Keine Drucker gefunden."

no printers present!?

whats this? 8)

(you can download the error_log from CUPS, if yo like, here:
http://cacn.de/download/cups.zip (< 400Kb)

ok, this was my first and very long mail. thanks for a thought-provoking
impulse or help

nice weekend at all!

Ahoi
Michael
[majestyx]

--
8Bit Music Non Stop | Listen : http://www.kohina.com/ m)

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 

Thread Tools




All times are GMT. The time now is 01:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org