FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Server Development

 
 
LinkBack Thread Tools
 
Old 03-08-2010, 07:12 PM
Services
 
Default apt-get update not working

Hello,

rebuilt a server using 8.04.2 and ran apt-get update to update/upgrade
server to 8.04.4. I get the following:

w: failed to fetch
http://security.ubuntu.com/dists/hardy-security/multiverse/i18n/translation-en_us.bz2
unable to connect to security.ubuntu.com ip address x.x.x.x:80

i typed the following:

sudo apt-get check
sudo apt-get update -f
sudo apt-get update && apt-get upgrade

grep apt:

ps ax | grep apt
/usr/lib/apt/methods/http:

i killall processes and there is no manager running in the background.

Never had an issue such as this before pls. advise? I would like to
send an email directly the ubuntu security team.


Thanks

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 
Old 03-08-2010, 07:57 PM
Greg Durrant
 
Default apt-get update not working

check your internet connection on your server, e.g. ifconfig you have no internet connection






Mr G Durrant

Freelance IT Consultant



Mobile: 0750 46 45 023
www.sicnet.co.uk


All information within this E-Mail is only for the use of the recipient and is not intended for the viewing of any other persons, within the company of the recipient or not. If you are not the intended recipient, any use, interference with, disclosure or copying of this material is unauthorised and prohibited. If you have received this E-Mail in error then please E-Mail Mobile@sicnet.co.uk to insure this does not happen again, Many Thanks.



This E-mail or attachments should not contain virus or Spyware as our systems are constantly monitored for such harmful programs. We cannot be held responsible for such programs getting onto your systems, from use of this E-mail or attachments










On Mon, 2010-03-08 at 15:12 -0500, Services wrote:


Hello,

rebuilt a server using 8.04.2 and ran apt-get update to update/upgrade
server to 8.04.4. I get the following:

w: failed to fetch
http://security.ubuntu.com/dists/hardy-security/multiverse/i18n/translation-en_us.bz2
unable to connect to security.ubuntu.com ip address x.x.x.x:80

i typed the following:

sudo apt-get check
sudo apt-get update -f
sudo apt-get update && apt-get upgrade

grep apt:

ps ax | grep apt
/usr/lib/apt/methods/http:

i killall processes and there is no manager running in the background.

Never had an issue such as this before pls. advise? I would like to
send an email directly the ubuntu security team.


Thanks





--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 
Old 03-09-2010, 08:51 AM
Nicolas Barcet
 
Default apt-get update not working

On 03/08/2010 09:12 PM, Services wrote:
> i typed the following:
>
> sudo apt-get check
> sudo apt-get update -f
> sudo apt-get update && apt-get upgrade

There is (also) a mistake on this last line where sudo will not apply to
"apt-get upgrade". Try with:

sudo apt-get update && sudo apt-get upgrade

I say also as the error you get is clearly a problem trying to reach the
security server which will prevent the expression after && to execute,
and you will need to sort that out first. As previously said, it is
likely due to be a connection or dns error.

Nick

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 
Old 03-09-2010, 11:40 AM
"Nikolai K. Bochev"
 
Default apt-get update not working

Hello,

What does

telnet security.ubuntu.com 80

return ?


----- Original Message -----
From: "Services" <services@vision21networks.com>
To: ubuntu-server@lists.ubuntu.com
Sent: Monday, March 8, 2010 10:12:35 PM
Subject: apt-get update not working

Hello,

rebuilt a server using 8.04.2 and ran apt-get update to update/upgrade
server to 8.04.4. I get the following:

w: failed to fetch
http://security.ubuntu.com/dists/hardy-security/multiverse/i18n/translation-en_us.bz2
unable to connect to security.ubuntu.com ip address x.x.x.x:80

i typed the following:

sudo apt-get check
sudo apt-get update -f
sudo apt-get update && apt-get upgrade

grep apt:

ps ax | grep apt
/usr/lib/apt/methods/http:

i killall processes and there is no manager running in the background.

Never had an issue such as this before pls. advise? I would like to
send an email directly the ubuntu security team.


Thanks

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 

Thread Tools




All times are GMT. The time now is 12:10 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org