FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Server Development

 
 
LinkBack Thread Tools
 
Old 01-19-2010, 06:26 AM
sahil lakhlani
 
Default Ubuntu on Active Director (doesnot work after restart)

Dear Ubuntu Team

We* are using Ubuntu 9.04 and we have successfully taken the systems on domain on Windows AD with the Help of Likewise open, which works perfect after logging out after successfully joining to domain, But after restart it does not allow Domain login, It isayd incorrect Password, even if it is right.


Request you to please help with this. Any suggestions are welcome.

Thanks and regards
Sahil Lakhlani
+91 9322312830

--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 
Old 01-23-2010, 04:44 PM
Gerald Carter
 
Default Ubuntu on Active Director (doesnot work after restart)

sahil lakhlani wrote:
> Dear Ubuntu Team
>
> We are using Ubuntu 9.04 and we have successfully taken the systems on
> domain on Windows AD with the Help of Likewise open, which works perfect
> after logging out after successfully joining to domain, But after
> restart it does not allow Domain login, It isayd incorrect Password,
> even if it is right.
>
> Request you to please help with this. Any suggestions are welcome.

Hey Sahil,

Are you using the likewise-open or likewise-open5 packages?
Another user recently reported a bug about having to restart
lsassd after reboot due to an issue with lsassd coming up
before the network was ready.



cheers, jerry
--
================================================== ===================
http://www.plainjoe.org/
"What man is a man who does not make the world better?" --Balian



--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 
Old 01-23-2010, 05:14 PM
sahil lakhlani
 
Default Ubuntu on Active Director (doesnot work after restart)

Hi Gerald

First and foremost thank you for responding the mail. Yes we are using lIkewise we are able t connect ubuntu machine on UAT server successfully and on the same subnet we have production server in which we are facing this are issue. also we are facing one more problem now is that it sayd open the udp ports 88,123,464,389, where as these ports are already open on production serever as well as on firewall. I will be glad if you can help me with this.


Thanks and regards
Sahil

On Sat, Jan 23, 2010 at 10:42 PM, Gerald Carter <jerry@plainjoe.org> wrote:

sahil lakhlani wrote:

> Dear Ubuntu Team

>

> We *are using Ubuntu 9.04 and we have successfully taken the systems on

> domain on Windows AD with the Help of Likewise open, which works perfect

> after logging out after successfully joining to domain, But after

> restart it does not allow Domain login, It isayd incorrect Password,

> even if it is right.

>

> Request you to please help with this. Any suggestions are welcome.



Hey Sahil,



Are you using the likewise-open or likewise-open5 packages?

Another user recently reported a bug about having to restart

lsassd after reboot due to an issue with lsassd coming up

before the network was ready.







cheers, jerry

--

================================================== ===================

http://www.plainjoe.org/

"What man is a man who does not make the world better?" * * *--Balian





--
ubuntu-server mailing list
ubuntu-server@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
More info: https://wiki.ubuntu.com/ServerTeam
 

Thread Tools




All times are GMT. The time now is 04:59 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org