Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Mobile and Embedded (http://www.linux-archive.org/ubuntu-mobile-embedded/)
-   -   libdrm / -psb beta6 packages (http://www.linux-archive.org/ubuntu-mobile-embedded/44077-libdrm-psb-beta6-packages.html)

Bryce Harrington 01-31-2008 07:32 PM

libdrm / -psb beta6 packages
 
Here are packages for the beta6 Xorg driver. AmitK, could you install
and check these with the latest kernel (X just crashes with the version
of the kernel I have). If X comes up on your latest kernel, then let me
know when you've uploaded it, and I'll push these to the PPA.

http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2_2.3.0-4ubuntu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2-dbg_2.3.0-4ubuntu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm-dev_2.3.0-4ubuntu4~804um1_lpia.deb

http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xserver-xorg-video-psb_0.2.6-0ubuntu1~804um1_i386.deb
http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xserver-xorg-video-psb-dbg_0.2.6-0ubuntu1~804um1_i386.deb

Bryce

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile

"Gunawardana, Inuka" 02-01-2008 02:12 AM

libdrm / -psb beta6 packages
 
Hi Bryce,
The driver ppa for lum
http://launchpadlibrarian.net/11665498/linux-ubuntu-modules-2.6.24-6-lpi
a_2.6.24-6.10_lpia.deb

Looks like you will have to rebuild the x driver against your libdrm.
I tried it on a software dev box (after manually rebuilding the x driver
against your libdrm) and it crashed on a LVDS probe issue which I am
trying to figure out. It seemed to work on a Compal device that Steve
had ( the device had a LVDS display).

I will let you know if I find anything or get it to work.


Inuka

-----Original Message-----
From: Bryce Harrington [mailto:bryce@bryceharrington.org]
Sent: Thursday, January 31, 2008 12:32 PM
To: ubuntu-mobile@lists.canonical.com
Cc: amit@ubuntu.com; David Mandala; Gunawardana, Inuka; Rhoads, Rob
Subject: libdrm / -psb beta6 packages

Here are packages for the beta6 Xorg driver. AmitK, could you install
and check these with the latest kernel (X just crashes with the version
of the kernel I have). If X comes up on your latest kernel, then let me
know when you've uploaded it, and I'll push these to the PPA.

http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2_2.3.0-4ubun
tu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2-dbg_2.3.0-4
ubuntu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm-dev_2.3.0-4u
buntu4~804um1_lpia.deb

http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xse
rver-xorg-video-psb_0.2.6-0ubuntu1~804um1_i386.deb
http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xse
rver-xorg-video-psb-dbg_0.2.6-0ubuntu1~804um1_i386.deb

Bryce

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile

"Gunawardana, Inuka" 02-01-2008 02:49 AM

libdrm / -psb beta6 packages
 
Correction. The issue of the crash was not LVDS, but a seg fault by a
psb driver scheduler lockup.

Inuka

-----Original Message-----
From: ubuntu-mobile-bounces@lists.ubuntu.com
[mailto:ubuntu-mobile-bounces@lists.ubuntu.com] On Behalf Of
Gunawardana, Inuka
Sent: Thursday, January 31, 2008 7:13 PM
To: Bryce Harrington; ubuntu-mobile@lists.canonical.com
Subject: RE: libdrm / -psb beta6 packages

Hi Bryce,
The driver ppa for lum
http://launchpadlibrarian.net/11665498/linux-ubuntu-modules-2.6.24-6-lpi
a_2.6.24-6.10_lpia.deb

Looks like you will have to rebuild the x driver against your libdrm.
I tried it on a software dev box (after manually rebuilding the x driver
against your libdrm) and it crashed on a LVDS probe issue which I am
trying to figure out. It seemed to work on a Compal device that Steve
had ( the device had a LVDS display).

I will let you know if I find anything or get it to work.


Inuka

-----Original Message-----
From: Bryce Harrington [mailto:bryce@bryceharrington.org]
Sent: Thursday, January 31, 2008 12:32 PM
To: ubuntu-mobile@lists.canonical.com
Cc: amit@ubuntu.com; David Mandala; Gunawardana, Inuka; Rhoads, Rob
Subject: libdrm / -psb beta6 packages

Here are packages for the beta6 Xorg driver. AmitK, could you install
and check these with the latest kernel (X just crashes with the version
of the kernel I have). If X comes up on your latest kernel, then let me
know when you've uploaded it, and I'll push these to the PPA.

http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2_2.3.0-4ubun
tu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm2-dbg_2.3.0-4
ubuntu4~804um1_lpia.deb
http://people.ubuntu.com/~bryce/Testing/libdrm/Hardy/libdrm-dev_2.3.0-4u
buntu4~804um1_lpia.deb

http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xse
rver-xorg-video-psb_0.2.6-0ubuntu1~804um1_i386.deb
http://people.ubuntu.com/~bryce/Testing/xserver-xorg-video-psb/Hardy/xse
rver-xorg-video-psb-dbg_0.2.6-0ubuntu1~804um1_i386.deb

Bryce

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile


All times are GMT. The time now is 09:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.