FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Mobile and Embedded

 
 
LinkBack Thread Tools
 
Old 10-02-2008, 10:30 PM
William Atwell
 
Default Similar wireless issue

Hi guys,
First thing, you have really done an excellent job with UBUNTU mobile. Being a relative Linux newbie, I was still able to take the image, make a USB drive, boot, install and apply the Kernel upgrade required to fix the 'error 15' issue. That being said, I am having an issue now with my wifi not working. I also had another issue with the ACPI (Upper right hand cornet) saying it could not connect. I believe the ACPI issue is fixed after reinstalling the 'error 15' kernel.

I have a brand new Lenovo S10 and there isn't a whole lot of info on Google about the chipset to reference. I was wondering if you guys could point me in the right direction to get the wifi working again?

And input, from any of you Linux experienced guys is appreciated. If CLI is needed, fine. Just need good directions.

Thanks again for all your efforts. Looking forward to the next build.

Bill

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 10-03-2008, 10:14 AM
Ryan Gallagher
 
Default Similar wireless issue

Just a question, were you able to connect when you booted from the
image?* I was fine but when I installed to the HD it wouldn't work.*
Just wondering if it is tied to the installation to fix the error 15
issue.



Ryan.



William Atwell wrote:


Hi guys,

First thing, you have really done an excellent job with UBUNTU mobile.
Being a relative Linux newbie, I was still able to take the image, make
a USB drive, boot, install and apply the Kernel upgrade required to fix
the 'error 15' issue. That being said, I am having an issue now with my
wifi not working. I also had another issue with the ACPI (Upper right
hand cornet) saying it could not connect. I believe the ACPI issue is
fixed after reinstalling the 'error 15' kernel.



I have a brand new Lenovo S10 and there isn't a whole lot of info on
Google about the chipset to reference. I was wondering if you guys
could point me in the right direction to get the wifi working again?



And input, from any of you Linux experienced guys is appreciated. If
CLI is needed, fine. Just need good directions.



Thanks again for all your efforts. Looking forward to the next build.



Bill





--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 

Thread Tools




All times are GMT. The time now is 07:21 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org