FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 05-19-2008, 10:41 AM
Albin Tonnerre
 
Default Versioning problem and Fakesync

On Mon, May 19, 2008 at 03:24:29AM -0400, Miguel Angel Ruiz Manzano wrote :
> Albin Tonnerre wrote:
> > Not really. The package was native when we started to diverge from debian. It
> > has later become non-native in debian, and causes the very same problem since
> > then, ie you just can't use the 'normal' versioning scheme as the version
> > number would be lower than the previous ubuntu one, as pointed out in Miguel's
> > mail as well as in [1]debian bug #453701
>
> For this case, I have to sync the package from Debian. What would be a
> good version name for my fakesync: 0.0.4-2-final, 0.0.4-2-final or
> 0.0.4-2-ubuntu?
>

In this case, i'd tend to stick with the current versionning scheme, and wait
0.0.5 in debian so that we can sync. Anyway I guess that doesn't have much
importance, as you can't have something both > 0.0.4ubuntu5 and < 0.0.4-3

Cheers

> Thanks for your comments,
>
> > Cheers
>
> Cheers!
>
> --
> Miguel Angel Ruiz Manzano http://mruiz.openminds.cl
> Ubuntu Member http://www.ubuntu-cl.org
>



--
Albin Tonnerre, aka Lutin
--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 01:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org