FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 05-29-2012, 11:52 PM
"Javier P.L."
 
Default Outdated Package

Anyway AFAIK, it wont be able to do it directly to precise, if it gets
updated you'll need to request a backport [1] and enable the backport
repository in your system.


https://wiki.ubuntu.com/UbuntuBackports

On 05/29/2012 04:36 PM, Julian Taylor wrote:

On 05/29/2012 09:15 PM, Sam Rastin wrote:

Dear Ubuntu MOTU Developers,

I'm a web developer using Ubuntu 12.04. I recently started using
php-codesniffer however very quickly I realized the version in the
Universe repository is the stable version from mid-2008. The latest
stable release is available starting about 2 weeks ago. Is there anyway
to update the package in the repository?

I'd appreciate any response and guidance. Thanks in advance.

-Sam




there is a very recent thread on debian-devel about this package:
http://lists.debian.org/debian-devel/2012/05/msg01362.html

maybe we get an updated package very soon.






--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 05-30-2012, 01:36 AM
Sam Rastin
 
Default Outdated Package

Thank you for your prompt response. I greatly appreciate it. I hope there is a*consensus*soon and an appropriate action is taken.
* -Sam

On Tue, May 29, 2012 at 5:36 PM, Julian Taylor <jtaylor.debian@googlemail.com> wrote:


On 05/29/2012 09:15 PM, Sam Rastin wrote:

> Dear Ubuntu MOTU Developers,

>

> I'm a web developer using Ubuntu 12.04. I recently started using

> php-codesniffer however very quickly I realized the version in the

> Universe repository is the stable version from mid-2008. The latest

> stable release is available starting about 2 weeks ago. Is there anyway

> to update the package in the repository?

>

> I'd appreciate any response and guidance. Thanks in advance.

>

> * -Sam

>

>



there is a very recent thread on debian-devel about this package:

http://lists.debian.org/debian-devel/2012/05/msg01362.html



maybe we get an updated package very soon.





--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 05-30-2012, 08:17 PM
"Kroq-gar78"
 
Default Outdated Package

Should a bug be filed and tagged with "upgrade-softwar-version" on LaunchPad?

Sincerely,
kroq-gar78
--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 11:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org