FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 10-03-2011, 01:33 PM
Михаил Даниленко
 
Default fprobe-ulog can't start

Hi, All

My system:

# lsb_release -a
Distributor ID: Ubuntu
Description:*** Ubuntu 10.04.3 LTS
Release:******* 10.04
Codename:****** lucid

# uname -a
Linux srv-gw 2.6.32-34-server #77-Ubuntu SMP Tue Sep 13 20:54:38 UTC 2011 x86_64 GNU/Linux


When I install fprobe-ulog I see:

# aptitude install fprobe-ulog
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done

The following NEW packages will be installed:
* fprobe-ulog
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/26.3kB of archives. After unpacking 147kB will be used.
Writing extended state information... Done

Preconfiguring packages ...
Selecting previously deselected package fprobe-ulog.
(Reading database ... 45603 files and directories currently installed.)
Unpacking fprobe-ulog (from .../fprobe-ulog_1.1-7_amd64.deb) ...

Processing triggers for man-db ...
Processing triggers for ureadahead ...
Setting up fprobe-ulog (1.1-7) ...
Starting fprobe-ulog: bind(): Invalid argument
invoke-rc.d: initscript fprobe-ulog, action "start" failed.

dpkg: error processing fprobe-ulog (--configure):
*subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
*fprobe-ulog
E: Sub-process /usr/bin/dpkg returned an error code (1)

A package failed to install.* Trying to recover:
Setting up fprobe-ulog (1.1-7) ...
Starting fprobe-ulog: bind(): Invalid argument
invoke-rc.d: initscript fprobe-ulog, action "start" failed.
dpkg: error processing fprobe-ulog (--configure):

*subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
*fprobe-ulog
Reading package lists... Done
Building dependency tree
Reading state information... Done

Reading extended state information
Initializing package states... Done
Writing extended state information... Done

When I start it:
# /etc/init.d/fprobe-ulog start
Starting fprobe-ulog: bind(): Invalid argument


And one more:
# fprobe-ulog localhost:555
bind(): Invalid argument
# fprobe-ulog localhost:556
bind(): Invalid argument

I try to install and start fprobe-ulog on another server, but also
Can anybody help me?

PS And sorry for my English

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 07:33 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org