Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Masters Of The Universe (http://www.linux-archive.org/ubuntu-masters-universe/)
-   -   Upgrade for Jack (http://www.linux-archive.org/ubuntu-masters-universe/582169-upgrade-jack.html)

Nick Ramm 09-30-2011 11:02 AM

Upgrade for Jack
 
Hi,I want to upgrade my version of Jack to 0.120.I'm currently on 0.118 and using Lucid Lynx 64bit...trying to get ardour 3 midi working..Synaptic tells me i have the latest version of Jack but ARdour3 tells me that my version of jack is old..Any ideas?
Thanks,Nick

----- Forwarded Message -----
From: "harryhaaren@gmail.com" <harryhaaren@gmail.com>
To:
Nick Ramm <seeyoushortly@yahoo.co.uk>
Cc: "ardour-users@lists.ardour.org" <ardour-users@lists.ardour.org>
Sent: Friday, 30 September 2011, 11:47
Subject: Re: Re: [Ardour-Users] Fw: can't get midi to work

On , Nick Ramm <seeyoushortly@yahoo.co.uk> wrote:
> On synaptic is says this is the latest release..

Synaptic provides "built" packages, as in binarly releases. These binary releases need to be built by others and then approved for release, release & then you get them. There can be quite some time between "release" of a new version (source code) from a developer, and the binary of that showing up in Synaptic. (Also *really* depends on if your running "stable", "testing" or "unstable" Debian... )

If you're comfortable compiling
checkout jackaudio.org, otherwise let the Debian packager for jack know that you'd like < 1.20 :)
Find out who the packager is by going into synaptic and clicking the "jackd" package, and hit properties. Should provide an email address or something.
Good luck, -Harry

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu


All times are GMT. The time now is 12:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.