FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 09-15-2011, 05:36 AM
Jerome S White
 
Default libwordnet-querydata-perl

The repository (through Synaptic) reports that I have version 1.48 of
QueryData installed; however, a check via the command line reports
something different:

$> perl -MWordNet::QueryData -lwe 'print $WordNet::QueryData::VERSION'
1.47

What's happening here?

jerome


--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 09-15-2011, 07:14 AM
Scott Kitterman
 
Default libwordnet-querydata-perl

On Thursday, September 15, 2011 01:36:46 AM Jerome S White wrote:
> The repository (through Synaptic) reports that I have version 1.48 of
> QueryData installed; however, a check via the command line reports
> something different:
>
> $> perl -MWordNet::QueryData -lwe 'print $WordNet::QueryData::VERSION'
> 1.47
>
> What's happening here?
>
> jerome

1.47 isn't in any supported Ubuntu release. You probably installed it from
CPAN.

Scott K

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 04:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org