FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 02-11-2008, 09:02 PM
Hadmut Danisch
 
Default package archive inconsistent

Hi,

when installing the vmware-player package 1:2.0.2-1~ppa5 from
deb http://ppa.launchpad.net/cschieli/ubuntu gutsy main

the apt system tries to reinstall the very same package as an update again
and again.

The reason for that is that the entry in the Packages file of the
archive differs from the
control file included in the package.

regards
Hadmut






--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-11-2008, 11:04 PM
Daniel Hahler
 
Default package archive inconsistent

Hadmut Danisch wrote:

> when installing the vmware-player package 1:2.0.2-1~ppa5 from
> deb http://ppa.launchpad.net/cschieli/ubuntu gutsy main
>
> the apt system tries to reinstall the very same package as an update again
> and again.

Sounds like https://launchpad.net/bugs/152317

> The reason for that is that the entry in the Packages file of the
> archive differs from the
> control file included in the package.


--
http://daniel.hahler.de/

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-11-2008, 11:32 PM
Sarah Hobbs
 
Default package archive inconsistent

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hadmut Danisch wrote:
> Hi,
>
> when installing the vmware-player package 1:2.0.2-1~ppa5 from
> deb http://ppa.launchpad.net/cschieli/ubuntu gutsy main
>
> the apt system tries to reinstall the very same package as an update again
> and again.
>
> The reason for that is that the entry in the Packages file of the
> archive differs from the
> control file included in the package.
>
> regards
> Hadmut
>
>
>
>
>
>
PPA has nothing to do with MOTU - please don't report their bugs here.

Hobbsee
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHsOkN7/o1b30rzoURAjIgAKDEIRppiQnJTK4XnAgvzCoVczu76QCfQ7wr
GB9qGq/yWDglQ0wdv/nfLDk=
=C3jK
-----END PGP SIGNATURE-----

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-11-2008, 11:46 PM
Scott Kitterman
 
Default package archive inconsistent

On Tue, 12 Feb 2008 11:32:13 +1100 Sarah Hobbs <hobbsee@ubuntu.com> wrote:
>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Hadmut Danisch wrote:
>> Hi,
>>
>> when installing the vmware-player package 1:2.0.2-1~ppa5 from
>> deb http://ppa.launchpad.net/cschieli/ubuntu gutsy main
>>
>> the apt system tries to reinstall the very same package as an update
again
>> and again.
>>
>> The reason for that is that the entry in the Packages file of the
>> archive differs from the
>> control file included in the package.
>>
>> regards
>> Hadmut
>>
>>
>PPA has nothing to do with MOTU - please don't report their bugs here.
>
>Hobbsee

To go a bit further, it's nothing to do with Ubuntu at all. 3rd party repositories are
completely unsupported even when they happen to be hosted on the same
service Ubuntu uses.

Scott K

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-12-2008, 07:39 AM
Hadmut Danisch
 
Default package archive inconsistent

Scott Kitterman schrieb:
>
>> PPA has nothing to do with MOTU - please don't report their bugs here.
>>
>> Hobbsee
>>
>
> To go a bit further, it's nothing to do with Ubuntu at all. 3rd party repositories are
> completely unsupported even when they happen to be hosted on the same
> service Ubuntu uses.
>
>
Well, then the question is why the control of that particular package tells

Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>

(How should one recognize that this is wrong and that reports are not to
be sent
to this address?)

regards
Hadmut







--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-12-2008, 11:46 AM
Sarah Hobbs
 
Default package archive inconsistent

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hadmut Danisch wrote:
> Scott Kitterman schrieb:
>>> PPA has nothing to do with MOTU - please don't report their bugs here.
>>>
>>> Hobbsee
>>>
>> To go a bit further, it's nothing to do with Ubuntu at all. 3rd party repositories are
>> completely unsupported even when they happen to be hosted on the same
>> service Ubuntu uses.
>>
>>
> Well, then the question is why the control of that particular package tells
>
> Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
>
> (How should one recognize that this is wrong and that reports are not to
> be sent
> to this address?)
>
> regards
> Hadmut
>

It's a bug, and I thought it got fixed a couple of months ago. When was
this package built?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHsZU07/o1b30rzoURAm68AJ93kPdj1y6e8E6Guz/WnLuWxyEIngCfdIVF
MJoo7Ahia52lFfO9FoCGATA=
=lvme
-----END PGP SIGNATURE-----

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-12-2008, 12:17 PM
Scott Kitterman
 
Default package archive inconsistent

On Tuesday 12 February 2008 03:39, Hadmut Danisch wrote:
> Scott Kitterman schrieb:
> >> PPA has nothing to do with MOTU - please don't report their bugs here.
> >>
> >> Hobbsee
> >
> > To go a bit further, it's nothing to do with Ubuntu at all. 3rd party
> > repositories are completely unsupported even when they happen to be
> > hosted on the same service Ubuntu uses.
>
> Well, then the question is why the control of that particular package tells
>
> Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
>
> (How should one recognize that this is wrong and that reports are not to
> be sent
> to this address?)
>
> regards
> Hadmut

I'd suggest that the fact that it's a launchpad.net address for the archive
and not ubuntu.com could tell you that. I agree it's a very subtle point for
people who aren't involved in Ubuntu development.

Scott K

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 04:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org