FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 02-11-2008, 09:50 AM
"Emmet Hikory"
 
Default REVU: New: gtkglextmm 1.2.0-0ubuntu1 (source)

NEW: gtkglextmm_1.2.0.orig.tar.gz
NEW: gtkglextmm_1.2.0-0ubuntu1.diff.gz
NEW: gtkglextmm_1.2.0-0ubuntu1.dsc

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 7 Feb 2008 20:19:40 +0000
Source: gtkglextmm
Binary: libgtkglextmm-x11-1.2 libgtkglextmm-x11-dev
Architecture: source
Version: 1.2.0-0ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu MOTU Team <ubuntu-motu@lists.ubuntu.com>
Changed-By: David Morris <david.morris@greenacre.no-ip.com>
Description:
libgtkglextmm-x11-1.2 - C++ wrapper for the OpenGL Extension to GTK
(shared libraries)
libgtkglextmm-x11-dev - C++ wrapper for the OpenGL Extension to GTK
(development files)
Launchpad-Bugs-Fixed: 190175
Changes:
gtkglextmm (1.2.0-0ubuntu1) hardy; urgency=low
.
* Upgraded to version 1.2.0
* Restored into Hardy (LP: #190175)
* Changed package name to libgtkglextmm-x11-1.2 to match SONAME
* Removed unrequired packaging files from debian/
* Upgrade debian/copyright to point at GPL2 rather than GPL
* Added Silicon Graphics Inc's copyright on files to debian/copyright
* Added the licence for examples/trackball.c examples/trackball.h to
debian/copyright
Files:
cecbd9f0039f0640328eaf4708911533 792 libdevel optional
gtkglextmm_1.2.0-0ubuntu1.dsc
6296b82bde8daa68452b2f0b4dadcb9e 826309 libdevel optional
gtkglextmm_1.2.0.orig.tar.gz
922288044b3c4fe33cb2fe778f59b16a 4831 libdevel optional
gtkglextmm_1.2.0-0ubuntu1.diff.gz
Original-Maintainer: David Morris <david.morris@greenacre.no-ip.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHr6x558vd3QD9QFcRAnmqAJ9aFZKyFGI0mUGm2mw4qu Blj0nVbQCgiV1S
qzZceAcynRrQ5eAb+T6NBw8=
=mbil
-----END PGP SIGNATURE-----


Your package contains new components which requires manual editing of
the override file. It is ok otherwise, so please be patient. New
packages are usually added to the overrides about once a week.

You may have gotten the distroseries wrong. If so, you may get warnings
above if files already exist in other distroseries.

--
You are receiving this email because you are the uploader, maintainer or
signer of the above package.

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 07:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org