FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-22-2011, 03:48 PM
Paul Bakker
 
Default Upgrade of PolarSSL

Dear Maintainer,

I'm the source code maintainer for the PolarSSL library.

I wish to ask you to upgrade your version of PolarSSL to version 0.14.1 (http://polarssl.org/download?file=code/releases/polarssl-0.14.1-gpl.tgz&name=polarssl-0.14.1-gpl.tgz).

A MITM security vulnerability has been found in all previous versions of PolarSSL.

This is the first time I've done this, so please help me out if I'm doing anything stupid.

I'm going to announce the presence of the vulnerability in one month time, but I hope you are able to push 0.14.1 into the repositories before then, so that users can upgrade more easily.

Best regards,
Paul Bakker



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-23-2011, 03:33 PM
Micah Gersten
 
Default Upgrade of PolarSSL

<snip>

I replied to this off-list.

Micah

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 09:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org