FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 11-18-2010, 05:53 AM
Cosmo Lee
 
Default vim-rails, Ruby 1.9

Any chance you guys are going to update the vim-rails, gvim, etc packages to be
usable with Ruby 1.9? Right now, they are dependent on a bunch of Ruby 1.8 stuff.

In fact, when I installed Ruby 1.9 (if I recall correctly) Synaptic removed gvim,
because it depends on 1.8.

Help us Ruby 1.9 guys out, please!

-Cosmo Lee

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 05:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org