FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 11-12-2010, 06:45 AM
Rohan Garg
 
Default Missing skrooge dependency

HiIll take this up as soon as i get home, should be trivial to fix unless proved otherwise.RegardsRohan Garg



On Fri, Nov 12, 2010 at 8:54 AM, Pierre-Yves Beaudouin <snap@geckozone.org> wrote:


-----BEGIN PGP SIGNED MESSAGE-----

Hash: SHA1



Hello,



I had a problem with the package skrooge. I hope this is the good place

to report it.



I tried to save my data in skrooge and it produced the error: "Can not

encrypt file, need aes 128. Please install qca-ossl.". I found a package

named libqca2-plugin-ossl, I installed it and now skrooge can save files.



I hope this helps.



- --

Pierre-Yves Beaudouin

-----BEGIN PGP SIGNATURE-----

Version: GnuPG v1.4.10 (GNU/Linux)

Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/



iEYEARECAAYFAkzcs4AACgkQ+9aZb7OjFrsqBgCgnCs1PtE97z AHvLN9io9cVMyP

hNYAn0xOW+b6PL2TOHONAHvJTofHNove

=GDsN

-----END PGP SIGNATURE-----





--

Ubuntu-motu mailing list

Ubuntu-motu@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 11-18-2010, 02:13 PM
Rohan Garg
 
Default Missing skrooge dependency

HiSo after poking around, seems if your project links against openssl, you need a license exception outlining this, so ive forwarded [1] to upstream and theyre looking into the licensing issues.


[1]http://ftp-master.debian.org/REJECT-FAQ.htmlRegards

Rohan Garg



On Fri, Nov 12, 2010 at 1:15 PM, Rohan Garg <rohangarg@ubuntu.com> wrote:



HiIll take this up as soon as i get home, should be trivial to fix unless proved otherwise.RegardsRohan Garg



On Fri, Nov 12, 2010 at 8:54 AM, Pierre-Yves Beaudouin <snap@geckozone.org> wrote:




-----BEGIN PGP SIGNED MESSAGE-----

Hash: SHA1



Hello,



I had a problem with the package skrooge. I hope this is the good place

to report it.



I tried to save my data in skrooge and it produced the error: "Can not

encrypt file, need aes 128. Please install qca-ossl.". I found a package

named libqca2-plugin-ossl, I installed it and now skrooge can save files.



I hope this helps.



- --

Pierre-Yves Beaudouin

-----BEGIN PGP SIGNATURE-----

Version: GnuPG v1.4.10 (GNU/Linux)

Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/



iEYEARECAAYFAkzcs4AACgkQ+9aZb7OjFrsqBgCgnCs1PtE97z AHvLN9io9cVMyP

hNYAn0xOW+b6PL2TOHONAHvJTofHNove

=GDsN

-----END PGP SIGNATURE-----





--

Ubuntu-motu mailing list

Ubuntu-motu@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu





--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 05:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org