FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 06-30-2010, 10:06 AM
Wilmar Van Beusekom
 
Default cElementTree: dependency not satisfiable

Hello Sir/Ma'am,

I downloaded and ran the Ogre.sh script in order to use PyOgre on my Ubuntu 10.4, when the following message was given by the package installer:

Error: dependency not satisfiable: python-elementtree (>= 1.2.6-9).


The last entries in the terminal were:
Reading package lists... Done
Building dependency tree******
Reading state information... Done
subversion is already the newest version.
The following packages were automatically installed and are no longer required:

* firefox-3.5-branding python-bittorrent
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 32 not upgraded.
--2010-06-30 11:59:47--* http://mirrors.kernel.org/ubuntu/pool/universe/c/celementtree/python-celementtree_1.0.5-10_i386.deb

Resolving mirrors.kernel.org... 199.6.1.174
Connecting to mirrors.kernel.org|199.6.1.174|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 21946 (21K) [text/plain]

Saving to: `python-celementtree_1.0.5-10_i386.deb.3'

100%[======================================>] 21,946***** --.-K/s** in 0.07s**

2010-06-30 11:59:47 (300 KB/s) - `python-celementtree_1.0.5-10_i386.deb.3' saved [21946/21946]


Is there something I need to install first?

Kind regards,
Wilmar van Beusekom.

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 06-30-2010, 07:28 PM
Dmitrijs Ledkovs
 
Default cElementTree: dependency not satisfiable

On 30 June 2010 11:06, Wilmar Van Beusekom <w.vanbeusekom@gmail.com> wrote:
> PyOgre
> PyOgre

Please note "provides" line. Contact who ever wrote the script to
update their dependencies.

apt-tdlk@surgut:~$ apt-cache show python2.6
Package: python2.6
Priority: important
Section: python
Installed-Size: 9288
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Matthias Klose <doko@debian.org>
Architecture: i386
Version: 2.6.5-1ubuntu6
Provides: python2.6-celementtree, python2.6-cjkcodecs,
python2.6-ctypes, python2.6-elementtree, python2.6-wsgiref

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 08:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org