Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Masters Of The Universe (http://www.linux-archive.org/ubuntu-masters-universe/)
-   -   Updating Open-motif to 2.3.2 in multiverse? (http://www.linux-archive.org/ubuntu-masters-universe/308420-updating-open-motif-2-3-2-multiverse.html)

Jerone Young 01-12-2010 05:48 PM

Updating Open-motif to 2.3.2 in multiverse?
 
open-motif currently in multiverse is pretty dated and stuck at version
2.2.3. Open-motif is now at version 2.3.2 and has been out for a very
long time (since around march 09).

Many corporate & home users are having to package 2.3.2 on their own or
have it packaged for them to use clients such as Citrix reciever.

The pain can also be seen on Ubuntu form posts such as this one:
http://ubuntuforums.org/showthread.php?t=1105855

More info on open motif:
http://www.motifzone.net/


If this can be updated for Lucid LTS it would be a big help to many
users. Though not sure who to talk with about getting it updated, so
apologies if this has gone out to the wrong list.

Thanks,
Jerone


--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu

fabrice 01-13-2010 04:36 AM

Updating Open-motif to 2.3.2 in multiverse?
 
Hi Jerone,

Jerone Young escribió:
> open-motif currently in multiverse is pretty dated and stuck at version
> 2.2.3. Open-motif is now at version 2.3.2 and has been out for a very
> long time (since around march 09).

Ubuntu is shipping the package from Debian, and open-motif has been
orphaned there, since 2006, so nobody is taking care of this package,
right now (you can see
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=379258). This explain
why we (Ubuntu and Debian) are shipping an old version.

> If this can be updated for Lucid LTS it would be a big help to many
> users. Though not sure who to talk with about getting it updated, so

The best way for that to happen is that somebody adopt this package in
Debian, rather than packaging it in Ubuntu. Do you volunteer? :-)

Cheers,
Fabrice

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu

Jerone Young 01-14-2010 12:46 AM

Updating Open-motif to 2.3.2 in multiverse?
 
On Wed, 2010-01-13 at 06:36 +0100, fabrice wrote:
> Hi Jerone,
>
> Jerone Young escribió:
> > open-motif currently in multiverse is pretty dated and stuck at version
> > 2.2.3. Open-motif is now at version 2.3.2 and has been out for a very
> > long time (since around march 09).
>
> Ubuntu is shipping the package from Debian, and open-motif has been
> orphaned there, since 2006, so nobody is taking care of this package,
> right now (you can see
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=379258). This explain
> why we (Ubuntu and Debian) are shipping an old version.

Thanks for the info Fabrice.

>
> > If this can be updated for Lucid LTS it would be a big help to many
> > users. Though not sure who to talk with about getting it updated, so
>
> The best way for that to happen is that somebody adopt this package in
> Debian, rather than packaging it in Ubuntu. Do you volunteer? :-)

I will volunteer to package it. Need to find a Debian sponsor later this
week.

Thanks,
Jerone

>
> Cheers,
> Fabrice



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu


All times are GMT. The time now is 04:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.