FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 11-20-2007, 03:30 PM
"Luis Arias"
 
Default Building libxcb1.1

Hi,

libxcb1.1 has a feature that checks LIBXCB_ALLOW_SLOPPY_LOCK in order
to circumvent problems with some java apps including GWT.

http://gitweb.freedesktop.org/?p=xcb/libxcb.git;a=commit;h=4d828c5eba9fc7161c5f18650f2d be218e1db06f

When I discovered this earlier on today, I was tinkering to try and
get those changes and build the packages so I could install it and try
it out. I understand how to get the libxcb code from the git
repository and how to get the current libxcb sources from the ubuntu
repositories and rebuild the packages, but I don't see how to "merge"
those changes in and build 1.1 packages. I was wondering if someone
could mentor me on this or even better if there was a way to get an
upgraded libxcb binary on the hardy repositories ? Maybe another way
would be to do a diff between that commit and the current version and
try to get that in as a patch ?

Thanks for your help !!
--
Luis Arias
CTO
http://www.docxa.com
+33 6 14 20 87 93
skype : kaaloo

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 02:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org