FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 07-08-2008, 02:28 PM
Bill Yerazunis
 
Default GTKPOD needs a new package, please.

It seems that the current Ubuntu package for GTKPOD is sufficently
old that it does not support the new Apple ipods (that is, Classics,
the ones with the anodized aluminium rather than the plastic
front panels). These new ones have a per-machine checksum
on their databases; if the checksum is incorrect, the iPod will
say "no music", "no videos", etc. thus be useless.

The newest versions of gtkpod and libgpod do the right thing to
set the checksum correctly (and automagically). HOWEVER,
the package system versions of gtkpod and libgpod are old
enough to not support this.

This "not support" is particularly bad, since merely plugging the
ipod into an old-version GTKPOD system will cause the database
to be "updated" and then the checksum doesn't match, and the
iPod then doesn't work.

So, please build out a new gtkpod and libgpod package for
those of us who have the new(er) Apple iPods....

- Bill Yerazunis

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-08-2008, 05:08 PM
Janne Jokitalo
 
Default GTKPOD needs a new package, please.

On Tue, Jul 08, 2008 at 10:28:39AM -0400, Bill Yerazunis wrote:
<snip>
> So, please build out a new gtkpod and libgpod package for
> those of us who have the new(er) Apple iPods....

Hardy has version 0.99.12-1, Debian sid is 0.99.12-2. Does that one suffice?

If not, it would be good to know which version does what you mentioned. It isn't
obvious even from the project's homepage. Only that the latest stable version is
the one mentioned above.


--
Jaska


--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-09-2008, 12:58 AM
"Nicolas Valcarcel"
 
Default GTKPOD needs a new package, please.

None of this version hace support for last generation iPods since
Apple has include a security control on the new iPods, so they can't
been used from other software rather than iTunes.

On Tue, Jul 8, 2008 at 7:57 PM, Nicolas Valcarcel
<nvalcarcel@ubuntu-pe.org> wrote:
> None of this version hace support for last generation iPods since
> Apple has include a security control on the new iPods, so they can't
> been used from other software rather than iTunes.
>
> On Tue, Jul 8, 2008 at 12:08 PM, Janne Jokitalo <astraljava@kapsi.fi> wrote:
>> On Tue, Jul 08, 2008 at 10:28:39AM -0400, Bill Yerazunis wrote:
>> <snip>
>>> So, please build out a new gtkpod and libgpod package for
>>> those of us who have the new(er) Apple iPods....
>>
>> Hardy has version 0.99.12-1, Debian sid is 0.99.12-2. Does that one suffice?
>>
>> If not, it would be good to know which version does what you mentioned. It isn't
>> obvious even from the project's homepage. Only that the latest stable version is
>> the one mentioned above.
>>
>>
>> --
>> Jaska
>>
>>
>> --
>> Ubuntu-motu mailing list
>> Ubuntu-motu@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
>>
>

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-09-2008, 03:39 AM
"John Dong"
 
Default GTKPOD needs a new package, please.

I am almost confident I compiled the Hardy gtkpod against libgpod new enough to handle the iPod 6G / Touch hashing addition to the iTunesDB. Is this not sufficient anymore? I haven't been keeping track of this Apple lockin stuff too closely recently because I've been swamped by work and life.


On Tue, Jul 8, 2008 at 8:58 PM, Nicolas Valcarcel <nvalcarcel@ubuntu.com> wrote:

None of this version hace support for last generation iPods since

Apple has include a security control on the new iPods, so they can't

been used from other software rather than iTunes.



On Tue, Jul 8, 2008 at 7:57 PM, Nicolas Valcarcel

<nvalcarcel@ubuntu-pe.org> wrote:

> None of this version hace support for last generation iPods since

> Apple has include a security control on the new iPods, so they can't

> been used from other software rather than iTunes.

>

> On Tue, Jul 8, 2008 at 12:08 PM, Janne Jokitalo <astraljava@kapsi.fi> wrote:

>> On Tue, Jul 08, 2008 at 10:28:39AM -0400, Bill Yerazunis wrote:

>> <snip>

>>> So, please build out a new gtkpod and libgpod package for

>>> those of us who have the new(er) Apple iPods....

>>

>> Hardy has version 0.99.12-1, Debian sid is 0.99.12-2. Does that one suffice?

>>

>> If not, it would be good to know which version does what you mentioned. It isn't

>> obvious even from the project's homepage. Only that the latest stable version is

>> the one mentioned above.

>>

>>

>> --

>> Jaska

>>

>>

>> --

>> Ubuntu-motu mailing list

>> Ubuntu-motu@lists.ubuntu.com

>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu

>>

>



--

Ubuntu-motu mailing list

Ubuntu-motu@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-09-2008, 04:49 AM
Nicolas Valcarcel
 
Default GTKPOD needs a new package, please.

Maybe i'm wrong and it supports it. I haven't tried with the newest
code, but as far as i have read it doesn't support it, but if you have
make it work, i think i'm wrong.

On Tue, 2008-07-08 at 23:39 -0400, John Dong wrote:
> I am almost confident I compiled the Hardy gtkpod against libgpod new
> enough to handle the iPod 6G / Touch hashing addition to the iTunesDB.
> Is this not sufficient anymore? I haven't been keeping track of this
> Apple lockin stuff too closely recently because I've been swamped by
> work and life.
>
> On Tue, Jul 8, 2008 at 8:58 PM, Nicolas Valcarcel
> <nvalcarcel@ubuntu.com> wrote:
> None of this version hace support for last generation iPods
> since
> Apple has include a security control on the new iPods, so they
> can't
> been used from other software rather than iTunes.
>
> On Tue, Jul 8, 2008 at 7:57 PM, Nicolas Valcarcel
> <nvalcarcel@ubuntu-pe.org> wrote:
> > None of this version hace support for last generation iPods
> since
> > Apple has include a security control on the new iPods, so
> they can't
> > been used from other software rather than iTunes.
>
> >
> > On Tue, Jul 8, 2008 at 12:08 PM, Janne Jokitalo
> <astraljava@kapsi.fi> wrote:
> >> On Tue, Jul 08, 2008 at 10:28:39AM -0400, Bill Yerazunis
> wrote:
> >> <snip>
> >>> So, please build out a new gtkpod and libgpod package for
> >>> those of us who have the new(er) Apple iPods....
> >>
> >> Hardy has version 0.99.12-1, Debian sid is 0.99.12-2. Does
> that one suffice?
> >>
> >> If not, it would be good to know which version does what
> you mentioned. It isn't
> >> obvious even from the project's homepage. Only that the
> latest stable version is
> >> the one mentioned above.
> >>
> >>
> >> --
> >> Jaska
> >>
> >>
> >> --
> >> Ubuntu-motu mailing list
> >> Ubuntu-motu@lists.ubuntu.com
> >> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
> >>
> >
>
> --
> Ubuntu-motu mailing list
> Ubuntu-motu@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
>
>
--
aka nxvl
Key fingerprint = BCE4 27A0 D03E 55DE DA2D BE06 891D 8DEE 6545 97FE
gpg --keyserver keyserver.ubuntu.com --recv-keys 654597FE

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-10-2008, 02:05 AM
John Dong
 
Default GTKPOD needs a new package, please.

Well, Nicholas, I synchronize two iPod Touch 1.1.4's over wireless with
GtkPod and Rhythmbox on a regular basis, and don't have any issues with
the database hash format. I don't own any other latest-generation Apple
hardware to test with, but if it turns out there's something newer or
better with the gtkpod/libgpod stack that Intrepid would benefit from,
please let us know.

On Tue, 2008-07-08 at 23:49 -0500, Nicolas Valcarcel wrote:
> Maybe i'm wrong and it supports it. I haven't tried with the newest
> code, but as far as i have read it doesn't support it, but if you have
> make it work, i think i'm wrong.



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 07-11-2008, 12:59 PM
"DULMANDAKH Sukhbaatar"
 
Default GTKPOD needs a new package, please.

maybe it's not related to gtkpod, but my brother's iPod classic with
80gb of storage worked fine with Rhythmbox. i can't exactly remember
what happened when I used to use Hipo and GtkPod before. I can check
it when my brother comes back from vacation.

On Thu, Jul 10, 2008 at 10:05 AM, John Dong <john.dong@gmail.com> wrote:
> Well, Nicholas, I synchronize two iPod Touch 1.1.4's over wireless with
> GtkPod and Rhythmbox on a regular basis, and don't have any issues with
> the database hash format. I don't own any other latest-generation Apple
> hardware to test with, but if it turns out there's something newer or
> better with the gtkpod/libgpod stack that Intrepid would benefit from,
> please let us know.
>
> On Tue, 2008-07-08 at 23:49 -0500, Nicolas Valcarcel wrote:
>> Maybe i'm wrong and it supports it. I haven't tried with the newest
>> code, but as far as i have read it doesn't support it, but if you have
>> make it work, i think i'm wrong.
>
>
>
> --
> Ubuntu-motu mailing list
> Ubuntu-motu@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
>



--
Regards
Dulmandakh

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 07:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org