FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Masters Of The Universe

 
 
LinkBack Thread Tools
 
Old 06-07-2008, 02:11 PM
"Niels Egberts"
 
Default pbuilder fails to build

Hi,

I am trying to create my first package for Intrepid. I am upgrading the package tilp2 from v1.01 to v1.11. "debuild -S -sa" does it's job. I have set up an Intrepid pbuilder enviroment (I am working in hardy).


When executing this command Pbuilder fails, how can I fix this?
sudo pbuilder build brasero_0.6.1-0ubuntu1.dsc
Control-file:
Build-Depends: debhelper (>= 5), libticables2-1-dev (>= 1.2.0), libticalcs2-7-dev (>= 1.1.0), libtifiles2-5-dev (>= 1.1.0), libticonv3 (>= 1.1.0), libgtk2.0-dev, libglade2-dev, zlib1g-dev, kdelibs4-dev, gettext, groff-base, autotools-dev

....
Depends: ${shlibsepends}, mozilla-firefox | www-browser

Huge pbuilder output:
niels@chad:~/motu/tilp2$ sudo pbuilder build tilp2_1.11-0ubuntu1.dsc
I: using fakeroot in build.
Current time: Sat Jun* 7 16:06:36 CEST 2008

pbuilder-time-stamp: 1212847596
Building the build Environment
*-> extracting base tarball [/var/cache/pbuilder/base.tgz]
*-> creating local configuration
*-> copying local configuration
*-> mounting /proc filesystem

*-> mounting /dev/pts filesystem
*-> policy-rc.d already exists
Obtaining the cached apt archive contents
Installing the build-deps
*-> Attempting to satisfy build-dependencies
*-> Creating pbuilder-satisfydepends-dummy package

Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: i386
Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>

Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
*This package was created automatically by pbuilder and should
Depends: autotools-dev, debhelper (>= 5), gettext, groff-base, kdelibs4-dev, libglade2-dev, libgtk2.0-dev, libticables2-1-dev (>= 1.2.0), libticalcs2-7-dev (>= 1.1.0), libticonv3 (>= 1.1.0), libtifiles2-5-dev (>= 1.1.0), zlib1g-dev

dpkg-deb: building package `pbuilder-satisfydepends-dummy' in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists... Done
Building dependency tree******
Reading state information... Done

aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12616 files and directories currently installed.)

Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...
dpkg: dependency problems prevent configuration of pbuilder-satisfydepends-dummy:
*pbuilder-satisfydepends-dummy depends on autotools-dev; however:

* Package autotools-dev is not installed.
*pbuilder-satisfydepends-dummy depends on debhelper (>= 5); however:
* Package debhelper is not installed.
*pbuilder-satisfydepends-dummy depends on gettext; however:

* Package gettext is not installed.
*pbuilder-satisfydepends-dummy depends on groff-base; however:
* Package groff-base is not installed.
*pbuilder-satisfydepends-dummy depends on kdelibs4-dev; however:
* Package kdelibs4-dev is not installed.

*pbuilder-satisfydepends-dummy depends on libglade2-dev; however:
* Package libglade2-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libgtk2.0-dev; however:
* Package libgtk2.0-dev is not installed.

*pbuilder-satisfydepends-dummy depends on libticables2-1-dev (>= 1.2.0); however:
* Package libticables2-1-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libticalcs2-7-dev (>= 1.1.0); however:

* Package libticalcs2-7-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libticonv3 (>= 1.1.0); however:
* Package libticonv3 is not installed.
*pbuilder-satisfydepends-dummy depends on libtifiles2-5-dev (>= 1.1.0); however:

* Package libtifiles2-5-dev is not installed.
*pbuilder-satisfydepends-dummy depends on zlib1g-dev; however:
* Package zlib1g-dev is not installed.
dpkg: error processing pbuilder-satisfydepends-dummy (--install):

*dependency problems - leaving unconfigured
Errors were encountered while processing:
*pbuilder-satisfydepends-dummy
Reading package lists... Done
Building dependency tree******
Reading state information... Done

Initializing package states... Done
Writing extended state information... Done
The following packages are BROKEN:
* pbuilder-satisfydepends-dummy
The following NEW packages will be installed:
* autotools-dev{a} bsdmainutils{a} comerr-dev{a} debhelper{a} defoma{a} esound-common{a} file{a} fontconfig{a}

* fontconfig-config{a} gettext{a} gettext-kde{a} groff-base{a} hicolor-icon-theme{a} html2text{a} intltool-debian{a}
* kdelibs-data{a} kdelibs4-dev{a} kdelibs4c2a{a} kdesdk-scripts{a} libacl1-dev{a} libart-2.0-2{a} libart-2.0-dev{a}

* libarts1-dev{a} libarts1c2a{a} libartsc0{a} libartsc0-dev{a} libasound2{a} libasound2-dev{a} libaspell-dev{a}
* libaspell15{a} libatk1.0-0{a} libatk1.0-dev{a} libattr1-dev{a} libaudio-dev{a} libaudio2{a} libaudiofile-dev{a}

* libaudiofile0{a} libavahi-client-dev{a} libavahi-client3{a} libavahi-common-data{a} libavahi-common-dev{a}
* libavahi-common3{a} libavahi-qt3-1{a} libavahi-qt3-dev{a} libbz2-dev{a} libcairo2{a} libcairo2-dev{a} libcupsys2{a}

* libcupsys2-dev{a} libdatrie0{a} libdbus-1-dev{a} libdrm2{a} libesd-alsa0{a} libesd0-dev{a} libexpat1{a}
* libexpat1-dev{a} libfontconfig1{a} libfontconfig1-dev{a} libfreetype6{a} libfreetype6-dev{a} libgcrypt11-dev{a}

* libgl1-mesa-dev{a} libgl1-mesa-glx{a} libglade2-0{a} libglade2-dev{a} libglib2.0-0{a} libglib2.0-dev{a}
* libglu1-mesa{a} libglu1-mesa-dev{a} libgnutls-dev{a} libgnutlsxx13{a} libgpg-error-dev{a} libgtk2.0-0{a}

* libgtk2.0-common{a} libgtk2.0-dev{a} libice-dev{a} libice6{a} libidn11-dev{a} libjasper-dev{a} libjasper1{a}
* libjpeg62{a} libjpeg62-dev{a} libkadm55{a} libkrb5-dev{a} liblcms1{a} liblcms1-dev{a} liblua50{a} liblua50-dev{a}

* liblualib50{a} liblualib50-dev{a} liblzo2-dev{a} libmagic1{a} libmng-dev{a} libmng1{a} libogg-dev{a} libogg0{a}
* libopencdk10-dev{a} libopenexr-dev{a} libopenexr2ldbl{a} libpango1.0-0{a} libpango1.0-common{a} libpango1.0-dev{a}

* libpcre3{a} libpcre3-dev{a} libpcrecpp0{a} libpixman-1-0{a} libpixman-1-dev{a} libpng12-0{a} libpng12-dev{a}
* libpthread-stubs0{a} libpthread-stubs0-dev{a} libqt3-headers{a} libqt3-mt{a} libqt3-mt-dev{a} libsasl2-dev{a}

* libsm-dev{a} libsm6{a} libssl-dev{a} libtasn1-3-dev{a} libthai-data{a} libthai0{a} libtiff4{a} libtiff4-dev{a}
* libtiffxx0c2{a} libvorbis-dev{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} libx11-6{a} libx11-data{a}

* libx11-dev{a} libxau-dev{a} libxau6{a} libxaw7{a} libxcb-xlib0{a} libxcb-xlib0-dev{a} libxcb1{a} libxcb1-dev{a}
* libxcomposite-dev{a} libxcomposite1{a} libxcursor-dev{a} libxcursor1{a} libxdamage-dev{a} libxdamage1{a}

* libxdmcp-dev{a} libxdmcp6{a} libxext-dev{a} libxext6{a} libxfixes-dev{a} libxfixes3{a} libxft-dev{a} libxft2{a}
* libxi-dev{a} libxi6{a} libxinerama-dev{a} libxinerama1{a} libxml2{a} libxml2-dev{a} libxml2-utils{a} libxmu-dev{a}

* libxmu-headers{a} libxmu6{a} libxmuu1{a} libxpm4{a} libxrandr-dev{a} libxrandr2{a} libxrender-dev{a} libxrender1{a}
* libxslt1-dev{a} libxslt1.1{a} libxt-dev{a} libxt6{a} libxtrap6{a} libxxf86misc1{a} libxxf86vm1{a} lua50{a} man-db{a}

* mesa-common-dev{a} pkg-config{a} po-debconf{a} qt3-dev-tools{a} ttf-dejavu{a} ttf-dejavu-core{a} ttf-dejavu-extra{a}
* ucf{a} x11-common{a} x11-xserver-utils{a} x11proto-composite-dev{a} x11proto-core-dev{a} x11proto-damage-dev{a}

* x11proto-fixes-dev{a} x11proto-input-dev{a} x11proto-kb-dev{a} x11proto-randr-dev{a} x11proto-render-dev{a}
* x11proto-xext-dev{a} x11proto-xinerama-dev{a} xauth{a} xtrans-dev{a} zlib1g-dev{a}
The following packages are RECOMMENDED but will NOT be installed:

* aspell-am aspell-ar aspell-ar-large aspell-bg aspell-br aspell-ca aspell-cs aspell-cy aspell-da aspell-de
* aspell-de-alt aspell-el aspell-en aspell-eo aspell-es aspell-et aspell-eu-es aspell-fa aspell-fi aspell-fo aspell-fr

* aspell-ga aspell-gl-minimos aspell-he aspell-hr aspell-hu aspell-hy aspell-is aspell-it aspell-ku aspell-lt aspell-lv
* aspell-nl aspell-no aspell-pl aspell-pt-br aspell-pt-pt aspell-ro aspell-ru aspell-sk aspell-sl aspell-sv aspell-tl

* aspell-uk aspell-uz automake automake1.7 automake1.8 automake1.9 curl cvs cvsnt esound-clients gawk libarts1-akode
* libatk1.0-data libcompress-zlib-perl libft-perl libglib2.0-data libgtk2.0-bin libmail-box-perl libmail-sendmail-perl

* libqt3-compat-headers lynx lynx-cur wget x-ttcidfont-conf xdg-user-dirs xml-core
0 packages upgraded, 200 newly installed, 0 to remove and 0 not upgraded.
Need to get 67.0MB/69.9MB of archives. After unpacking 248MB will be used.

The following packages have unmet dependencies:
* pbuilder-satisfydepends-dummy: Depends: libticables2-1-dev (>= 1.2.0) which is a virtual package.
******************************** Depends: libticalcs2-7-dev (>= 1.1.0) which is a virtual package.

******************************** Depends: libticonv3 (>= 1.1.0) which is a virtual package.
******************************** Depends: libtifiles2-5-dev (>= 1.1.0) which is a virtual package.
The following actions will resolve these dependencies:


Remove the following packages:
pbuilder-satisfydepends-dummy

Score is -9850

Writing extended state information... Done
(Reading database ... 12616 files and directories currently installed.)
Removing pbuilder-satisfydepends-dummy ...

Selecting previously deselected package bsdmainutils.
(Reading database ... 12616 files and directories currently installed.)
Unpacking bsdmainutils (from .../bsdmainutils_6.1.10ubuntu2_i386.deb) ...
Selecting previously deselected package libmagic1.

Unpacking libmagic1 (from .../libmagic1_4.24-2_i386.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_4.24-2_i386.deb) ...
Selecting previously deselected package libpng12-0.

Unpacking libpng12-0 (from .../libpng12-0_1.2.27-1_i386.deb) ...
Setting up bsdmainutils (6.1.10ubuntu2) ...

Setting up libmagic1 (4.24-2) ...

Setting up file (4.24-2) ...
Setting up libpng12-0 (1.2.27-1) ...


Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Reading package lists... Done************
Building dependency tree******
Reading state information... Done
Reading extended state information******

Initializing package states... Done
Writing extended state information... Done

Current status: 0 broken [-1].
Aptitude couldn't satisfy the build dependencies
E: pbuilder-satisfydepends failed.
Copying back the cached apt archive contents

*-> unmounting dev/pts filesystem
*-> unmounting proc filesystem
*-> cleaning the build env
*** -> removing directory /var/cache/pbuilder/build//27352 and its subdirectories
niels@chad:~/motu/tilp2$



--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 06-07-2008, 02:28 PM
"Niels Egberts"
 
Default pbuilder fails to build

On further examination, I noticed I can't get the build dependency in hardy, "libticables2-dev" requires a package called tidev-modules-source but that one is not installable (I can't find it in the hardy-repository).


On Sat, Jun 7, 2008 at 4:11 PM, Niels Egberts <niels.egberts@gmail.com> wrote:

Hi,

I am trying to create my first package for Intrepid. I am upgrading the package tilp2 from v1.01 to v1.11. "debuild -S -sa" does it's job. I have set up an Intrepid pbuilder enviroment (I am working in hardy).



When executing this command Pbuilder fails, how can I fix this?
sudo pbuilder build brasero_0.6.1-0ubuntu1.dsc
Control-file:
Build-Depends: debhelper (>= 5), libticables2-1-dev (>= 1.2.0), libticalcs2-7-dev (>= 1.1.0), libtifiles2-5-dev (>= 1.1.0), libticonv3 (>= 1.1.0), libgtk2.0-dev, libglade2-dev, zlib1g-dev, kdelibs4-dev, gettext, groff-base, autotools-dev


....
Depends: ${shlibsepends}, mozilla-firefox | www-browser

Huge pbuilder output:
niels@chad:~/motu/tilp2$ sudo pbuilder build tilp2_1.11-0ubuntu1.dsc
I: using fakeroot in build.
Current time: Sat Jun* 7 16:06:36 CEST 2008


pbuilder-time-stamp: 1212847596
Building the build Environment
*-> extracting base tarball [/var/cache/pbuilder/base.tgz]
*-> creating local configuration
*-> copying local configuration
*-> mounting /proc filesystem


*-> mounting /dev/pts filesystem
*-> policy-rc.d already exists
Obtaining the cached apt archive contents
Installing the build-deps
*-> Attempting to satisfy build-dependencies
*-> Creating pbuilder-satisfydepends-dummy package


Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: i386
Maintainer: Debian Pbuilder Team <pbuilder-maint@lists.alioth.debian.org>


Description: Dummy package to satisfy dependencies with aptitude - created by pbuilder
*This package was created automatically by pbuilder and should
Depends: autotools-dev, debhelper (>= 5), gettext, groff-base, kdelibs4-dev, libglade2-dev, libgtk2.0-dev, libticables2-1-dev (>= 1.2.0), libticalcs2-7-dev (>= 1.1.0), libticonv3 (>= 1.1.0), libtifiles2-5-dev (>= 1.1.0), zlib1g-dev


dpkg-deb: building package `pbuilder-satisfydepends-dummy' in `/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists... Done
Building dependency tree******
Reading state information... Done


aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 12616 files and directories currently installed.)


Unpacking pbuilder-satisfydepends-dummy (from .../pbuilder-satisfydepends-dummy.deb) ...
dpkg: dependency problems prevent configuration of pbuilder-satisfydepends-dummy:
*pbuilder-satisfydepends-dummy depends on autotools-dev; however:


* Package autotools-dev is not installed.
*pbuilder-satisfydepends-dummy depends on debhelper (>= 5); however:
* Package debhelper is not installed.
*pbuilder-satisfydepends-dummy depends on gettext; however:


* Package gettext is not installed.
*pbuilder-satisfydepends-dummy depends on groff-base; however:
* Package groff-base is not installed.
*pbuilder-satisfydepends-dummy depends on kdelibs4-dev; however:
* Package kdelibs4-dev is not installed.


*pbuilder-satisfydepends-dummy depends on libglade2-dev; however:
* Package libglade2-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libgtk2.0-dev; however:
* Package libgtk2.0-dev is not installed.


*pbuilder-satisfydepends-dummy depends on libticables2-1-dev (>= 1.2.0); however:
* Package libticables2-1-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libticalcs2-7-dev (>= 1.1.0); however:


* Package libticalcs2-7-dev is not installed.
*pbuilder-satisfydepends-dummy depends on libticonv3 (>= 1.1.0); however:
* Package libticonv3 is not installed.
*pbuilder-satisfydepends-dummy depends on libtifiles2-5-dev (>= 1.1.0); however:


* Package libtifiles2-5-dev is not installed.
*pbuilder-satisfydepends-dummy depends on zlib1g-dev; however:
* Package zlib1g-dev is not installed.
dpkg: error processing pbuilder-satisfydepends-dummy (--install):


*dependency problems - leaving unconfigured
Errors were encountered while processing:
*pbuilder-satisfydepends-dummy
Reading package lists... Done
Building dependency tree******
Reading state information... Done


Initializing package states... Done
Writing extended state information... Done
The following packages are BROKEN:
* pbuilder-satisfydepends-dummy
The following NEW packages will be installed:
* autotools-dev{a} bsdmainutils{a} comerr-dev{a} debhelper{a} defoma{a} esound-common{a} file{a} fontconfig{a}


* fontconfig-config{a} gettext{a} gettext-kde{a} groff-base{a} hicolor-icon-theme{a} html2text{a} intltool-debian{a}
* kdelibs-data{a} kdelibs4-dev{a} kdelibs4c2a{a} kdesdk-scripts{a} libacl1-dev{a} libart-2.0-2{a} libart-2.0-dev{a}


* libarts1-dev{a} libarts1c2a{a} libartsc0{a} libartsc0-dev{a} libasound2{a} libasound2-dev{a} libaspell-dev{a}
* libaspell15{a} libatk1.0-0{a} libatk1.0-dev{a} libattr1-dev{a} libaudio-dev{a} libaudio2{a} libaudiofile-dev{a}


* libaudiofile0{a} libavahi-client-dev{a} libavahi-client3{a} libavahi-common-data{a} libavahi-common-dev{a}
* libavahi-common3{a} libavahi-qt3-1{a} libavahi-qt3-dev{a} libbz2-dev{a} libcairo2{a} libcairo2-dev{a} libcupsys2{a}


* libcupsys2-dev{a} libdatrie0{a} libdbus-1-dev{a} libdrm2{a} libesd-alsa0{a} libesd0-dev{a} libexpat1{a}
* libexpat1-dev{a} libfontconfig1{a} libfontconfig1-dev{a} libfreetype6{a} libfreetype6-dev{a} libgcrypt11-dev{a}


* libgl1-mesa-dev{a} libgl1-mesa-glx{a} libglade2-0{a} libglade2-dev{a} libglib2.0-0{a} libglib2.0-dev{a}
* libglu1-mesa{a} libglu1-mesa-dev{a} libgnutls-dev{a} libgnutlsxx13{a} libgpg-error-dev{a} libgtk2.0-0{a}


* libgtk2.0-common{a} libgtk2.0-dev{a} libice-dev{a} libice6{a} libidn11-dev{a} libjasper-dev{a} libjasper1{a}
* libjpeg62{a} libjpeg62-dev{a} libkadm55{a} libkrb5-dev{a} liblcms1{a} liblcms1-dev{a} liblua50{a} liblua50-dev{a}


* liblualib50{a} liblualib50-dev{a} liblzo2-dev{a} libmagic1{a} libmng-dev{a} libmng1{a} libogg-dev{a} libogg0{a}
* libopencdk10-dev{a} libopenexr-dev{a} libopenexr2ldbl{a} libpango1.0-0{a} libpango1.0-common{a} libpango1.0-dev{a}


* libpcre3{a} libpcre3-dev{a} libpcrecpp0{a} libpixman-1-0{a} libpixman-1-dev{a} libpng12-0{a} libpng12-dev{a}
* libpthread-stubs0{a} libpthread-stubs0-dev{a} libqt3-headers{a} libqt3-mt{a} libqt3-mt-dev{a} libsasl2-dev{a}


* libsm-dev{a} libsm6{a} libssl-dev{a} libtasn1-3-dev{a} libthai-data{a} libthai0{a} libtiff4{a} libtiff4-dev{a}
* libtiffxx0c2{a} libvorbis-dev{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} libx11-6{a} libx11-data{a}


* libx11-dev{a} libxau-dev{a} libxau6{a} libxaw7{a} libxcb-xlib0{a} libxcb-xlib0-dev{a} libxcb1{a} libxcb1-dev{a}
* libxcomposite-dev{a} libxcomposite1{a} libxcursor-dev{a} libxcursor1{a} libxdamage-dev{a} libxdamage1{a}


* libxdmcp-dev{a} libxdmcp6{a} libxext-dev{a} libxext6{a} libxfixes-dev{a} libxfixes3{a} libxft-dev{a} libxft2{a}
* libxi-dev{a} libxi6{a} libxinerama-dev{a} libxinerama1{a} libxml2{a} libxml2-dev{a} libxml2-utils{a} libxmu-dev{a}


* libxmu-headers{a} libxmu6{a} libxmuu1{a} libxpm4{a} libxrandr-dev{a} libxrandr2{a} libxrender-dev{a} libxrender1{a}
* libxslt1-dev{a} libxslt1.1{a} libxt-dev{a} libxt6{a} libxtrap6{a} libxxf86misc1{a} libxxf86vm1{a} lua50{a} man-db{a}


* mesa-common-dev{a} pkg-config{a} po-debconf{a} qt3-dev-tools{a} ttf-dejavu{a} ttf-dejavu-core{a} ttf-dejavu-extra{a}
* ucf{a} x11-common{a} x11-xserver-utils{a} x11proto-composite-dev{a} x11proto-core-dev{a} x11proto-damage-dev{a}


* x11proto-fixes-dev{a} x11proto-input-dev{a} x11proto-kb-dev{a} x11proto-randr-dev{a} x11proto-render-dev{a}
* x11proto-xext-dev{a} x11proto-xinerama-dev{a} xauth{a} xtrans-dev{a} zlib1g-dev{a}
The following packages are RECOMMENDED but will NOT be installed:


* aspell-am aspell-ar aspell-ar-large aspell-bg aspell-br aspell-ca aspell-cs aspell-cy aspell-da aspell-de
* aspell-de-alt aspell-el aspell-en aspell-eo aspell-es aspell-et aspell-eu-es aspell-fa aspell-fi aspell-fo aspell-fr


* aspell-ga aspell-gl-minimos aspell-he aspell-hr aspell-hu aspell-hy aspell-is aspell-it aspell-ku aspell-lt aspell-lv
* aspell-nl aspell-no aspell-pl aspell-pt-br aspell-pt-pt aspell-ro aspell-ru aspell-sk aspell-sl aspell-sv aspell-tl


* aspell-uk aspell-uz automake automake1.7 automake1.8 automake1.9 curl cvs cvsnt esound-clients gawk libarts1-akode
* libatk1.0-data libcompress-zlib-perl libft-perl libglib2.0-data libgtk2.0-bin libmail-box-perl libmail-sendmail-perl


* libqt3-compat-headers lynx lynx-cur wget x-ttcidfont-conf xdg-user-dirs xml-core
0 packages upgraded, 200 newly installed, 0 to remove and 0 not upgraded.
Need to get 67.0MB/69.9MB of archives. After unpacking 248MB will be used.


The following packages have unmet dependencies:
* pbuilder-satisfydepends-dummy: Depends: libticables2-1-dev (>= 1.2.0) which is a virtual package.
******************************** Depends: libticalcs2-7-dev (>= 1.1.0) which is a virtual package.


******************************** Depends: libticonv3 (>= 1.1.0) which is a virtual package.
******************************** Depends: libtifiles2-5-dev (>= 1.1.0) which is a virtual package.
The following actions will resolve these dependencies:



Remove the following packages:
pbuilder-satisfydepends-dummy

Score is -9850

Writing extended state information... Done
(Reading database ... 12616 files and directories currently installed.)
Removing pbuilder-satisfydepends-dummy ...


Selecting previously deselected package bsdmainutils.
(Reading database ... 12616 files and directories currently installed.)
Unpacking bsdmainutils (from .../bsdmainutils_6.1.10ubuntu2_i386.deb) ...
Selecting previously deselected package libmagic1.


Unpacking libmagic1 (from .../libmagic1_4.24-2_i386.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_4.24-2_i386.deb) ...
Selecting previously deselected package libpng12-0.


Unpacking libpng12-0 (from .../libpng12-0_1.2.27-1_i386.deb) ...
Setting up bsdmainutils (6.1.10ubuntu2) ...

Setting up libmagic1 (4.24-2) ...

Setting up file (4.24-2) ...
Setting up libpng12-0 (1.2.27-1) ...



Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Reading package lists... Done************
Building dependency tree******
Reading state information... Done
Reading extended state information******


Initializing package states... Done
Writing extended state information... Done

Current status: 0 broken [-1].
Aptitude couldn't satisfy the build dependencies
E: pbuilder-satisfydepends failed.
Copying back the cached apt archive contents


*-> unmounting dev/pts filesystem
*-> unmounting proc filesystem
*-> cleaning the build env
*** -> removing directory /var/cache/pbuilder/build//27352 and its subdirectories
niels@chad:~/motu/tilp2$






--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 10:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org