Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Kernel Team (http://www.linux-archive.org/ubuntu-kernel-team/)
-   -   Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1 (http://www.linux-archive.org/ubuntu-kernel-team/550094-fwd-need-support-hardware-live-usb-issue-bugs-version-0-1-a.html)

Navdeep Singh Sidhu 07-08-2011 10:22 PM

Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1
 
i have Dell Xps 15 with config:-
8 Gb RAM
2nd generation i7 processor 2.2 GHz Boost 2.0 upto 3.30 GHz
Dual Graphics Card Intel HD 3000 & nvidia geforce GT 540M with Optimus Techonology

720 GB hardisk
Motherboard Dell XPS system L502X


Intel centrino 6230 Network Card with BT 3.0

I have installed 2 linux distro on my External USB portable seagate 500 GB hardisk fedora 15 & Ubuntu 11.04. i have installed these distro by using HP pavilion dv 2762 tx with config:-




Core2duo 1.83Ghz
2Gb ram
nvidia geforce 9600m graphics card

Both these distro works with all other older laptops Like HP, Dell studio* 1 yr old config , Compaq 5 yr old, but not on my Dell XPS 15.
To check my laptops hardware compatibility i used a Ubuntu 10.10 live Cd. it works fine . i use this cd as a live media but when i tried same Ubuntu 10.10 on live usb it gives blank screen or error which i mentioned below.



To check that my iso file damaged or my download has been corrupted or not, i tried different distros with different desktop enviornment like Gnome,KDE,Xcfe & Lxde. i tried fedora 15, ubuntu 10.10, ubuntu 10.04, ubuntu 11.04. slackware,eduboss each with avail flavors.



But all i have tried gives almost same error with each distro. i don't know what is this some kind of bug or lack of support with dell chipset (hardware). if live cd boots well then i think there is nohardware compatibility issue with linux. I think this is lack of usb support because may be Linux has no support until now for latest motherboards or hardware architects.




These are the errors i got with different distros. i am not able to figure out what's going on bcz i'm rookie in Linux programming. But if anyone can do it, plz help me i haven't run my linux from previous 1 and half month and i'm a linux addicted.



starting from Fedora 15 gnome(almost same for kde except starting numbers)

error:-
[** 2.571729] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED
[** 2.571847] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED




Dropping to debug shell.
sh.can't acess tty:job control off
dracut:/#


Fedora 15 LXDE

[** 2.514402] nonveau 0000:01:00.0:invalid ROM contents
[** 2.614971] [drm] nonveau 0000:01:00.0:POINTER to BIT load vol table invalid



[** 2.639331] [drm] nonveau 0000:01:00.0:0xd518:12cwr fail: -6
[** 2.75332] [drm] nonveau 0000:01:00.0:PGRAPH:unsupported chipset,please report!
[** 2.753646] [drm] nonveau 0000:01:00.0:PGRAPH:unknown config:2/0/0/0,1



[** 2.755342] [drm] nonveau 0000:01:00.0: failed to load fuc 409 d


[** 2.919340] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.919447] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#


Fedora 15 XCFE

[** 2.563563] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.563680] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#


EDUBOSS (Debian derivative) (I apologize but i have write the full error i got bcz may be it helps somebody to find what's going on)

BOOT FAILED !
The debian live image failed to boot. Please file a bug against the 'live-initramfs' package or email the debian Live mailing list at <debian-live@lists.debian.org> make sure to note the exact version, name and distribution of the image you were attempt to boot.




The file /live.log contains same debugging information but booting with debug command line parameter will greatly increase it's verbosity which is extremely useful when diagnosing issues.

live-initramfs will start a shell.



The error message was: Unable to find a medium containing a live file system.

Busy Box v.1.10.2 (Debian 1:1.10.2-2) built in shell (ash)

Enter 'help' for a list of built in commands.

<bin/sh:can't access tty:job control turned off (initramfs)-*






Ubuntu 11.04 Gnome

Black screen nothing.


Ubuntu 10.10 & 10.04 gnome (Both gave same error "Backtrack 5 also" bcz it is ubuntu 10.04 based distro)

GLIB_________________________(some kind of error i could note bcz it stays for few seconds)


stdin:error0
/init:line7:can't open /dev/sr0:no medium found

/init:line7:can't open /dev/sr0:no medium found
same error repeating


I also tried to check disc for error option but same error as above .

Slackware

Bcz it's command line it has direct option of installation no live media.


I have created live usb using unetbootin latest version.* if i get any update regarding problem soon i'll release it's second version. lolz!!!


Regards
Navdeep Singh



--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team

Navdeep Singh Sidhu 07-08-2011 10:22 PM

Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1
 
i have Dell Xps 15 with config:-
8 Gb RAM
2nd generation i7 processor 2.2 GHz Boost 2.0 upto 3.30 GHz
Dual Graphics Card Intel HD 3000 & nvidia geforce GT 540M with Optimus Techonology

720 GB hardisk
Motherboard Dell XPS system L502X


Intel centrino 6230 Network Card with BT 3.0

I have installed 2 linux distro on my External USB portable seagate 500 GB hardisk fedora 15 & Ubuntu 11.04. i have installed these distro by using HP pavilion dv 2762 tx with config:-




Core2duo 1.83Ghz
2Gb ram
nvidia geforce 9600m graphics card

Both these distro works with all other older laptops Like HP, Dell studio* 1 yr old config , Compaq 5 yr old, but not on my Dell XPS 15.
To check my laptops hardware compatibility i used a Ubuntu 10.10 live Cd. it works fine . i use this cd as a live media but when i tried same Ubuntu 10.10 on live usb it gives blank screen or error which i mentioned below.



To check that my iso file damaged or my download has been corrupted or not, i tried different distros with different desktop enviornment like Gnome,KDE,Xcfe & Lxde. i tried fedora 15, ubuntu 10.10, ubuntu 10.04, ubuntu 11.04. slackware,eduboss each with avail flavors.



But all i have tried gives almost same error with each distro. i don't know what is this some kind of bug or lack of support with dell chipset (hardware). if live cd boots well then i think there is nohardware compatibility issue with linux. I think this is lack of usb support because may be Linux has no support until now for latest motherboards or hardware architects.




These are the errors i got with different distros. i am not able to figure out what's going on bcz i'm rookie in Linux programming. But if anyone can do it, plz help me i haven't run my linux from previous 1 and half month and i'm a linux addicted.



starting from Fedora 15 gnome(almost same for kde except starting numbers)

error:-
[** 2.571729] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED
[** 2.571847] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED




Dropping to debug shell.
sh.can't acess tty:job control off
dracut:/#


Fedora 15 LXDE

[** 2.514402] nonveau 0000:01:00.0:invalid ROM contents
[** 2.614971] [drm] nonveau 0000:01:00.0:POINTER to BIT load vol table invalid



[** 2.639331] [drm] nonveau 0000:01:00.0:0xd518:12cwr fail: -6
[** 2.75332] [drm] nonveau 0000:01:00.0:PGRAPH:unsupported chipset,please report!
[** 2.753646] [drm] nonveau 0000:01:00.0:PGRAPH:unknown config:2/0/0/0,1



[** 2.755342] [drm] nonveau 0000:01:00.0: failed to load fuc 409 d


[** 2.919340] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.919447] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#


Fedora 15 XCFE

[** 2.563563] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.563680] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#


EDUBOSS (Debian derivative) (I apologize but i have write the full error i got bcz may be it helps somebody to find what's going on)

BOOT FAILED !
The debian live image failed to boot. Please file a bug against the 'live-initramfs' package or email the debian Live mailing list at <debian-live@lists.debian.org> make sure to note the exact version, name and distribution of the image you were attempt to boot.




The file /live.log contains same debugging information but booting with debug command line parameter will greatly increase it's verbosity which is extremely useful when diagnosing issues.

live-initramfs will start a shell.



The error message was: Unable to find a medium containing a live file system.

Busy Box v.1.10.2 (Debian 1:1.10.2-2) built in shell (ash)

Enter 'help' for a list of built in commands.

<bin/sh:can't access tty:job control turned off (initramfs)-*






Ubuntu 11.04 Gnome

Black screen nothing.


Ubuntu 10.10 & 10.04 gnome (Both gave same error "Backtrack 5 also" bcz it is ubuntu 10.04 based distro)

GLIB_________________________(some kind of error i could note bcz it stays for few seconds)


stdin:error0
/init:line7:can't open /dev/sr0:no medium found

/init:line7:can't open /dev/sr0:no medium found
same error repeating


I also tried to check disc for error option but same error as above .

Slackware

Bcz it's command line it has direct option of installation no live media.


I have created live usb using unetbootin latest version.* if i get any update regarding problem soon i'll release it's second version. lolz!!!


Regards
Navdeep Singh



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Robert Holtzman 07-09-2011 12:30 AM

Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1
 
On Sat, Jul 09, 2011 at 03:52:39AM +0530, Navdeep Singh Sidhu wrote:
> i have Dell Xps 15 with config:-

...........large snip..........

Was it really necessary to cross post to that many lists? Also, why in
the world did you include announce lists? Have you ever read the posting
guidelines? You ought to try it sometime.

--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Ben Howard 07-10-2011 03:34 PM

Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1
 
I had the same problem with my W520 Thinkpad. You'll need to go into the BIOS and DISABLE Intel VT-d and then switch from discrete graphics to Intel Integrated. Compiz will most likely be messed up, but at least you'll be able to do the install and get graphics. The problem is the Optimus Technology and the Intel VT-d doesn't play well with the NVIDIA drivers. My hardware footprint is pretty close to your's, so I would give it a try.



~Ben



On Sat, 2011-07-09 at 03:52 +0530, Navdeep Singh Sidhu wrote:








i have Dell Xps 15 with config:-

8 Gb RAM

2nd generation i7 processor 2.2 GHz Boost 2.0 upto 3.30 GHz

Dual Graphics Card Intel HD 3000 & nvidia geforce GT 540M with Optimus Techonology

720 GB hardisk

Motherboard Dell XPS system L502X

Intel centrino 6230 Network Card with BT 3.0



I have installed 2 linux distro on my External USB portable seagate 500 GB hardisk fedora 15 & Ubuntu 11.04. i have installed these distro by using HP pavilion dv 2762 tx with config:-



Core2duo 1.83Ghz

2Gb ram

nvidia geforce 9600m graphics card



Both these distro works with all other older laptops Like HP, Dell studio* 1 yr old config , Compaq 5 yr old, but not on my Dell XPS 15.

To check my laptops hardware compatibility i used a Ubuntu 10.10 live Cd. it works fine . i use this cd as a live media but when i tried same Ubuntu 10.10 on live usb it gives blank screen or error which i mentioned below.

To check that my iso file damaged or my download has been corrupted or not, i tried different distros with different desktop enviornment like Gnome,KDE,Xcfe & Lxde. i tried fedora 15, ubuntu 10.10, ubuntu 10.04, ubuntu 11.04. slackware,eduboss each with avail flavors.

But all i have tried gives almost same error with each distro. i don't know what is this some kind of bug or lack of support with dell chipset (hardware). if live cd boots well then i think there is nohardware compatibility issue with linux. I think this is lack of usb support because may be Linux has no support until now for latest motherboards or hardware architects.



These are the errors i got with different distros. i am not able to figure out what's going on bcz i'm rookie in Linux programming. But if anyone can do it, plz help me i haven't run my linux from previous 1 and half month and i'm a linux addicted.

starting from Fedora 15 gnome(almost same for kde except starting numbers)



error:-

[** 2.571729] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.571847] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





Fedora 15 LXDE



[** 2.514402] nonveau 0000:01:00.0:invalid ROM contents

[** 2.614971] [drm] nonveau 0000:01:00.0:POINTER to BIT load vol table invalid

[** 2.639331] [drm] nonveau 0000:01:00.0:0xd518:12cwr fail: -6

[** 2.75332] [drm] nonveau 0000:01:00.0:PGRAPH:unsupported chipset,please report!

[** 2.753646] [drm] nonveau 0000:01:00.0:PGRAPH:unknown config:2/0/0/0,1

[** 2.755342] [drm] nonveau 0000:01:00.0: failed to load fuc 409 d





[** 2.919340] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.919447] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





Fedora 15 XCFE



[** 2.563563] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.563680] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





EDUBOSS (Debian derivative) (I apologize but i have write the full error i got bcz may be it helps somebody to find what's going on)



BOOT FAILED !

The debian live image failed to boot. Please file a bug against the 'live-initramfs' package or email the debian Live mailing list at <debian-live@lists.debian.org> make sure to note the exact version, name and distribution of the image you were attempt to boot.



The file /live.log contains same debugging information but booting with debug command line parameter will greatly increase it's verbosity which is extremely useful when diagnosing issues.



live-initramfs will start a shell.

The error message was: Unable to find a medium containing a live file system.



Busy Box v.1.10.2 (Debian 1:1.10.2-2) built in shell (ash)



Enter 'help' for a list of built in commands.



<bin/sh:can't access tty:job control turned off (initramfs)-*







Ubuntu 11.04 Gnome



Black screen nothing.





Ubuntu 10.10 & 10.04 gnome (Both gave same error "Backtrack 5 also" bcz it is ubuntu 10.04 based distro)



GLIB_________________________(some kind of error i could note bcz it stays for few seconds)

stdin:error0

/init:line7:can't open /dev/sr0:no medium found

/init:line7:can't open /dev/sr0:no medium found

same error repeating





I also tried to check disc for error option but same error as above .



Slackware



Bcz it's command line it has direct option of installation no live media.

I have created live usb using unetbootin latest version.* if i get any update regarding problem soon i'll release it's second version. lolz!!!



Regards

Navdeep Singh













--





Ben Howard

ben.howard@canonical.com

Canonical USA

GPG ID 0x5406A866





--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team

Ben Howard 07-10-2011 03:34 PM

Fwd: Need Support For Hardware & Live Usb Issue + Bugs version 0.1
 
I had the same problem with my W520 Thinkpad. You'll need to go into the BIOS and DISABLE Intel VT-d and then switch from discrete graphics to Intel Integrated. Compiz will most likely be messed up, but at least you'll be able to do the install and get graphics. The problem is the Optimus Technology and the Intel VT-d doesn't play well with the NVIDIA drivers. My hardware footprint is pretty close to your's, so I would give it a try.



~Ben



On Sat, 2011-07-09 at 03:52 +0530, Navdeep Singh Sidhu wrote:








i have Dell Xps 15 with config:-

8 Gb RAM

2nd generation i7 processor 2.2 GHz Boost 2.0 upto 3.30 GHz

Dual Graphics Card Intel HD 3000 & nvidia geforce GT 540M with Optimus Techonology

720 GB hardisk

Motherboard Dell XPS system L502X

Intel centrino 6230 Network Card with BT 3.0



I have installed 2 linux distro on my External USB portable seagate 500 GB hardisk fedora 15 & Ubuntu 11.04. i have installed these distro by using HP pavilion dv 2762 tx with config:-



Core2duo 1.83Ghz

2Gb ram

nvidia geforce 9600m graphics card



Both these distro works with all other older laptops Like HP, Dell studio* 1 yr old config , Compaq 5 yr old, but not on my Dell XPS 15.

To check my laptops hardware compatibility i used a Ubuntu 10.10 live Cd. it works fine . i use this cd as a live media but when i tried same Ubuntu 10.10 on live usb it gives blank screen or error which i mentioned below.

To check that my iso file damaged or my download has been corrupted or not, i tried different distros with different desktop enviornment like Gnome,KDE,Xcfe & Lxde. i tried fedora 15, ubuntu 10.10, ubuntu 10.04, ubuntu 11.04. slackware,eduboss each with avail flavors.

But all i have tried gives almost same error with each distro. i don't know what is this some kind of bug or lack of support with dell chipset (hardware). if live cd boots well then i think there is nohardware compatibility issue with linux. I think this is lack of usb support because may be Linux has no support until now for latest motherboards or hardware architects.



These are the errors i got with different distros. i am not able to figure out what's going on bcz i'm rookie in Linux programming. But if anyone can do it, plz help me i haven't run my linux from previous 1 and half month and i'm a linux addicted.

starting from Fedora 15 gnome(almost same for kde except starting numbers)



error:-

[** 2.571729] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.571847] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





Fedora 15 LXDE



[** 2.514402] nonveau 0000:01:00.0:invalid ROM contents

[** 2.614971] [drm] nonveau 0000:01:00.0:POINTER to BIT load vol table invalid

[** 2.639331] [drm] nonveau 0000:01:00.0:0xd518:12cwr fail: -6

[** 2.75332] [drm] nonveau 0000:01:00.0:PGRAPH:unsupported chipset,please report!

[** 2.753646] [drm] nonveau 0000:01:00.0:PGRAPH:unknown config:2/0/0/0,1

[** 2.755342] [drm] nonveau 0000:01:00.0: failed to load fuc 409 d





[** 2.919340] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.919447] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





Fedora 15 XCFE



[** 2.563563] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

[** 2.563680] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED



Dropping to debug shell.

sh.can't acess tty:job control off

dracut:/#





EDUBOSS (Debian derivative) (I apologize but i have write the full error i got bcz may be it helps somebody to find what's going on)



BOOT FAILED !

The debian live image failed to boot. Please file a bug against the 'live-initramfs' package or email the debian Live mailing list at <debian-live@lists.debian.org> make sure to note the exact version, name and distribution of the image you were attempt to boot.



The file /live.log contains same debugging information but booting with debug command line parameter will greatly increase it's verbosity which is extremely useful when diagnosing issues.



live-initramfs will start a shell.

The error message was: Unable to find a medium containing a live file system.



Busy Box v.1.10.2 (Debian 1:1.10.2-2) built in shell (ash)



Enter 'help' for a list of built in commands.



<bin/sh:can't access tty:job control turned off (initramfs)-*







Ubuntu 11.04 Gnome



Black screen nothing.





Ubuntu 10.10 & 10.04 gnome (Both gave same error "Backtrack 5 also" bcz it is ubuntu 10.04 based distro)



GLIB_________________________(some kind of error i could note bcz it stays for few seconds)

stdin:error0

/init:line7:can't open /dev/sr0:no medium found

/init:line7:can't open /dev/sr0:no medium found

same error repeating





I also tried to check disc for error option but same error as above .



Slackware



Bcz it's command line it has direct option of installation no live media.

I have created live usb using unetbootin latest version.* if i get any update regarding problem soon i'll release it's second version. lolz!!!



Regards

Navdeep Singh













--





Ben Howard

ben.howard@canonical.com

Canonical USA

GPG ID 0x5406A866





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 12:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.