FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Kernel Team

 
 
LinkBack Thread Tools
 
Old 03-23-2011, 11:31 PM
Tetsuo Handa
 
Default Is L-R-M 2.6.15-57 available?

I can find linux-source-2.6.15 (2.6.15-57.94) but can't find *15-57* in
http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/ .
Don't we need to build *15-57* packages?

--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team
 
Old 03-24-2011, 01:41 AM
Tim Gardner
 
Default Is L-R-M 2.6.15-57 available?

On 03/23/2011 06:31 PM, Tetsuo Handa wrote:

I can find linux-source-2.6.15 (2.6.15-57.94) but can't find *15-57* in
http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/ .
Don't we need to build *15-57* packages?



Its in
https://launchpad.net/~canonical-kernel-team/+archive/ppa?field.series_filter=dapper
awaiting a pocket copy to -proposed.


--
Tim Gardner tim.gardner@canonical.com

--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team
 
Old 03-24-2011, 02:15 AM
Brad Figg
 
Default Is L-R-M 2.6.15-57 available?

On 03/23/2011 07:41 PM, Tim Gardner wrote:

On 03/23/2011 06:31 PM, Tetsuo Handa wrote:

I can find linux-source-2.6.15 (2.6.15-57.94) but can't find *15-57* in
http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/ .
Don't we need to build *15-57* packages?



Its in https://launchpad.net/~canonical-kernel-team/+archive/ppa?field.series_filter=dapper awaiting a pocket copy to -proposed.




https://launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.15

Shows that it's been in proposed for 15 hours now.

Brad
--
Brad Figg brad.figg@canonical.com http://www.canonical.com

--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team
 
Old 03-24-2011, 11:17 AM
Tetsuo Handa
 
Default Is L-R-M 2.6.15-57 available?

Brad Figg wrote:
> On 03/23/2011 07:41 PM, Tim Gardner wrote:
> > On 03/23/2011 06:31 PM, Tetsuo Handa wrote:
> >> I can find linux-source-2.6.15 (2.6.15-57.94) but can't find *15-57* in
> >> http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/ .
> >> Don't we need to build *15-57* packages?
> >>
> >
> > Its in https://launchpad.net/~canonical-kernel-team/+archive/ppa?field.series_filter=dapper awaiting a pocket copy to -proposed.
> >
>
>
> https://launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.15
>
> Shows that it's been in proposed for 15 hours now.

Thanks, but it is 2.6.15-55 rather than 2.6.15-57.

The "linux-restricted-modules-2.6.15 - 2.6.15.12-57.7" source package in
https://launchpad.net/~canonical-kernel-team/+archive/ppa/+packages shows
linux-restricted-modules-2.6.15-55-686_2.6.15.12-57.7_i386.deb .

I was assuming that two $ABI part in

linux-restricted-modules-2.6.15-$ABI-686_2.6.15.$VER1-$ABI.$VER2_i386.deb

are always identical and are updated in sync with linux-image-2.6.15-$ABI
updates.

Is 2.6.15-*55*-686_2.6.15.12-*57*.7 expected versioning?

.... Oh, it was updated with right ABI number 10 minutes ago.
Will be corrected shortly.

Thank you.

--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team
 
Old 03-24-2011, 11:20 AM
Stefan Bader
 
Default Is L-R-M 2.6.15-57 available?

On 03/24/2011 12:17 PM, Tetsuo Handa wrote:
> Brad Figg wrote:
>> On 03/23/2011 07:41 PM, Tim Gardner wrote:
>>> On 03/23/2011 06:31 PM, Tetsuo Handa wrote:
>>>> I can find linux-source-2.6.15 (2.6.15-57.94) but can't find *15-57* in
>>>> http://archive.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.15/ .
>>>> Don't we need to build *15-57* packages?
>>>>
>>>
>>> Its in https://launchpad.net/~canonical-kernel-team/+archive/ppa?field.series_filter=dapper awaiting a pocket copy to -proposed.
>>>
>>
>>
>> https://launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.15
>>
>> Shows that it's been in proposed for 15 hours now.
>
> Thanks, but it is 2.6.15-55 rather than 2.6.15-57.
>
> The "linux-restricted-modules-2.6.15 - 2.6.15.12-57.7" source package in
> https://launchpad.net/~canonical-kernel-team/+archive/ppa/+packages shows
> linux-restricted-modules-2.6.15-55-686_2.6.15.12-57.7_i386.deb .
>
> I was assuming that two $ABI part in
>
> linux-restricted-modules-2.6.15-$ABI-686_2.6.15.$VER1-$ABI.$VER2_i386.deb
>
> are always identical and are updated in sync with linux-image-2.6.15-$ABI
> updates.
>
> Is 2.6.15-*55*-686_2.6.15.12-*57*.7 expected versioning?
>
> .... Oh, it was updated with right ABI number 10 minutes ago.
> Will be corrected shortly.
>
> Thank you.
>
Yes, I realized that I did not update all the places that needed change. Sorry
about that. The Dapper version unfortunately is different and that is easy to
forget.

-Stefan

--
kernel-team mailing list
kernel-team@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kernel-team
 

Thread Tools




All times are GMT. The time now is 07:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org