FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Development

 
 
LinkBack Thread Tools
 
Old 11-27-2007, 05:08 AM
"Gaurav Jain"
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hello,


*


This is regarding the problem some users of Ubuntu 7.10 have
faced with printing of secure PDF files using Adobe Reader 8.1.1.* Here
are some links for reference on this issue:


*


http://www.adobeforums.com/webx?128@@.3c0564a2


http://ubuntuforums.org/showthread.php?p=3846261
(I have posted an entry here with id gaurav_anywhere)


*


The reason for this issue is that Ubuntu 7.10 currently
installs GhostScript version “8.61 pre-release” from the repositories,
and there’s a bug in that pre-release version of GhostScript. *We
have tested and found that the problem does not occur with the release version
of GhostScript version 8.61 available at http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.


*


What we would therefore request is to update the Ubuntu 7.10
repositories to include this release version instead of the pre-release
version.


*


I don’t know if this is the correct forum for this topic.
*Please let me know if I need to contact someone else who looks at the
package uploading for Ubuntu.


*


Thanks,


Gaurav Jain


Adobe Systems







--
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss
 
Old 11-27-2007, 05:08 AM
"Gaurav Jain"
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hello,


*


This is regarding the problem some users of Ubuntu 7.10 have
faced with printing of secure PDF files using Adobe Reader 8.1.1.* Here
are some links for reference on this issue:


*


http://www.adobeforums.com/webx?128@@.3c0564a2


http://ubuntuforums.org/showthread.php?p=3846261
(I have posted an entry here with id gaurav_anywhere)


*


The reason for this issue is that Ubuntu 7.10 currently
installs GhostScript version “8.61 pre-release” from the repositories,
and there’s a bug in that pre-release version of GhostScript. *We
have tested and found that the problem does not occur with the release version
of GhostScript version 8.61 available at http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.


*


What we would therefore request is to update the Ubuntu 7.10
repositories to include this release version instead of the pre-release
version.


*


I don’t know if this is the correct forum for this topic.
*Please let me know if I need to contact someone else who looks at the
package uploading for Ubuntu.


*


Thanks,


Gaurav Jain


Adobe Systems







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-27-2007, 05:41 AM
Mario Vukelic
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

On Tue, 2007-11-27 at 11:38 +0530, Gaurav Jain wrote:
> What we would therefore request is to update the Ubuntu 7.10
> repositories to include this release version instead of the
> pre-release version.
>
> I don’t know if this is the correct forum for this topic.

Hi,

this is the support mailing list for users and you are unlikely to reach
the developers here.

If this update is deemed important enough by the distro maintainers,
there is the possibility to make it available through the "update"
repository. The best way to start a discussion about this is probably by
filing a bug on the ghostscript package [1] or adding to an existing bug
if it exists [2].

If you'd like to discuss with the developers first, try IRC [3] or the
developers mailing list [4], which lists "point of contact for upstream
developers to reach Ubuntu developers" as one of its purposes.

If an update through the "update" repository is impossible, a "backport"
might be another option [5]

[1] https://bugs.launchpad.net/bugs/+filebug
[2] https://bugs.launchpad.net/bugs/+bugs?field.searchtext=ghostscript
[3] #ubuntu-devel on irc.freenode.net, see
https://help.ubuntu.com/community/InternetRelayChat#head-729211ea4fb3c5b535d3d8a533dbc007c8dbce14
[4] https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
[5] https://help.ubuntu.com/community/UbuntuBackports

Props to Adobe for caring,
Mario


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-27-2007, 12:20 PM
"Gaurav Jain"
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hello,


*


This is regarding the problem some users of Ubuntu 7.10 have
faced with printing of secure PDF files using Adobe Reader 8.1.1.* Here
are some links for reference on this issue:


*


http://www.adobeforums.com/webx?128@@.3c0564a2


http://ubuntuforums.org/showthread.php?p=3846261
(I have posted an entry here with id gaurav_anywhere)


*


The reason for this issue is that Ubuntu 7.10 currently
installs GhostScript version “8.61 pre-release” from the
repositories, and there’s a bug in that pre-release version of
GhostScript. *We have tested and found that the problem does not occur
with the release version of GhostScript version 8.61 available at http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.


*


What we would therefore request is to update the Ubuntu 7.10
repositories to include this release version instead of the pre-release
version.


*


I have logged the following bug to address
this issue:


https://bugs.launchpad.net/ubuntu/+source/ghostscript/+bug/172264


*


I don’t know if this is the correct forum for this
topic. *Please let me know if I need to contact someone else who looks at
the package uploading for Ubuntu.


*


Thanks,


Gaurav Jain


Adobe Systems







--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 
Old 11-27-2007, 12:45 PM
Scott Kitterman
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

On Tuesday 27 November 2007 01:08, Gaurav Jain wrote:

> I don't know if this is the correct forum for this topic. Please let me
> know if I need to contact someone else who looks at the package
> uploading for Ubuntu.

Generally a bug report on Launchpad is the best way to do this.

Scott K

--
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss
 
Old 11-27-2007, 01:47 PM
Till Kamppeter
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Scott Kitterman wrote:
> On Tuesday 27 November 2007 01:08, Gaurav Jain wrote:
>
>> I don't know if this is the correct forum for this topic. Please let me
>> know if I need to contact someone else who looks at the package
>> uploading for Ubuntu.
>
> Generally a bug report on Launchpad is the best way to do this.
>

This is already reported:

https://bugs.launchpad.net/ubuntu/+source/ghostscript/+bug/172264

Till


--
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss
 
Old 11-27-2007, 06:43 PM
NoOp
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

On 11/26/2007 10:41 PM, Mario Vukelic wrote:
> On Tue, 2007-11-27 at 11:38 +0530, Gaurav Jain wrote:
>> What we would therefore request is to update the Ubuntu 7.10
>> repositories to include this release version instead of the
>> pre-release version.
>>
>> I don’t know if this is the correct forum for this topic.
>
> Hi,
>
> this is the support mailing list for users and you are unlikely to reach
> the developers here.
>
> If this update is deemed important enough by the distro maintainers,
> there is the possibility to make it available through the "update"
> repository. The best way to start a discussion about this is probably by
> filing a bug on the ghostscript package [1] or adding to an existing bug
> if it exists [2].

https://bugs.launchpad.net/ubuntu/+source/ghostscript/+bug/172264
[Ubuntu 7.10 provides Ghostscript 8.61 pre-release version]
https://bugs.launchpad.net/ubuntu/+source/acroread/+bug/145772
[acroread cannot print some pdf files]


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-28-2007, 11:17 AM
Till Kamppeter
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hi,

I have discussed this problem with the upstream developers of
Ghostscript at Artifex and the problem is NOT fixed by the official 8.61
release of Ghostscript. It appeared as fixed as the problem occurs only
with Ghostscript built as dynamic library (the case for Gutsy) and not
for a static build (the case for a standard "./configure; make; sudo
make install" as users did with the official Ghostscript (which is not
available as Gutsy package).

The Artifex developers are working on a solution and I hope that I can
soon post it as a Stable Release Update for Gutsy.

See

http://bugs.ghostscript.com/show_bug.cgi?id=689577
https://bugs.edge.launchpad.net/gs-gpl/+bug/172264

Till


Gaurav Jain wrote:
> Hello,
>
>
>
> This is regarding the problem some users of Ubuntu 7.10 have faced with
> printing of secure PDF files using Adobe Reader 8.1.1. Here are some
> links for reference on this issue:
>
>
>
> http://www.adobeforums.com/webx?128@@.3c0564a2
>
> http://ubuntuforums.org/showthread.php?p=3846261 (I have posted an entry
> here with id gaurav_anywhere)
>
>
>
> The reason for this issue is that Ubuntu 7.10 currently installs
> GhostScript version “8.61 pre-release” from the repositories, and
> there’s a bug in that pre-release version of GhostScript. We have
> tested and found that the problem does not occur with the release
> version of GhostScript version 8.61 available at
> http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.
>
>
>
> What we would therefore request is to update the Ubuntu 7.10
> repositories to include this release version instead of the pre-release
> version.
>
>
>
> I don’t know if this is the correct forum for this topic. Please let me
> know if I need to contact someone else who looks at the package
> uploading for Ubuntu.
>
>
>
> Thanks,
>
> Gaurav Jain
>
> Adobe Systems
>


--
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss
 
Old 11-28-2007, 11:17 AM
Till Kamppeter
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hi,

I have discussed this problem with the upstream developers of
Ghostscript at Artifex and the problem is NOT fixed by the official 8.61
release of Ghostscript. It appeared as fixed as the problem occurs only
with Ghostscript built as dynamic library (the case for Gutsy) and not
for a static build (the case for a standard "./configure; make; sudo
make install" as users did with the official Ghostscript (which is not
available as Gutsy package).

The Artifex developers are working on a solution and I hope that I can
soon post it as a Stable Release Update for Gutsy.

See

http://bugs.ghostscript.com/show_bug.cgi?id=689577
https://bugs.edge.launchpad.net/gs-gpl/+bug/172264

Till


Gaurav Jain wrote:
> Hello,
>
>
>
> This is regarding the problem some users of Ubuntu 7.10 have faced with
> printing of secure PDF files using Adobe Reader 8.1.1. Here are some
> links for reference on this issue:
>
>
>
> http://www.adobeforums.com/webx?128@@.3c0564a2
>
> http://ubuntuforums.org/showthread.php?p=3846261 (I have posted an entry
> here with id gaurav_anywhere)
>
>
>
> The reason for this issue is that Ubuntu 7.10 currently installs
> GhostScript version “8.61 pre-release” from the repositories, and
> there’s a bug in that pre-release version of GhostScript. We have
> tested and found that the problem does not occur with the release
> version of GhostScript version 8.61 available at
> http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.
>
>
>
> What we would therefore request is to update the Ubuntu 7.10
> repositories to include this release version instead of the pre-release
> version.
>
>
>
> I don’t know if this is the correct forum for this topic. Please let me
> know if I need to contact someone else who looks at the package
> uploading for Ubuntu.
>
>
>
> Thanks,
>
> Gaurav Jain
>
> Adobe Systems
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-28-2007, 11:17 AM
Till Kamppeter
 
Default Need to update GhostScript package in the Ubuntu 7.10 (Gutsy) Repository

Hi,

I have discussed this problem with the upstream developers of
Ghostscript at Artifex and the problem is NOT fixed by the official 8.61
release of Ghostscript. It appeared as fixed as the problem occurs only
with Ghostscript built as dynamic library (the case for Gutsy) and not
for a static build (the case for a standard "./configure; make; sudo
make install" as users did with the official Ghostscript (which is not
available as Gutsy package).

The Artifex developers are working on a solution and I hope that I can
soon post it as a Stable Release Update for Gutsy.

See

http://bugs.ghostscript.com/show_bug.cgi?id=689577
https://bugs.edge.launchpad.net/gs-gpl/+bug/172264

Till


Gaurav Jain wrote:
> Hello,
>
>
>
> This is regarding the problem some users of Ubuntu 7.10 have faced with
> printing of secure PDF files using Adobe Reader 8.1.1. Here are some
> links for reference on this issue:
>
>
>
> http://www.adobeforums.com/webx?128@@.3c0564a2
>
> http://ubuntuforums.org/showthread.php?p=3846261 (I have posted an entry
> here with id gaurav_anywhere)
>
>
>
> The reason for this issue is that Ubuntu 7.10 currently installs
> GhostScript version “8.61 pre-release” from the repositories, and
> there’s a bug in that pre-release version of GhostScript. We have
> tested and found that the problem does not occur with the release
> version of GhostScript version 8.61 available at
> http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm.
>
>
>
> What we would therefore request is to update the Ubuntu 7.10
> repositories to include this release version instead of the pre-release
> version.
>
>
>
> I don’t know if this is the correct forum for this topic. Please let me
> know if I need to contact someone else who looks at the package
> uploading for Ubuntu.
>
>
>
> Thanks,
>
> Gaurav Jain
>
> Adobe Systems
>


--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 

Thread Tools




All times are GMT. The time now is 09:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org