FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Development

 
 
LinkBack Thread Tools
 
Old 03-24-2009, 02:08 PM
Anmar Oueja
 
Default Installation report for UNR 20090324 on Acer Aspire One

Hello Matt:

Thanks for the evaluation. Please see my response in-line.


On Tue, Mar 24, 2009 at 6:59 AM, Matt Zimmerman <mdz@ubuntu.com> wrote:
>
> * Is the "netbook-remix" project an appropriate place to file UNR bugs, or
> * should they always be filed on Ubuntu packages instead? *Both?
>

Please file bugs in the Ubuntu project and tag them with ubuntu-unr tag.

Cheers
--
Anmar Oueja Anmar.Oueja@Canonical.com
Canonical OEM Services +1 613.263.2549

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 03-24-2009, 03:22 PM
Loc Minier
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009, Matt Zimmerman wrote:
> Does it behave the same way with a different OS on it? Should we open a bug
> report to track this?

I'm afraid I didn't get the original OS.

I tried searching for user reports of this issue, and only found one
vague report ressembling what I see with Ubuntu, but with another linux
OS; can't really tell. I'll check whether I can reinstall the original
software from asus.com.

--
Loc Minier

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 03-24-2009, 03:22 PM
Loc Minier
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009, Matt Zimmerman wrote:
> Does it behave the same way with a different OS on it? Should we open a bug
> report to track this?

I'm afraid I didn't get the original OS.

I tried searching for user reports of this issue, and only found one
vague report ressembling what I see with Ubuntu, but with another linux
OS; can't really tell. I'll check whether I can reinstall the original
software from asus.com.

--
Loc Minier

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 
Old 03-24-2009, 04:04 PM
Kees Cook
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 11:01:58AM +0000, Matt Zimmerman wrote:
> One further issue: closing the lid correctly suspends the machine, but
> opening the lid doesn't resume it. I have to press the power button.
>
> Is this a hardware limitation (seems unlikely) or a bug?

Based on the notes[1] I took, check the contents of /proc/acpi/wakeup
and look for something like "LID". If nothing maps to the lid, then I
think it's either a hardware limitation or a kernel ACPI bug. If it is
listed, but not marked "enabled", this is a software error (though I'm
not sure where exactly).

[1] https://wiki.ubuntu.com/UnderstandingSuspend

--
Kees Cook
Ubuntu Security Team

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 
Old 03-24-2009, 04:04 PM
Kees Cook
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 11:01:58AM +0000, Matt Zimmerman wrote:
> One further issue: closing the lid correctly suspends the machine, but
> opening the lid doesn't resume it. I have to press the power button.
>
> Is this a hardware limitation (seems unlikely) or a bug?

Based on the notes[1] I took, check the contents of /proc/acpi/wakeup
and look for something like "LID". If nothing maps to the lid, then I
think it's either a hardware limitation or a kernel ACPI bug. If it is
listed, but not marked "enabled", this is a software error (though I'm
not sure where exactly).

[1] https://wiki.ubuntu.com/UnderstandingSuspend

--
Kees Cook
Ubuntu Security Team

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 03-24-2009, 04:17 PM
Matt Zimmerman
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 10:04:43AM -0700, Kees Cook wrote:
> On Tue, Mar 24, 2009 at 11:01:58AM +0000, Matt Zimmerman wrote:
> > One further issue: closing the lid correctly suspends the machine, but
> > opening the lid doesn't resume it. I have to press the power button.
> >
> > Is this a hardware limitation (seems unlikely) or a bug?
>
> Based on the notes[1] I took, check the contents of /proc/acpi/wakeup
> and look for something like "LID". If nothing maps to the lid, then I
> think it's either a hardware limitation or a kernel ACPI bug. If it is
> listed, but not marked "enabled", this is a software error (though I'm
> not sure where exactly).
>
> [1] https://wiki.ubuntu.com/UnderstandingSuspend

Thanks for the link.

/proc/acpi/wakeup contains:

Device S-state Status Sysfs node
P32 S4 disabled pci:0000:00:1e.0
UHC1 S3 disabled pci:0000:00:1d.0
UHC2 S3 disabled pci:0000:00:1d.1
UHC3 S3 disabled pci:0000:00:1d.2
UHC4 S3 disabled pci:0000:00:1d.3
ECHI S3 disabled pci:0000:00:1d.7
EXP1 S4 disabled pci:0000:00:1c.0
EXP2 S4 disabled pci:0000:00:1c.1
EXP3 S4 disabled pci:0000:00:1c.2
EXP4 S4 disabled pci:0000:00:1c.3
AZAL S0 disabled pci:0000:00:1b.0
MODM S0 disabled

there's nothing identifiable as a lid device, and nothing is enabled.

I've filed https://bugs.edge.launchpad.net/bugs/348012 to track this, and we
can figure out there whether this is a bug or not.

--
- mdz

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 03-24-2009, 04:17 PM
Matt Zimmerman
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 10:04:43AM -0700, Kees Cook wrote:
> On Tue, Mar 24, 2009 at 11:01:58AM +0000, Matt Zimmerman wrote:
> > One further issue: closing the lid correctly suspends the machine, but
> > opening the lid doesn't resume it. I have to press the power button.
> >
> > Is this a hardware limitation (seems unlikely) or a bug?
>
> Based on the notes[1] I took, check the contents of /proc/acpi/wakeup
> and look for something like "LID". If nothing maps to the lid, then I
> think it's either a hardware limitation or a kernel ACPI bug. If it is
> listed, but not marked "enabled", this is a software error (though I'm
> not sure where exactly).
>
> [1] https://wiki.ubuntu.com/UnderstandingSuspend

Thanks for the link.

/proc/acpi/wakeup contains:

Device S-state Status Sysfs node
P32 S4 disabled pci:0000:00:1e.0
UHC1 S3 disabled pci:0000:00:1d.0
UHC2 S3 disabled pci:0000:00:1d.1
UHC3 S3 disabled pci:0000:00:1d.2
UHC4 S3 disabled pci:0000:00:1d.3
ECHI S3 disabled pci:0000:00:1d.7
EXP1 S4 disabled pci:0000:00:1c.0
EXP2 S4 disabled pci:0000:00:1c.1
EXP3 S4 disabled pci:0000:00:1c.2
EXP4 S4 disabled pci:0000:00:1c.3
AZAL S0 disabled pci:0000:00:1b.0
MODM S0 disabled

there's nothing identifiable as a lid device, and nothing is enabled.

I've filed https://bugs.edge.launchpad.net/bugs/348012 to track this, and we
can figure out there whether this is a bug or not.

--
- mdz

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 
Old 03-25-2009, 11:30 AM
Matt Zimmerman
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 06:55:35AM -0500, Paul Larson wrote:
> Loc Minier wrote:
> > On Tue, Mar 24, 2009, Matt Zimmerman wrote:
> >> One further issue: closing the lid correctly suspends the machine, but
> >> opening the lid doesn't resume it. I have to press the power button.
> >>
> >> Is this a hardware limitation (seems unlikely) or a bug?
> >
> > I have the same issue with EeePC 701SD but didn't know whether the BIOS
> > was expecting the user to press a key before resuming.
> >
> As another datapoint that this is likely a hardware issue:
> 1. My Eee900 does this also, and someone I know that has an Eee1000H
> running windows also requires keypress for resume
>
> 2. My Dell Mini 9 running jaunty does *not* require keypress for resume

Note that in the Aspire One case I was describing, pressing a key doesn't
help (only the power button).

--
- mdz

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 
Old 03-25-2009, 11:30 AM
Matt Zimmerman
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 06:55:35AM -0500, Paul Larson wrote:
> Loc Minier wrote:
> > On Tue, Mar 24, 2009, Matt Zimmerman wrote:
> >> One further issue: closing the lid correctly suspends the machine, but
> >> opening the lid doesn't resume it. I have to press the power button.
> >>
> >> Is this a hardware limitation (seems unlikely) or a bug?
> >
> > I have the same issue with EeePC 701SD but didn't know whether the BIOS
> > was expecting the user to press a key before resuming.
> >
> As another datapoint that this is likely a hardware issue:
> 1. My Eee900 does this also, and someone I know that has an Eee1000H
> running windows also requires keypress for resume
>
> 2. My Dell Mini 9 running jaunty does *not* require keypress for resume

Note that in the Aspire One case I was describing, pressing a key doesn't
help (only the power button).

--
- mdz

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 
Old 03-25-2009, 11:36 AM
Matt Zimmerman
 
Default Installation report for UNR 20090324 on Acer Aspire One

On Tue, Mar 24, 2009 at 11:08:58AM -0400, Anmar Oueja wrote:
> Hello Matt:
>
> Thanks for the evaluation. Please see my response in-line.
>
>
> On Tue, Mar 24, 2009 at 6:59 AM, Matt Zimmerman <mdz@ubuntu.com> wrote:
> >
> > * Is the "netbook-remix" project an appropriate place to file UNR bugs, or
> > * should they always be filed on Ubuntu packages instead? *Both?
> >
>
> Please file bugs in the Ubuntu project and tag them with ubuntu-unr tag.

Thanks, I've marked 344449 as a duplicate of 346589 accordingly.

--
- mdz

--
Ubuntu-mobile mailing list
Ubuntu-mobile@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-mobile
 

Thread Tools




All times are GMT. The time now is 03:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org