Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu Development (http://www.linux-archive.org/ubuntu-development/)
-   -   PulseAudio v0.9.15~test3 now in my PPA. (http://www.linux-archive.org/ubuntu-development/251978-pulseaudio-v0-9-15-test3-now-my-ppa.html)

Luke Yelavich 02-25-2009 01:52 AM

PulseAudio v0.9.15~test3 now in my PPA.
 
Hi all
The latest test version of PulseAudio, v0.9.15~test3 is now in my PPA. I wouldn't normally write about an update, however this version has slightly different requirements. The biggest change is the requirement of version 1.0.19 of the alsa library, which is also in my PPA. Please be aware that Jaunty's kernel only has v1.0.18, so if you have any issues, I suggest you try a newer kernel, or build the 1.0.19 alsa drivers. I also suggest you make sure you have ruled out any ALSA userspace/kernelspace issues when reporting issues upstream.

I don't intend to make a 1.0.19 alsa-driver package available, because this is only for testing purposes. If you want to go ahead and make a package and let people know, feel free.

Happy testing.

Luke
--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel

Ernst Persson 03-08-2009 12:06 PM

PulseAudio v0.9.15~test3 now in my PPA.
 
Hi Luke,

you need to add the new lib libbluetooth-util.so to some install-file!

BR
/Ernst Persson

On Wed, Feb 25, 2009 at 03:52, Luke Yelavich <themuso@ubuntu.com> wrote:
> Hi all
> The latest test version of PulseAudio, v0.9.15~test3 is now in my PPA. I wouldn't normally write about an update, however this version has slightly different requirements. The biggest change is the requirement of version 1.0.19 of the alsa library, which is also in my PPA. Please be aware that Jaunty's kernel only has v1.0.18, so if you have any issues, I suggest you try a newer kernel, or build the 1.0.19 alsa drivers. I also suggest you make sure you have ruled out any ALSA userspace/kernelspace issues when reporting issues upstream.
>
> I don't intend to make a 1.0.19 alsa-driver package available, because this is only for testing purposes. If you want to go ahead and make a package and let people know, feel free.
>
> Happy testing.
>
> Luke
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkmksoMACgkQjVefwtBjIM4XowCg0332OmxXv/YJ1ZMggNgDCbWd
> ROQAoMXHXy9scWrnci7d9jkeyvB5Ol/q
> =6X07
> -----END PGP SIGNATURE-----
>
> --
> ubuntu-devel mailing list
> ubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
>
>

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel


All times are GMT. The time now is 06:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.