FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu Development

 
 
LinkBack Thread Tools
 
Old 11-24-2008, 01:57 PM
Kjell Braden
 
Default python3.0 upgrade issues

Hi,

I've stumbled over a bug in the python3.0 packaging, which leads to
broken upgrades from intrepid to jaunty.
From intrepid to jaunty, some files which were in python3.0-minimal
moved to python3.0, which seems to break the upgrade process, because
python3.0 is being processed before python3.0-minimal (leads to
conflicting files, see description and logs of bug 301597 [1]).

disclaimer: I'm not a motu nor a contributor, so I'm not too familiar
with these kind of packaging issues.

My first idea was to just add the -minimal package as a pre-depends of
the python3.0 package, but James asked me to seek advice from this list
first.
Please feel free to add your comments on this issue / propose better
solutions.

Thanks,
Kjell


[1] https://bugs.launchpad.net/bugs/301597

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
 

Thread Tools




All times are GMT. The time now is 10:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org