Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Red Hat Linux (http://www.linux-archive.org/red-hat-linux/)
-   -   After enable NIC loss the SAN disks (http://www.linux-archive.org/red-hat-linux/693435-after-enable-nic-loss-san-disks.html)

"ssloh" 08-13-2012 08:31 AM

After enable NIC loss the SAN disks
 
----- Original Message -----
From: <ssloh@singnet.com.sg>
To: <redhat-list@redhat.com>
Sent: Wednesday, August 10, 2005 8:09 AM
Subject: After enable NIC loss the SAN disks


Hi folks,

I am running RHEL 3.0 U5 which connected to SAN Storage via Qlogic 2300. The issue is when I enable the slot 1 and slot 2 NIC(s)
using driver bcm5700, this server can't detect SAN disk anymore after rebooted, When I disable the slot 1 and slot2 NIC(s) then it
was able to detect san disks #fdisk -l shown sdb, sdc, sdd and sde. sda is my local disk.

The server is IBM x346; Intel x86 IA-32 architecture with 4GB memory.
Build in dual port NIC card (not problem)
Slot 1 is Single port NIC card
Slot 2 is Single port NIC card
Slot 3 is Single port HBA qlogic card (for dual pathing)
Slot 4 is Single port HBA qlogic card ( for dual pathing)

Appreciate any help? Thanks

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


All times are GMT. The time now is 12:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.