FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 10-24-2011, 06:27 PM
"bastian v.s"
 
Default problem with a regular update and xen

xen-libs was not properly installed re install it and try again


On Mon, Oct 24, 2011 at 11:08 PM, Doll, Margaret Ann <
margaret_doll@brown.edu> wrote:

> Is there a problem with the xen package?
>
> Red Hat Enterprise Linux Server release 5.7 (Tikanga)
>
>
> [root@hurricane ~]# rpm -Va --nofiles --nodigest
> [root@hurricane ~]# package-cleanup --problems
> Setting up yum
> Reading local RPM database
> Processing all local requires
> No problems found
> [root@hurricane ~]# rpm -qa xen-libs
> xen-libs-3.0.3-132.el5
> [root@hurricane ~]#* yum update*
> Loaded plugins: rhnplugin
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package xen.i386 0:3.0.3-132.el5_7.2 set to be updated
> --> Processing Dependency: xen-libs = 3.0.3-132.el5_7.2 for package: xen
> --> Finished Dependency Resolution
> xen-3.0.3-132.el5_7.2.i386 from rhel-i386-server-vt-5 has depsolving
> problems
> --> Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by package
> xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> Error: Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> package
> xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> You could try using --skip-broken to work around the problem
> You could try running: package-cleanup --problems
> package-cleanup --dupes
> rpm -Va --nofiles --nodigest
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>



--
With Regard`s
Bastian V.S

Mob :+919846363663

Web: bastian.co.in
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 10-24-2011, 06:44 PM
"Doll, Margaret Ann"
 
Default problem with a regular update and xen

Very strange. I logged out of the system and then logged back in to follow
your
instructions. I ran "yum update" again first just for curiousity's sake.
The upgrade for xen and xen-libs ran without a problem.

Thanks.

On Mon, Oct 24, 2011 at 2:27 PM, bastian v.s <bastianvs@gmail.com> wrote:

> xen-libs was not properly installed re install it and try again
>
>
> On Mon, Oct 24, 2011 at 11:08 PM, Doll, Margaret Ann <
> margaret_doll@brown.edu> wrote:
>
> > Is there a problem with the xen package?
> >
> > Red Hat Enterprise Linux Server release 5.7 (Tikanga)
> >
> >
> > [root@hurricane ~]# rpm -Va --nofiles --nodigest
> > [root@hurricane ~]# package-cleanup --problems
> > Setting up yum
> > Reading local RPM database
> > Processing all local requires
> > No problems found
> > [root@hurricane ~]# rpm -qa xen-libs
> > xen-libs-3.0.3-132.el5
> > [root@hurricane ~]#* yum update*
> > Loaded plugins: rhnplugin
> > Setting up Update Process
> > Resolving Dependencies
> > --> Running transaction check
> > ---> Package xen.i386 0:3.0.3-132.el5_7.2 set to be updated
> > --> Processing Dependency: xen-libs = 3.0.3-132.el5_7.2 for package: xen
> > --> Finished Dependency Resolution
> > xen-3.0.3-132.el5_7.2.i386 from rhel-i386-server-vt-5 has depsolving
> > problems
> > --> Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> package
> > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > Error: Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> > package
> > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > You could try using --skip-broken to work around the problem
> > You could try running: package-cleanup --problems
> > package-cleanup --dupes
> > rpm -Va --nofiles --nodigest
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
>
>
>
> --
> With Regard`s
> Bastian V.S
>
> Mob :+919846363663
>
> Web: bastian.co.in
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 10-24-2011, 07:29 PM
"S. Edouard Jr"
 
Default problem with a regular update and xen

Question: Reboot solved the problem, seem rpm didn't have updated DB record,
which a reboot would have corrected. Could running the "updatedb" command
have solved this problem? Just asking, thanks

On Mon, Oct 24, 2011 at 2:44 PM, Doll, Margaret Ann <margaret_doll@brown.edu
> wrote:

> Very strange. I logged out of the system and then logged back in to
> follow
> your
> instructions. I ran "yum update" again first just for curiousity's sake.
> The upgrade for xen and xen-libs ran without a problem.
>
> Thanks.
>
> On Mon, Oct 24, 2011 at 2:27 PM, bastian v.s <bastianvs@gmail.com> wrote:
>
> > xen-libs was not properly installed re install it and try again
> >
> >
> > On Mon, Oct 24, 2011 at 11:08 PM, Doll, Margaret Ann <
> > margaret_doll@brown.edu> wrote:
> >
> > > Is there a problem with the xen package?
> > >
> > > Red Hat Enterprise Linux Server release 5.7 (Tikanga)
> > >
> > >
> > > [root@hurricane ~]# rpm -Va --nofiles --nodigest
> > > [root@hurricane ~]# package-cleanup --problems
> > > Setting up yum
> > > Reading local RPM database
> > > Processing all local requires
> > > No problems found
> > > [root@hurricane ~]# rpm -qa xen-libs
> > > xen-libs-3.0.3-132.el5
> > > [root@hurricane ~]#* yum update*
> > > Loaded plugins: rhnplugin
> > > Setting up Update Process
> > > Resolving Dependencies
> > > --> Running transaction check
> > > ---> Package xen.i386 0:3.0.3-132.el5_7.2 set to be updated
> > > --> Processing Dependency: xen-libs = 3.0.3-132.el5_7.2 for package:
> xen
> > > --> Finished Dependency Resolution
> > > xen-3.0.3-132.el5_7.2.i386 from rhel-i386-server-vt-5 has depsolving
> > > problems
> > > --> Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> > package
> > > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > > Error: Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> > > package
> > > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > > You could try using --skip-broken to work around the problem
> > > You could try running: package-cleanup --problems
> > > package-cleanup --dupes
> > > rpm -Va --nofiles --nodigest
> > > --
> > > redhat-list mailing list
> > > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > > https://www.redhat.com/mailman/listinfo/redhat-list
> > >
> >
> >
> >
> > --
> > With Regard`s
> > Bastian V.S
> >
> > Mob :+919846363663
> >
> > Web: bastian.co.in
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 10-24-2011, 07:44 PM
"Doll, Margaret Ann"
 
Default problem with a regular update and xen

It wasn't a reboot, just a new log in.

On Mon, Oct 24, 2011 at 3:29 PM, S. Edouard Jr <ablenetech@gmail.com> wrote:

> Question: Reboot solved the problem, seem rpm didn't have updated DB
> record,
> which a reboot would have corrected. Could running the "updatedb" command
> have solved this problem? Just asking, thanks
>
> On Mon, Oct 24, 2011 at 2:44 PM, Doll, Margaret Ann <
> margaret_doll@brown.edu
> > wrote:
>
> > Very strange. I logged out of the system and then logged back in to
> > follow
> > your
> > instructions. I ran "yum update" again first just for curiousity's sake.
> > The upgrade for xen and xen-libs ran without a problem.
> >
> > Thanks.
> >
> > On Mon, Oct 24, 2011 at 2:27 PM, bastian v.s <bastianvs@gmail.com>
> wrote:
> >
> > > xen-libs was not properly installed re install it and try again
> > >
> > >
> > > On Mon, Oct 24, 2011 at 11:08 PM, Doll, Margaret Ann <
> > > margaret_doll@brown.edu> wrote:
> > >
> > > > Is there a problem with the xen package?
> > > >
> > > > Red Hat Enterprise Linux Server release 5.7 (Tikanga)
> > > >
> > > >
> > > > [root@hurricane ~]# rpm -Va --nofiles --nodigest
> > > > [root@hurricane ~]# package-cleanup --problems
> > > > Setting up yum
> > > > Reading local RPM database
> > > > Processing all local requires
> > > > No problems found
> > > > [root@hurricane ~]# rpm -qa xen-libs
> > > > xen-libs-3.0.3-132.el5
> > > > [root@hurricane ~]#* yum update*
> > > > Loaded plugins: rhnplugin
> > > > Setting up Update Process
> > > > Resolving Dependencies
> > > > --> Running transaction check
> > > > ---> Package xen.i386 0:3.0.3-132.el5_7.2 set to be updated
> > > > --> Processing Dependency: xen-libs = 3.0.3-132.el5_7.2 for package:
> > xen
> > > > --> Finished Dependency Resolution
> > > > xen-3.0.3-132.el5_7.2.i386 from rhel-i386-server-vt-5 has depsolving
> > > > problems
> > > > --> Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> > > package
> > > > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > > > Error: Missing Dependency: xen-libs = 3.0.3-132.el5_7.2 is needed by
> > > > package
> > > > xen-3.0.3-132.el5_7.2.i386 (rhel-i386-server-vt-5)
> > > > You could try using --skip-broken to work around the problem
> > > > You could try running: package-cleanup --problems
> > > > package-cleanup --dupes
> > > > rpm -Va --nofiles --nodigest
> > > > --
> > > > redhat-list mailing list
> > > > unsubscribe mailto:redhat-list-request@redhat.com
> ?subject=unsubscribe
> > > > https://www.redhat.com/mailman/listinfo/redhat-list
> > > >
> > >
> > >
> > >
> > > --
> > > With Regard`s
> > > Bastian V.S
> > >
> > > Mob :+919846363663
> > >
> > > Web: bastian.co.in
> > > --
> > > redhat-list mailing list
> > > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > > https://www.redhat.com/mailman/listinfo/redhat-list
> > >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 10-24-2011, 07:53 PM
 
Default problem with a regular update and xen

Doll, Margaret Ann wrote:
> S. Edouard Jr <ablenetech@gmail.com> wrote:
>> > > bastian v.s <bastianvs@gmail.com> wrote:

>> >>Doll, Margaret Ann margaret_doll@brown.edu wrote:
<snip>
>> > Very strange. I logged out of the system and then logged back in to
>> > follow your instructions. I ran "yum update" again first just for
>> > curiousity's sake. The upgrade for xen and xen-libs ran without a
>> > problem.
>> >
>> > > xen-libs was not properly installed re install it and try again

>> Question: Reboot solved the problem, seem rpm didn't have updated DB
<snip>

> It wasn't a reboot, just a new log in.

Sounds to me as though something was cached in your environment. Once it
was flushed, it worked.

mark

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 11:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org