FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 06-01-2011, 06:40 PM
"Florez, Nestor"
 
Default flash and konqueror

DO not have an answer for you, but I run Firefox as IE or I run
It on chrome.

Néstor :-)

-----Original Message-----
From: redhat-list-bounces@redhat.com [mailto:redhat-list-bounces@redhat.com] On Behalf Of m.roth@5-cent.us
Sent: Wednesday, June 01, 2011 10:58 AM
To: CentOS mailing list; redhat
Subject: flash and konqueror

I am stuck taking this stupid online training course from work. It just
sits there doing nothing with firefox, so I pulled up konqueror, and tell
it to lie and say it's IE. That works... until it gets to the content,
which some HR moron is *positive* desperately needs to be in flash.

I've gone into konqi's configuration, and told it to scan the correct
directory for plugins, and yet a) I see no easy way to find out what
plugins are installed, and b) it can't seem to see libflashplayer.so.

Clues for the poor?

mark

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 06-01-2011, 08:25 PM
Keith Roberts
 
Default flash and konqueror

On Wed, 1 Jun 2011, m.roth@5-cent.us wrote:

> To: CentOS mailing list <centos@centos.org>, redhat <redhat-list@redhat.com>
> From: m.roth@5-cent.us
> Subject: [CentOS] flash and konqueror
>
> I am stuck taking this stupid online training course from work. It just
> sits there doing nothing with firefox, so I pulled up konqueror, and tell
> it to lie and say it's IE. That works... until it gets to the content,
> which some HR moron is *positive* desperately needs to be in flash.
>
> I've gone into konqi's configuration, and told it to scan the correct
> directory for plugins, and yet a) I see no easy way to find out what
> plugins are installed, and b) it can't seem to see libflashplayer.so.
>
> Clues for the poor?
>

Double-posting mark? tut tut LOL

Serioulsy, I have not problems whataoever using flash in
Firefox under Centos 5.6 . Have you set up FF correctly?

Kind Regards,

Keith Roberts

-----------------------------------------------------------------
Websites:
http://www.karsites.net
http://www.php-debuggers.net
http://www.raised-from-the-dead.org.uk

All email addresses are challenge-response protected with
TMDA [http://tmda.net]
-----------------------------------------------------------------
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-01-2011, 08:37 PM
Keith Roberts
 
Default flash and konqueror

On Wed, 1 Jun 2011, m.roth@5-cent.us wrote:

> To: CentOS mailing list <centos@centos.org>, redhat <redhat-list@redhat.com>
> From: m.roth@5-cent.us
> Subject: [CentOS] flash and konqueror
>
> I am stuck taking this stupid online training course from work. It just
> sits there doing nothing with firefox, so I pulled up konqueror, and tell
> it to lie and say it's IE. That works... until it gets to the content,
> which some HR moron is *positive* desperately needs to be in flash.
>
> I've gone into konqi's configuration, and told it to scan the correct
> directory for plugins, and yet a) I see no easy way to find out what
> plugins are installed, and b) it can't seem to see libflashplayer.so.
>
> Clues for the poor?


Hi again Mark.

this is what I have installed on C5.6

Installed Packages
Name : nspluginwrapper
Arch : i386
Version : 1.3.0
Release : 9.el5
Size : 458 k
Repo : installed
Summary : A compatibility layer for Netscape 4 plugins
URL : http://gwenole.beauchesne.info/projects/nspluginwrapper/
License : GPLv2+
Description: nspluginwrapper makes it possible to use
: Netscape 4 compatible
: plugins compiled for i386 into Mozilla for
: another architecture, e.g. x86_64.
:
: This package consists in:
: * npviewer: the plugin viewer
: * npwrapper.so: the browser-side plugin
: * nspluginplayer: stand-alone NPAPI plugin player
: * mozilla-plugin-config: a tool to manage plugins
: installation and update


Installed Packages
Name : flash-plugin
Arch : i386
Version : 10.3.181.14
Release : 0.1.el5.rf
Size : 12 M
Repo : installed
Summary : Adobe Flash Player 7.0
URL : http://www.macromedia.com/downloads/
License : Commercial
Description: Adobe Flash Plugin 7.0.68
: Fully Supported: Mozilla 1.0+, Netscape 7.x,
: Firefox 0.8+
: Partially Supported: Opera, Konqueror 3.x

Do you have an external URL I can test my Firefox on, and
see if that gives the same results as yours does?

HTH

Keith













-----------------------------------------------------------------
Websites:
http://www.karsites.net
http://www.php-debuggers.net
http://www.raised-from-the-dead.org.uk

All email addresses are challenge-response protected with
TMDA [http://tmda.net]
-----------------------------------------------------------------
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-01-2011, 08:40 PM
 
Default flash and konqueror

Keith Roberts wrote:
> On Wed, 1 Jun 2011, m.roth@5-cent.us wrote:
>
>> To: CentOS mailing list <centos@centos.org>, redhat
>> <redhat-list@redhat.com>
>>
>> I am stuck taking this stupid online training course from work. It just
>> sits there doing nothing with firefox, so I pulled up konqueror, and
>> tell it to lie and say it's IE. That works... until it gets to the
>> content, which some HR moron is *positive* desperately needs to be in
>> flash.
<snip>
> Double-posting mark? tut tut LOL

Come on, this is a valid question for both groups....
>
> Serioulsy, I have not problems whataoever using flash in
> Firefox under Centos 5.6 . Have you set up FF correctly?

It's not ff's flash problem, it's this idiotic website that my co.
contracts from for training, that's hostile to anything other than IE. As
I said, I try to go to it in ff, I say "launch the training", and it sits
there forever. In konqi, I get to the intro, then page forward a few
pages, then the "real" "training" is in flash.

Stupid freakin' HR types who want to be in bloody movies, and think flash
is how you train, rather than that this training is *all* written, like I
need a damn movie to see how to type in commands, or not do things....

Y'know, like when I googled on how to get flash into konqi, and most of
the hits on the first page were from a You-Tube flash video on what to
type... I kid you not!

mark

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-01-2011, 09:09 PM
Ljubomir Ljubojevic
 
Default flash and konqueror

Keith Roberts wrote:
> On Wed, 1 Jun 2011, m.roth@5-cent.us wrote:
>> Clues for the poor?
>
>
> Hi again Mark.
>
> this is what I have installed on C5.6
>
> Installed Packages

<snip>


> Keith
>
tos.org/mailman/listinfo/centos

His Firefox is OK, has flash and all, but that site is frozen on Firefox.

So he asked how to set flash on Konqueror, since it does start it but
demands flash.

There was installation of IE6 on linux.

He can try prefbar http://prefbar.tuxfamily.org/ as suggested by Kevin,
or to install
IEs4Linux: http://www.tatanka.com.br/ies4linux/page/Main_Page with Flash
9 support: http://www.tatanka.com.br/ies4linux/news/19

Ljubomir
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-01-2011, 09:48 PM
Keith Roberts
 
Default flash and konqueror

On Wed, 1 Jun 2011, Ljubomir Ljubojevic wrote:

> To: CentOS mailing list <centos@centos.org>
> From: Ljubomir Ljubojevic <office@plnet.rs>
> Subject: Re: [CentOS] flash and konqueror
>
> Keith Roberts wrote:
>> On Wed, 1 Jun 2011, m.roth@5-cent.us wrote:
>>> Clues for the poor?
>>
>>
>> Hi again Mark.
>>
>> this is what I have installed on C5.6
>>
>> Installed Packages
>
> <snip>
>
>
>> Keith
>>
> tos.org/mailman/listinfo/centos
>
> His Firefox is OK, has flash and all, but that site is frozen on Firefox.
>
> So he asked how to set flash on Konqueror, since it does start it but
> demands flash.
>
> There was installation of IE6 on linux.
>
> He can try prefbar http://prefbar.tuxfamily.org/ as suggested by Kevin,
> or to install
> IEs4Linux: http://www.tatanka.com.br/ies4linux/page/Main_Page with Flash
> 9 support: http://www.tatanka.com.br/ies4linux/news/19

forgot about that one Ljubomir.

It works well. I used it on Fedora, and it's an auto
installer script, that get's all the required programs.

Worth a try in the site WANTS IE only.

Kind Regards,

Keith Roberts

-----------------------------------------------------------------
Websites:
http://www.karsites.net
http://www.php-debuggers.net
http://www.raised-from-the-dead.org.uk

All email addresses are challenge-response protected with
TMDA [http://tmda.net]
-----------------------------------------------------------------
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-02-2011, 12:18 AM
Christopher Chan
 
Default flash and konqueror

On Thursday, June 02, 2011 05:48 AM, Keith Roberts wrote:
> On Wed, 1 Jun 2011, Ljubomir Ljubojevic wrote:

>> There was installation of IE6 on linux.
>>
>> He can try prefbar http://prefbar.tuxfamily.org/ as suggested by Kevin,
>> or to install
>> IEs4Linux: http://www.tatanka.com.br/ies4linux/page/Main_Page with Flash
>> 9 support: http://www.tatanka.com.br/ies4linux/news/19
>
> forgot about that one Ljubomir.
>
> It works well. I used it on Fedora, and it's an auto
> installer script, that get's all the required programs.
>
> Worth a try in the site WANTS IE only.
>

IE6? ROTFL. I wonder how many sites still work with IE6.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 06-12-2011, 09:06 PM
Lanny Marcus
 
Default flash and konqueror

On Wed, Jun 1, 2011 at 12:57 PM, <m.roth@5-cent.us> wrote:
> I am stuck taking this stupid online training course from work. It just
> sits there doing nothing with firefox, so I pulled up konqueror, and tell
> it to lie and say it's IE. That works... until it gets to the content,
> which some HR moron is *positive* desperately needs to be in flash.
<snip>

Very late into this thread, but I will throw my 2 cents into the pot.
I use Firefox 3.6.17 on CentOS 5.6 and it works. Probably fooling the
web site you need to use, into thinking you are using IE, and not FF,
is the way to go.

I also installed Konqueror on this box, when I installed CentOS 5.. My
belief is that Konqueror is not being updated, but possibly I am wrong
about that. The last copyright date in the "help" About Konqueror,
shows 2005.....

That said, from time to time one of my cousins forwards things to me
and the only way I can dig the contents out is with Konqueror.

Hopefully, you solved this, a long time ago.
_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 11:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org