FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 07-30-2010, 05:10 AM
Dattatray Kamble
 
Default redhat-list Digest, Vol 77, Issue 26

Hey...Guys.,

I am configuring Redhat's Directory Server..

If anybody did this then let me know..
I want your guidance.


Regards & Thanks,
Dattatray Kamble
9766653080


On Thu, Jul 29, 2010 at 9:30 PM, <redhat-list-request@redhat.com> wrote:

> Send redhat-list mailing list submissions to
> redhat-list@redhat.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www.redhat.com/mailman/listinfo/redhat-list
> or, via email, send a message with subject or body 'help' to
> redhat-list-request@redhat.com
>
> You can reach the person managing the list at
> redhat-list-owner@redhat.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of redhat-list digest..."
>
>
> Today's Topics:
>
> 1. Backup (Raj Har)
> 2. Re: Backup (Adam Miller)
> 3. Kickstart for multiple systems with ISW RAID and varying
> drive device names (Jason Leidner)
> 4. Installing pirut (Florez, Nestor)
> 5. Re: Installing pirut (Marti, Robert)
> 6. swap partitions RH 4.50 (Yard, John)
> 7. RE: Installing pirut (Florez, Nestor)
> 8. Re: Installing pirut (Felipe Aranda G.)
> 9. RE: Installing pirut (Florez, Nestor)
> 10. Can't update RHEL 5 system (Paolo Galtieri)
> 11. Re: Can't update RHEL 5 system (Marti, Robert)
> 12. Re: Can't update RHEL 5 system (Paolo Galtieri)
> 13. Re: Installing pirut (bastian v.s)
> 14. Xen and Libvirtd (Bob Sauvage)
> 15. Linux Server Leaving the Network (Abhishek Aggarwal)
> 16. Re: Linux Server Leaving the Network (Dustin Larmeir)
> 17. Re: Linux Server Leaving the Network (Francisco J. M?rquez G?mez)
> 18. Re: Linux Server Leaving the Network (Barry Brimer)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 28 Jul 2010 22:36:49 +0530
> From: Raj Har <raj4list@gmail.com>
> To: redhat-list-request@redhat.com, redhat-list@redhat.com
> Subject: Backup
> Message-ID:
> <AANLkTikWffsxWPPS0nrHf8fBebavFyU=329-hmFi8-cc@mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Hello all,
> i want to ake backup of my 500 window client systems. outlook
> backup is important.
> can you suggest which method of backup will be benificial for me.
> please help me it`s urgent,
>
> thanks
>
>
> ------------------------------
>
> Message: 2
> Date: Wed, 28 Jul 2010 14:02:14 -0500
> From: Adam Miller <maxamillion@fedoraproject.org>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Backup
> Message-ID:
> <AANLkTi=aTz1L9_KvnA6GHdDpCqraWHtWAzU7b=RbwmPU@mai l.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> http://www.zmanda.com/ <--- Zmanda is a quite capable and cost
> effective enterprise class solution, I'd recommend you take a look at
> what they have to offer.
>
> -AdamM
>
> --
> http://maxamillion.googlepages.com
> ---------------------------------------------------------
> ()? ascii ribbon campaign - against html e-mail
> /? www.asciiribbon.org?? - against proprietary attachments
>
>
>
> ------------------------------
>
> Message: 3
> Date: Wed, 28 Jul 2010 17:09:44 -0400
> From: Jason Leidner <jleidner@gmail.com>
> To: redhat-list@redhat.com
> Subject: Kickstart for multiple systems with ISW RAID and varying
> drive device names
> Message-ID:
> <AANLkTikL5d_bGDQUsmJmrQPZStOrUVOWBG8Q+NJ2ySXA@mai l.gmail.com<AANLkTikL5d_bGDQUsmJmrQPZStOrUVOWBG8Q% 2BNJ2ySXA@mail.gmail.com>
> >
> Content-Type: text/plain; charset=ISO-8859-1
>
> We have a number of systems that have Intel Software Raid (Setup as
> RAID 1) that I am attempting to setup a generic kickstart to use on
> all of them.
>
> The problem is the way ISW works (As I understand) is that it creates
> a /dev/mapper device based on the serial number of the drive. For
> example, on the system that I built from CD the entry is
> /dev/mapper/isw_dhcbbefgce_Volume0. This is going to be a different
> name on every system... so how to I account for the following two
> lines in my ks.cfg?
>
> bootloader --location=mbr --driveorder=mapper/isw_dhcbbefgce_Volume0
> --append="rhgb quiet"
> clearpart --all --drives=mapper/isw_dhcbbefgce_Volume0
>
> I attempted the following prescript to create a link to a known name
> that I could just pass into my arguments above, so instead of having
> mapper/isw_dhcbbefgce_Volume0 I could have mapper/raid1
>
> %pre
> ln -s /dev/mapper/isw_*_Volume0 /dev/mapper/raid1
>
> This didn't work because my link ended up being named "raid1?" instead
> of "raid1".
>
> Is there a way to build logic into the kickstart to grab the correct
> disk under /dev/mapper (when you will have a different disk name on
> each system) for partitioning and loading of the MBR?
>
> Any other thoughts for me?
>
> Regards,
> Jason
>
>
>
> ------------------------------
>
> Message: 4
> Date: Wed, 28 Jul 2010 14:26:56 -0700
> From: "Florez, Nestor" <NFlorez@sdcwa.org>
> To: "General Red Hat Linux discussion list" <redhat-list@redhat.com>
> Subject: Installing pirut
> Message-ID:
> <1CF7137E18C1234082F572E8A816DFAE12C336E6@Octopus. sdcwa.org>
> Content-Type: text/plain; charset="iso-8859-1"
>
> HI,
>
>
>
> I am on a rhel 5 and I was updating my packages when my
> system-config-packages die
>
> And then it was no more on my system. Now I need to install pirut.
>
>
>
> When I tried to install the pirut rpm it gives me an error for dependency
>
> rhn-setup. When I tried to install the rhn-setup rpm I get other
> dependencies
>
>
>
> What is the easiest way to install pirut and have it pick up all the
> depencies?
>
>
>
> Thanks
>
>
>
> N?stor J
>
>
>
> ------------------------------
>
> Message: 5
> Date: Wed, 28 Jul 2010 16:34:04 -0500
> From: "Marti, Robert" <RJM002@shsu.edu>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Installing pirut
> Message-ID: <BBC223ED-CA72-4EF3-B8FF-C9FCFA04CE78@shsu.edu>
> Content-Type: text/plain; charset="utf-8"
>
> yum install pirut
>
> I'd try to figure out why it went away myself.
>
> Sent from my iPhone
>
> On Jul 28, 2010, at 16:30, "Florez, Nestor" <NFlorez@sdcwa.org> wrote:
>
> > HI,
> >
> >
> >
> > I am on a rhel 5 and I was updating my packages when my system-
> > config-packages die
> >
> > And then it was no more on my system. Now I need to install pirut.
> >
> >
> >
> > When I tried to install the pirut rpm it gives me an error for
> > dependency
> >
> > rhn-setup. When I tried to install the rhn-setup rpm I get other
> > dependencies
> >
> >
> >
> > What is the easiest way to install pirut and have it pick up all the
> > depencies?
> >
> >
> >
> > Thanks
> >
> >
> >
> > N?stor J
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
>
>
>
> ------------------------------
>
> Message: 6
> Date: Wed, 28 Jul 2010 14:59:50 -0700
> From: "Yard, John" <jyard@ais.ucla.edu>
> To: "'General Red Hat Linux discussion list'" <redhat-list@redhat.com>
> Subject: swap partitions RH 4.50
> Message-ID:
> <C90F497C267BBF4F9C6E06F672DBE396018E827F45@EM15.a d.ucla.edu>
> Content-Type: text/plain; charset="us-ascii"
>
>
>
> In a number of RH Enterprise 1.4.0 systems
> I created a swap logical partition with the logical
> parameters :
>
> eds7:/root] # fdisk -l
>
> Disk /dev/sda: 146.1 GB, 146163105792 bytes
> 255 heads, 63 sectors/track, 17769 cylinders
> Units = cylinders of 16065 * 512 = 8225280 bytes
>
> Device Boot Start End Blocks Id System
> /dev/sda1 1 10 80293+ de Dell Utility
> /dev/sda2 * 11 272 2104515 b W95 FAT32
> /dev/sda3 273 297 200812+ 83 Linux
> /dev/sda4 298 17769 140343840 5 Extended
> /dev/sda5 298 17635 139267453+ 8e Linux LVM
>
> --- Logical volume ---
> LV Name /dev/VolGroup00/LogVol01
> VG Name VolGroup00
> LV UUID 6Y3fjH-B0E1-2Hzp-53yC-a2VH-6fkG-LdltyX
> LV Write Access read/write
> LV Status available
> # open 1
> LV Size 15.62 GB
> Current LE 500
> Segments 1
> Allocation inherit
> Read ahead sectors auto
> - currently set to 256
> Block device 253:5
> from anaconda :
>
> #logvol swap --fstype swap --name=LogVol01 --vgname=VolGroup00 --size=16000
>
> We have a disaster recovery machine , which should be configured
> similarily.
>
> The installer did not follow the prototype , and for swap
> has :
>
> # fdisk -l
>
> Disk /dev/sda: 146.1 GB, 146163105792 bytes
> 255 heads, 63 sectors/track, 17769 cylinders
> Units = cylinders of 16065 * 512 = 8225280 bytes
>
> Device Boot Start End Blocks Id System
> /dev/sda1 * 1 13 104391 83 Linux
> /dev/sda2 14 100 698827+ 83 Linux
> /dev/sda3 651 17433 134809447+ 8e Linux LVM
> /dev/sda4 17434 17769 2698920 f W95 Ext'd (LBA)
> /dev/sda5 17434 17502 554211 82 Linux swap
> /dev/sda6 17503 17756 2040223+ 83 Linux
> /dev/sda7 17757 17769 104391 fc VMware VMKCORE
>
> #part swap --noformat --onpart sda5
>
> Is it possible to convert the swap unformatted partition
> on this machine, to the swap logical volume the other machines have.
>
> The swap unformatted logical partition looks undersized ,
>
> JYard
> UCLA
>
>
>
> ------------------------------
>
> Message: 7
> Date: Wed, 28 Jul 2010 15:59:24 -0700
> From: "Florez, Nestor" <NFlorez@sdcwa.org>
> To: "General Red Hat Linux discussion list" <redhat-list@redhat.com>
> Subject: RE: Installing pirut
> Message-ID:
> <1CF7137E18C1234082F572E8A816DFAE12C336E7@Octopus. sdcwa.org>
> Content-Type: text/plain; charset="utf-8"
>
> Yes, I tried that and I am getting a
> "No package pirut available"
>
> I can see the software packages for this server via rhn and it says that it
> has pirut.
>
> Maybe, I should uninstall it and then install it again.
>
> Thanks,
>
> N?stor :-)
>
> -----Original Message-----
> From: redhat-list-bounces@redhat.com [mailto:
> redhat-list-bounces@redhat.com] On Behalf Of Marti, Robert
> Sent: Wednesday, July 28, 2010 2:34 PM
> To: General Red Hat Linux discussion list
> Subject: Re: Installing pirut
>
> yum install pirut
>
> I'd try to figure out why it went away myself.
>
> Sent from my iPhone
>
> On Jul 28, 2010, at 16:30, "Florez, Nestor" <NFlorez@sdcwa.org> wrote:
>
> > HI,
> >
> >
> >
> > I am on a rhel 5 and I was updating my packages when my system-
> > config-packages die
> >
> > And then it was no more on my system. Now I need to install pirut.
> >
> >
> >
> > When I tried to install the pirut rpm it gives me an error for
> > dependency
> >
> > rhn-setup. When I tried to install the rhn-setup rpm I get other
> > dependencies
> >
> >
> >
> > What is the easiest way to install pirut and have it pick up all the
> > depencies?
> >
> >
> >
> > Thanks
> >
> >
> >
> > N?stor J
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
>
>
> ------------------------------
>
> Message: 8
> Date: Wed, 28 Jul 2010 19:31:14 -0400
> From: "Felipe Aranda G." <felipe@morpheus.cl>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Installing pirut
> Message-ID:
> <AANLkTik4SkdtaFPd4uB8SdO_+V6dEmNSQpXXnVd1yJSd@mai l.gmail.com<AANLkTik4SkdtaFPd4uB8SdO_%2BV6dEmNSQpX XnVd1yJSd@mail.gmail.com>
> >
> Content-Type: text/plain; charset=UTF-8
>
> Hi Nestor,
>
> if you have the package, try this:
>
> yum localinstall pirut-1.3.28-17.el5
>
> and yum will resolve dependencies.
>
>
> Another thing you can do is clean the yum cache with
>
> yum clean all
>
> yum install pirut
>
>
> Saludos,
>
> Felipe Aranda G.
>
>
> 2010/7/28 Florez, Nestor <NFlorez@sdcwa.org>
>
> > Yes, I tried that and I am getting a
> > "No package pirut available"
> >
> > I can see the software packages for this server via rhn and it says that
> it
> > has pirut.
> >
> > Maybe, I should uninstall it and then install it again.
> >
> > Thanks,
> >
> > N?stor :-)
> >
> > -----Original Message-----
> > From: redhat-list-bounces@redhat.com [mailto:
> > redhat-list-bounces@redhat.com] On Behalf Of Marti, Robert
> > Sent: Wednesday, July 28, 2010 2:34 PM
> > To: General Red Hat Linux discussion list
> > Subject: Re: Installing pirut
> >
> > yum install pirut
> >
> > I'd try to figure out why it went away myself.
> >
> > Sent from my iPhone
> >
> > On Jul 28, 2010, at 16:30, "Florez, Nestor" <NFlorez@sdcwa.org> wrote:
> >
> > > HI,
> > >
> > >
> > >
> > > I am on a rhel 5 and I was updating my packages when my system-
> > > config-packages die
> > >
> > > And then it was no more on my system. Now I need to install pirut.
> > >
> > >
> > >
> > > When I tried to install the pirut rpm it gives me an error for
> > > dependency
> > >
> > > rhn-setup. When I tried to install the rhn-setup rpm I get other
> > > dependencies
> > >
> > >
> > >
> > > What is the easiest way to install pirut and have it pick up all the
> > > depencies?
> > >
> > >
> > >
> > > Thanks
> > >
> > >
> > >
> > > N?stor J
> > >
> > > --
> > > redhat-list mailing list
> > > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
>
>
> ------------------------------
>
> Message: 9
> Date: Wed, 28 Jul 2010 16:55:58 -0700
> From: "Florez, Nestor" <NFlorez@sdcwa.org>
> To: "General Red Hat Linux discussion list" <redhat-list@redhat.com>
> Subject: RE: Installing pirut
> Message-ID:
> <1CF7137E18C1234082F572E8A816DFAE12C336E8@Octopus. sdcwa.org>
> Content-Type: text/plain; charset="utf-8"
>
> Felipe
>
> The package I have is pirut-1.3.28-17.el5.noarch and I got it from the rhel
> site
>
> I did the "yum localinstall"
> And it says
> "Error missing dependency rhn-setup-gnome is needed by package
> pirut-1.3.28-17.el5.noarch
> You could try using --skip-broken to work the problem
> You could try running: package-cleanup --problem
> Package-cleanup --dupes
> Rpm -Va --nofiles --nodigest
> The program package-cleanup is found in the yum-utils package"
>
>
> I set it up to remove the package via the rhn and tomorrow I will try to
> install it again.
>
> Gracias / Thanks
>
> N?stor :-)
>
>
>
> -----Original Message-----
> From: redhat-list-bounces@redhat.com [mailto:
> redhat-list-bounces@redhat.com] On Behalf Of Felipe Aranda G.
> Sent: Wednesday, July 28, 2010 4:31 PM
> To: General Red Hat Linux discussion list
> Subject: Re: Installing pirut
>
> Hi Nestor,
>
> if you have the package, try this:
>
> yum localinstall pirut-1.3.28-17.el5
>
> and yum will resolve dependencies.
>
>
> Another thing you can do is clean the yum cache with
>
> yum clean all
>
> yum install pirut
>
>
> Saludos,
>
> Felipe Aranda G.
>
>
> 2010/7/28 Florez, Nestor <NFlorez@sdcwa.org>
>
> > Yes, I tried that and I am getting a
> > "No package pirut available"
> >
> > I can see the software packages for this server via rhn and it says that
> it
> > has pirut.
> >
> > Maybe, I should uninstall it and then install it again.
> >
> > Thanks,
> >
> > N?stor :-)
> >
> > -----Original Message-----
> > From: redhat-list-bounces@redhat.com [mailto:
> > redhat-list-bounces@redhat.com] On Behalf Of Marti, Robert
> > Sent: Wednesday, July 28, 2010 2:34 PM
> > To: General Red Hat Linux discussion list
> > Subject: Re: Installing pirut
> >
> > yum install pirut
> >
> > I'd try to figure out why it went away myself.
> >
> > Sent from my iPhone
> >
> > On Jul 28, 2010, at 16:30, "Florez, Nestor" <NFlorez@sdcwa.org> wrote:
> >
> > > HI,
> > >
> > >
> > >
> > > I am on a rhel 5 and I was updating my packages when my system-
> > > config-packages die
> > >
> > > And then it was no more on my system. Now I need to install pirut.
> > >
> > >
> > >
> > > When I tried to install the pirut rpm it gives me an error for
> > > dependency
> > >
> > > rhn-setup. When I tried to install the rhn-setup rpm I get other
> > > dependencies
> > >
> > >
> > >
> > > What is the easiest way to install pirut and have it pick up all the
> > > depencies?
> > >
> > >
> > >
> > > Thanks
> > >
> > >
> > >
> > > N?stor J
> > >
> > > --
> > > redhat-list mailing list
> > > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
>
>
> ------------------------------
>
> Message: 10
> Date: Wed, 28 Jul 2010 19:52:26 -0700
> From: Paolo Galtieri <pgaltieri@gmail.com>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Can't update RHEL 5 system
> Message-ID: <4C50ECEA.30906@gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> When I run
>
> yum -y update
>
> on one of my RHEL 5 systems I get:
>
> ---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
> ---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
> --> Finished Dependency Resolution
> xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
> --> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> package xen-3.0.3-105.el5_5.3.i386 (installed)
> Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> package xen-3.0.3-105.el5_5.3.i386 (installed)
> You could try using --skip-broken to work around the problem
> You could try running: package-cleanup --problems
> package-cleanup --dupes
> rpm -Va --nofiles --nodigest
>
> Any idea how to fix this without having to remove and re-install packages?
>
> Paolo
>
>
>
> ------------------------------
>
> Message: 11
> Date: Wed, 28 Jul 2010 21:57:55 -0500
> From: "Marti, Robert" <RJM002@shsu.edu>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Can't update RHEL 5 system
> Message-ID: <5D7FBC5C-C07B-4156-A15B-9F007EC7F5B8@shsu.edu>
> Content-Type: text/plain; charset="us-ascii"
>
> yum clean all then try to update again.
>
> Sent from my iPhone
>
> On Jul 28, 2010, at 21:56, "Paolo Galtieri" <pgaltieri@gmail.com> wrote:
>
> > When I run
> >
> > yum -y update
> >
> > on one of my RHEL 5 systems I get:
> >
> > ---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
> > ---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
> > --> Finished Dependency Resolution
> > xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
> > --> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> > package xen-3.0.3-105.el5_5.3.i386 (installed)
> > Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> > package xen-3.0.3-105.el5_5.3.i386 (installed)
> > You could try using --skip-broken to work around the problem
> > You could try running: package-cleanup --problems
> > package-cleanup --dupes
> > rpm -Va --nofiles --nodigest
> >
> > Any idea how to fix this without having to remove and re-install
> > packages?
> >
> > Paolo
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
>
>
>
> ------------------------------
>
> Message: 12
> Date: Wed, 28 Jul 2010 21:23:36 -0700
> From: Paolo Galtieri <pgaltieri@gmail.com>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Can't update RHEL 5 system
> Message-ID: <4C510248.40302@gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> On 07/28/2010 07:57 PM, Marti, Robert wrote:
> > yum clean all then try to update again.
> >
> > Sent from my iPhone
> >
> > On Jul 28, 2010, at 21:56, "Paolo Galtieri"<pgaltieri@gmail.com> wrote:
> >
> >
> >> When I run
> >>
> >> yum -y update
> >>
> >> on one of my RHEL 5 systems I get:
> >>
> >> ---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
> >> ---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
> >> --> Finished Dependency Resolution
> >> xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
> >> --> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> >> package xen-3.0.3-105.el5_5.3.i386 (installed)
> >> Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> >> package xen-3.0.3-105.el5_5.3.i386 (installed)
> >> You could try using --skip-broken to work around the problem
> >> You could try running: package-cleanup --problems
> >> package-cleanup --dupes
> >> rpm -Va --nofiles --nodigest
> >>
> >> Any idea how to fix this without having to remove and re-install
> >> packages?
> >>
> >> Paolo
> >>
> >> --
> >> redhat-list mailing list
> >> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> >> https://www.redhat.com/mailman/listinfo/redhat-list
> >>
> >
> Tried that. Makes no difference in the result.
>
> Paolo
>
>
>
> ------------------------------
>
> Message: 13
> Date: Thu, 29 Jul 2010 12:45:55 +0530
> From: "bastian v.s" <bastianvs@gmail.com>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Installing pirut
> Message-ID:
> <AANLkTikeKqXCeVrpCTNt9+HzFvS-3m8Jjw9t4O8Vcar=@mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Felipe
>
>
> Try to fix it buy rpm installation download all missing dependency
>
>
> and create a repository with createrepo command
>
> then try again..
>
>
>
>
> --
> With Regard`s
> Bastian V.S
> Redhat Certified Engineer
> Mob :+919846363663
> https://twitter.com/linux_crazy
> linuxcrazyworld.blogspot.com
>
>
> ------------------------------
>
> Message: 14
> Date: Thu, 29 Jul 2010 09:54:59 +0200
> From: "Bob Sauvage" <Bob.sauvage@gmx.fr>
> To: redhat-list@redhat.com
> Subject: Xen and Libvirtd
> Message-ID: <20100729083333.55530@gmx.com>
> Content-Type: text/plain; charset="utf-8"
>
> ?Hello people,
>
> I have some questions about Xen and libvirt.
>
> I have 2 guest domains with bridged network configured.
> If I correctly understand, libvirt is a additional feature provided by
> Redhat. It serves to configure easier your guest domain and provides a NAT
> network at the guest domain with a "bridge" called vibr0.
>
> If I use bridged networking, can I disable libvirtd ? When I stop this
> service, the vibr0 interface is still present and I receive many mails about
> a cron task "python /usr/share/rhn/virtualization/poller.py".
>
> I saw on the web that the "poller.py" is provided by the
> "rhn-virtualization-host"package. Can I delete it ? What this package
> provides except poller.py ?
>
> Thanks in advance !
>
>
> ------------------------------
>
> Message: 15
> Date: Thu, 29 Jul 2010 15:30:27 +0530 (IST)
> From: Abhishek Aggarwal <abhishekggrwl@yahoo.co.in>
> To: redhat-list@redhat.com
> Subject: Linux Server Leaving the Network
> Message-ID: <110985.12872.qm@web95513.mail.in.yahoo.com>
> Content-Type: text/plain; charset=iso-8859-1
>
> HI Guys
> I am facing an issue in my organization. the issue is that the linux
> servers are leaving the network and? i had checked all the logs there is no
> such error which is mentioned in /var/log/messages/. kindly help me out as
> this issue has caused a lot of problem in my organization. Will be waiting
> for your reply
> ?
> Thanks in Advance
>
> Abhishek
> RHCSS,CCNP
>
>
>
> ------------------------------
>
> Message: 16
> Date: Thu, 29 Jul 2010 06:08:03 -0500
> From: Dustin Larmeir <dustin@larmeir.com>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Cc: Abhishek Aggarwal <abhishekggrwl@yahoo.co.in>
> Subject: Re: Linux Server Leaving the Network
> Message-ID: <4C516113.8070104@larmeir.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Define leaving the network. Are they just simply losing network
> connectivity or is this service related? What type of network are you
> on? Is it DHCP or static?
>
> On 07/29/2010 05:00 AM, Abhishek Aggarwal wrote:
> > HI Guys
> > I am facing an issue in my organization. the issue is that the linux
> servers are leaving the network and i had checked all the logs there is no
> such error which is mentioned in /var/log/messages/. kindly help me out as
> this issue has caused a lot of problem in my organization. Will be waiting
> for your reply
> >
> > Thanks in Advance
> >
> > Abhishek
> > RHCSS,CCNP
> >
> >
>
>
>
> ------------------------------
>
> Message: 17
> Date: Thu, 29 Jul 2010 15:07:05 +0200
> From: "Francisco J. M?rquez G?mez" <fjmarquez@chguadalquivir.es>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Linux Server Leaving the Network
> Message-ID: <4C517CF9.4030704@chguadalquivir.es>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Hi,
>
> maybe if you put here some log fragment, result of some test and a
> network description, we could help you more easily.
>
> Regards,
> F.J.
>
> El 29/07/2010 12:00, Abhishek Aggarwal escribi?:
> > HI Guys
> > I am facing an issue in my organization. the issue is that the linux
> servers are leaving the network and i had checked all the logs there is no
> such error which is mentioned in /var/log/messages/. kindly help me out as
> this issue has caused a lot of problem in my organization. Will be waiting
> for your reply
> >
> > Thanks in Advance
> >
> > Abhishek
> > RHCSS,CCNP
> >
> >
>
>
>
> ------------------------------
>
> Message: 18
> Date: Thu, 29 Jul 2010 08:33:48 -0500 (CDT)
> From: Barry Brimer <lists@brimer.org>
> To: General Red Hat Linux discussion list <redhat-list@redhat.com>
> Subject: Re: Linux Server Leaving the Network
> Message-ID: <Pine.LNX.4.61.1007290831220.25342@localhost.local domain>
> Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"
>
> > I am facing an issue in my organization. the issue is that the linux
> > servers are leaving the network and? i had checked all the logs there is
> > no such error which is mentioned in /var/log/messages/. kindly help me
> > out as this issue has caused a lot of problem in my organization. Will
> > be waiting for your reply ? Thanks in Advance
>
> Can you monitor link status on the switch via SNMP? How many machines are
> we talking about? Do they all have the same model NIC? Are they all
> plugged into the same switch? Are all the machines that have this problem
> plugged into the same model of switch?
>
> ------------------------------
>
> __
> redhat-list mailing list
> Unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
> End of redhat-list Digest, Vol 77, Issue 26
> *******************************************
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 05:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org