FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 11-22-2007, 09:04 PM
"McMahon, Peter (VIC)"
 
Default RH 2.1 AS on IBM HS20 Blade

Hi all

Wonder if any one can help. We have tried to get RH21. AS installed on an
IBM HS20 Blade - in installs but we can't get the network to work.

We have tried various combinations of broadcom BCM5700 and tg3 drivers, etc
etc but no joy.

We are installing RH 2.1 AS Update 6 (and even tried to manually load
updates...) but still no joy

Any help much appreciated

P



E-mail Disclaimer:
Any personal information in this e-mail must be handled in accordance with
the provisions of the Privacy Act 1988 [Cth]. The information contained in
the e-mail may be confidential and if the person receiving the e-mail is not
the intended recipient they should immediately advise ARCBS by e-mail
response to the ARCBS sender and then deal with the e-mail as directed by
ARCBS. The views expressed in the e-mail are those of the individual sender
unless otherwise stated to be the views of ARCBS. No warranties are provided
that the e-mail is computer virus or other defect free.
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 11-22-2007, 09:17 PM
"Geofrey Rainey"
 
Default RH 2.1 AS on IBM HS20 Blade

I had a similar driver issue with RHEL 5 with an Adaptec raid
controller. It was resolved
By selecting "linux noprobe" during the install and manually selecting
the correct drivers.
However, this did cause a problem with the network interestingly. To
resolve that I downloaded
The latest kernel from kernel.org, and recompiled it with all requisite
drivers for the hardware
In question and it fixed my issues.

Any reason why you're going with 2.1, and not a later version?

Regards,
Geoff.

-----Original Message-----
From: redhat-list-bounces@redhat.com
[mailto:redhat-list-bounces@redhat.com] On Behalf Of McMahon, Peter
(VIC)
Sent: Friday, 23 November 2007 11:05 a.m.
To: 'redhat-list@redhat.com'
Subject: RH 2.1 AS on IBM HS20 Blade

Hi all

Wonder if any one can help. We have tried to get RH21. AS installed on
an IBM HS20 Blade - in installs but we can't get the network to work.

We have tried various combinations of broadcom BCM5700 and tg3 drivers,
etc etc but no joy.

We are installing RH 2.1 AS Update 6 (and even tried to manually load
updates...) but still no joy

Any help much appreciated

P



E-mail Disclaimer:
Any personal information in this e-mail must be handled in accordance
with the provisions of the Privacy Act 1988 [Cth]. The information
contained in the e-mail may be confidential and if the person receiving
the e-mail is not the intended recipient they should immediately advise
ARCBS by e-mail response to the ARCBS sender and then deal with the
e-mail as directed by ARCBS. The views expressed in the e-mail are those
of the individual sender unless otherwise stated to be the views of
ARCBS. No warranties are provided that the e-mail is computer virus or
other defect free.
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
================================================== ========
For more information on the Television New Zealand Group, visit us
online at tvnz.co.nz
================================================== ========
CAUTION: This e-mail and any attachment(s) contain information that
is intended to be read only by the named recipient(s). This information
is not to be used or stored by any other person and/or organisation.


--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 11-22-2007, 09:34 PM
"McMahon, Peter (VIC)"
 
Default RH 2.1 AS on IBM HS20 Blade

Cheers,
We are running an old version of 'Oracle Financial Analyser' which only
works on RH 2.1! (or windows)

Believe it or not, after I was forced to give up on RH, and request the
windows install, I got it working....doing a simple rmmod/insmod to remove
old drivers and load new module for n/w did not work...but updated
/etc/modules.conf and reboot....and we are on the n/w......

P

-----Original Message-----
From: Geofrey Rainey [mailto:Geofrey.Rainey@tvnz.co.nz]
Sent: Friday, 23 November 2007 9:17 AM
To: General Red Hat Linux discussion list
Subject: RE: RH 2.1 AS on IBM HS20 Blade

I had a similar driver issue with RHEL 5 with an Adaptec raid controller. It
was resolved By selecting "linux noprobe" during the install and manually
selecting the correct drivers.
However, this did cause a problem with the network interestingly. To resolve
that I downloaded The latest kernel from kernel.org, and recompiled it with
all requisite drivers for the hardware In question and it fixed my issues.

Any reason why you're going with 2.1, and not a later version?

Regards,
Geoff.

-----Original Message-----
From: redhat-list-bounces@redhat.com
[mailto:redhat-list-bounces@redhat.com] On Behalf Of McMahon, Peter
(VIC)
Sent: Friday, 23 November 2007 11:05 a.m.
To: 'redhat-list@redhat.com'
Subject: RH 2.1 AS on IBM HS20 Blade

Hi all

Wonder if any one can help. We have tried to get RH21. AS installed on an
IBM HS20 Blade - in installs but we can't get the network to work.

We have tried various combinations of broadcom BCM5700 and tg3 drivers, etc
etc but no joy.

We are installing RH 2.1 AS Update 6 (and even tried to manually load
updates...) but still no joy

Any help much appreciated

P



E-mail Disclaimer:
Any personal information in this e-mail must be handled in accordance with
the provisions of the Privacy Act 1988 [Cth]. The information contained in
the e-mail may be confidential and if the person receiving the e-mail is not
the intended recipient they should immediately advise ARCBS by e-mail
response to the ARCBS sender and then deal with the e-mail as directed by
ARCBS. The views expressed in the e-mail are those of the individual sender
unless otherwise stated to be the views of ARCBS. No warranties are provided
that the e-mail is computer virus or other defect free.
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
================================================== ========
For more information on the Television New Zealand Group, visit us online at
tvnz.co.nz ================================================== ========
CAUTION: This e-mail and any attachment(s) contain information that is
intended to be read only by the named recipient(s). This information is not
to be used or stored by any other person and/or organisation.


--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



E-mail Disclaimer:
Any personal information in this e-mail must be handled in accordance with
the provisions of the Privacy Act 1988 [Cth]. The information contained in
the e-mail may be confidential and if the person receiving the e-mail is not
the intended recipient they should immediately advise ARCBS by e-mail
response to the ARCBS sender and then deal with the e-mail as directed by
ARCBS. The views expressed in the e-mail are those of the individual sender
unless otherwise stated to be the views of ARCBS. No warranties are provided
that the e-mail is computer virus or other defect free.

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 11-22-2007, 09:34 PM
mark
 
Default RH 2.1 AS on IBM HS20 Blade

Geofrey Rainey wrote:

I had a similar driver issue with RHEL 5 with an Adaptec raid
controller. It was resolved
By selecting "linux noprobe" during the install and manually selecting
the correct drivers.

<snip>
There also may be a special driver or boot disk for the blade.

mark "don't get me started again about Dell's"

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 10:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org