FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 11-21-2008, 01:55 PM
Paulo Cesar Naves Mota
 
Default Problem with mount hgfs

Hello friends,

I am with difficult on Red Hat 5.2 using vmware-tools. I installed
the last version vmware-tools (VMwareTools-3.5.0*.i386.rpm), however,
all time show me the messages below:


[root@server ]# mount -a
Error: cannot mount filesystem: Protocol error

/var/log/messages
kernel: VMware hgfs: HGFS is disabled in the host

/etc/fstab
# Beginning of the block added by the VMware software
.host:/ /mnt/hgfs vmhgfs
defaults,ttl=5 0 0
# End of the block added by the VMware software

Someone know how to enable it?
Can you help me about this?

Thanks!

--

Att,

Paulo César Naves Mota
Administrador de Redes
CETELEM SERVICOS DO BRASIL LTDA - SP
Av. Paulista, 1106 - 11º Andar
Fone:+55 11 3377-0304
e-mail: paulo.mota@cetelem.com.br
°v°
/(_)
^ ^
LinuxUser: 412359


--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 03:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org