FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 09-15-2008, 06:47 PM
Ron Russell
 
Default LUN Support for TL4000

I am running a Red Hat Enterprise 5 server. I have installed a Dell TL4000 tape drive. A #cat /proc/scsi/scsi shows:

Host: scsi3 Channel: 00 Id: 00 Lun: 00
Vendor: IBM Model: ULT3580-HH4 Rev: 8378
Type: Sequential-Access ANSI SCSI revision: 03

This shows the drive but not the loader. I found something for Red Hat 4 but that did not work. Can anyone point me in the right direction to get the loader to show up. An example of what should show up is below:

Attached devices: Host: scsi3 Channel: 00 Id: 00 Lun: 00
Vendor: IBM Model: ULTRIUM-TD3 Rev: 5BG2
Type: Sequential-Access ANSI SCSI revision: 03

Attached devices: Host: scsi3 Channel: 00 Id: 00 Lun: 01
Vendor: DELL Model: PV-124T Rev: V31
Type: Sequential-Access ANSI SCSI revision: 03


Ron Russell
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 06:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org