FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 09-10-2008, 07:04 PM
Dave Martini
 
Default eth0:1 keeps coming back

In RHEL4 I have an eth0:1 and when I do an

# ifconfig eth0:1 down

it disappears but after a few minutes re-appears.

I have no associated file in /etc/sysconfig/network-scripts or in
/etc/sysconfig/networking/devices for
eth0:1.

Could a script somewhere be bringing this interface up automatically?

Thanks.

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 09-10-2008, 07:06 PM
Chaim Rieger
 
Default eth0:1 keeps coming back

Dave Martini wrote:

In RHEL4 I have an eth0:1 and when I do an

# ifconfig eth0:1 down

it disappears but after a few minutes re-appears.

I have no associated file in /etc/sysconfig/network-scripts or in
/etc/sysconfig/networking/devices for
eth0:1.

Could a script somewhere be bringing this interface up automatically?

Thanks.


are you running eth-bond, vrrp, or carp ?




--
--
Chaim Rieger

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 06:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org