FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 09-01-2008, 09:44 AM
"Adriaansen, Tom (RB-NL)"
 
Default X server not running after install/deinstall VMware-tools

Hi,



I've installed RHEL 4.7 on a ESX VMware machine.



[root@rbndtcgxwo601 /]# cat /etc/redhat-release

Red Hat Enterprise Linux ES release 4 (Nahant Update 7)



It worked quite nice until I installed the VMware tools.

So I uninstalled the VMware tools, but stil I can't get my Xserver
running. The screen is flipping between the Cross and a screen full of
vertical barrs and sometimes there is the blue ring (consisted out of
balls) rotating. But still there is no X screen.

Now I thought to reinstall the X software (is it xorg??)

How can I do this with rpm or with up2date?

I couldn't get is to force install over the same X software.!!!



# rpm -qa | grep xorg

xorg-x11-Mesa-libGL-6.8.2-1.EL.52

xorg-x11-6.8.2-1.EL.52

xorg-x11-deprecated-libs-devel-6.8.2-1.EL.52

fonts-xorg-75dpi-6.8.2-1.EL

xorg-x11-devel-6.8.2-1.EL.52

xorg-x11-xfs-6.8.2-1.EL.52

xorg-x11-twm-6.8.2-1.EL.52

xorg-x11-xauth-6.8.2-1.EL.52

xorg-x11-libs-6.8.2-1.EL.52

xorg-x11-deprecated-libs-6.8.2-1.EL.52

xorg-x11-tools-6.8.2-1.EL.52

xorg-x11-Mesa-libGLU-6.8.2-1.EL.52

fonts-xorg-base-6.8.2-1.EL

fonts-xorg-100dpi-6.8.2-1.EL

xorg-x11-xdm-6.8.2-1.EL.52

xorg-x11-font-utils-6.8.2-1.EL.52



Met vriendelijke Groeten,



Tom Adriaansen

IT Beheerder | Infrastructure Services | IT Operations



* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl



Reed Business
Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl









--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 09-01-2008, 06:22 PM
"Francisco Garcia"
 
Default X server not running after install/deinstall VMware-tools

Hi Tom,

You should never need to reinstall packages (unless badly broken /
overwritten binaries, etc).

Xorg can be reconfigured with system-config-display tool ; best run in
runlevel 3 in case X need to be restarted. Take into account that most
X keyb shortcuts (ctrl+alt+f1 won't properly work if you're running
vmware from a GNU/Linux host :-) )


On Mon, Sep 1, 2008 at 11:44, Adriaansen, Tom (RB-NL)
<Tom.Adriaansen@reedbusiness.nl> wrote:
>
> Hi,
>
> I've installed RHEL 4.7 on a ESX VMware machine.
>
> [root@rbndtcgxwo601 /]# cat /etc/redhat-release
>
> Red Hat Enterprise Linux ES release 4 (Nahant Update 7)
>
>
>
> It worked quite nice until I installed the VMware tools.
>
> So I uninstalled the VMware tools, but stil I can't get my Xserver
> running. The screen is flipping between the Cross and a screen full of
> vertical barrs and sometimes there is the blue ring (consisted out of
> balls) rotating. But still there is no X screen.
>
> Now I thought to reinstall the X software (is it xorg??)
>
> How can I do this with rpm or with up2date?
>
> I couldn't get is to force install over the same X software.!!!
>
>
>
> # rpm -qa | grep xorg
>
> xorg-x11-Mesa-libGL-6.8.2-1.EL.52
>
> xorg-x11-6.8.2-1.EL.52
>
> xorg-x11-deprecated-libs-devel-6.8.2-1.EL.52
>
> fonts-xorg-75dpi-6.8.2-1.EL
>
> xorg-x11-devel-6.8.2-1.EL.52
>
> xorg-x11-xfs-6.8.2-1.EL.52
>
> xorg-x11-twm-6.8.2-1.EL.52
>
> xorg-x11-xauth-6.8.2-1.EL.52
>
> xorg-x11-libs-6.8.2-1.EL.52
>
> xorg-x11-deprecated-libs-6.8.2-1.EL.52
>
> xorg-x11-tools-6.8.2-1.EL.52
>
> xorg-x11-Mesa-libGLU-6.8.2-1.EL.52
>
> fonts-xorg-base-6.8.2-1.EL
>
> fonts-xorg-100dpi-6.8.2-1.EL
>
> xorg-x11-xdm-6.8.2-1.EL.52
>
> xorg-x11-font-utils-6.8.2-1.EL.52
>
>
>
> Met vriendelijke Groeten,
>
>
>
> Tom Adriaansen

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 09-02-2008, 08:04 AM
karthik keyan
 
Default X server not running after install/deinstall VMware-tools

Hi Adrain
*
If u have installed vmware tools - run the cmd* vmware-config-tools.pl and set the*desired resolution and*run startx , X will work fine .
*
Vmware Tools will have the updated drivers for OS specific.
*
*
Dont uninstall or reinstall Xorg .
*
*
*
Karthik
*
*
*
*
*

--- On Mon, 9/1/08, redhat-list-request@redhat.com <redhat-list-request@redhat.com> wrote:

From: redhat-list-request@redhat.com <redhat-list-request@redhat.com>
Subject: redhat-list Digest, Vol 55, Issue 1
To: redhat-list@redhat.com
Date: Monday, September 1, 2008, 9:30 PM

Send redhat-list mailing list submissions to
redhat-list@redhat.com

To subscribe or unsubscribe via the World Wide Web, visit
https://www.redhat.com/mailman/listinfo/redhat-list
or, via email, send a message with subject or body 'help' to
redhat-list-request@redhat.com

You can reach the person managing the list at
redhat-list-owner@redhat.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of redhat-list digest..."


Today's Topics:

1. Re: ls (Paul Malinowski)
2. X server not running after install/deinstall VMware-tools
(Adriaansen, Tom (RB-NL))


----------------------------------------------------------------------

Message: 1
Date: Sun, 31 Aug 2008 20:35:28 +0000 (GMT)
From: Paul Malinowski <pmalinowskieu@yahoo.co.uk>
Subject: Re: ls
To: General Red Hat Linux discussion list <redhat-list@redhat.com>
Message-ID: <193146.81569.qm@web23107.mail.ird.yahoo.com>
Content-Type: text/plain; charset=utf-8

In future you can use a simple method of getting a source code:
a) determining which rpm contains a file by a command rpm -qf <file>
b) getting a source rpm with yum
*
Good luck!

*Paul Malinowski
+447795093450




----- Original Message ----
From: Joy Methew <ml4joy@gmail.com>
To: General Red Hat Linux discussion list <redhat-list@redhat.com>
Sent: Saturday, 30 August, 2008 19:00:02
Subject: ls

Can anyone tell me how/where to get the source code for the ls command . I
have tried very hard but failed so far.


Thanks
Joy
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list





------------------------------

Message: 2
Date: Mon, 1 Sep 2008 11:44:21 +0200
From: "Adriaansen, Tom (RB-NL)"
<Tom.Adriaansen@reedbusiness.nl>
Subject: X server not running after install/deinstall VMware-tools
To: <redhat-list@redhat.com>
Message-ID:
<78A8FCD49F3EF143BA69E246F09DFDF51F0D35F2@RBNDTCEX CP01VB.b2b.regn.net>
Content-Type: text/plain; charset="us-ascii"

Hi,



I've installed RHEL 4.7 on a ESX VMware machine.



[root@rbndtcgxwo601 /]# cat /etc/redhat-release

Red Hat Enterprise Linux ES release 4 (Nahant Update 7)



It worked quite nice until I installed the VMware tools.

So I uninstalled the VMware tools, but stil I can't get my Xserver
running. The screen is flipping between the Cross and a screen full of
vertical barrs and sometimes there is the blue ring (consisted out of
balls) rotating. But still there is no X screen.

Now I thought to reinstall the X software (is it xorg??)

How can I do this with rpm or with up2date?

I couldn't get is to force install over the same X software.!!!



# rpm -qa | grep xorg

xorg-x11-Mesa-libGL-6.8.2-1.EL.52

xorg-x11-6.8.2-1.EL.52

xorg-x11-deprecated-libs-devel-6.8.2-1.EL.52

fonts-xorg-75dpi-6.8.2-1.EL

xorg-x11-devel-6.8.2-1.EL.52

xorg-x11-xfs-6.8.2-1.EL.52

xorg-x11-twm-6.8.2-1.EL.52

xorg-x11-xauth-6.8.2-1.EL.52

xorg-x11-libs-6.8.2-1.EL.52

xorg-x11-deprecated-libs-6.8.2-1.EL.52

xorg-x11-tools-6.8.2-1.EL.52

xorg-x11-Mesa-libGLU-6.8.2-1.EL.52

fonts-xorg-base-6.8.2-1.EL

fonts-xorg-100dpi-6.8.2-1.EL

xorg-x11-xdm-6.8.2-1.EL.52

xorg-x11-font-utils-6.8.2-1.EL.52



Met vriendelijke Groeten,



Tom Adriaansen

IT Beheerder | Infrastructure Services | IT Operations



* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl



Reed Business
Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl











------------------------------

__
redhat-list mailing list
Unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

End of redhat-list Digest, Vol 55, Issue 1
******************************************




--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 09-02-2008, 10:39 AM
"Adriaansen, Tom (RB-NL)"
 
Default X server not running after install/deinstall VMware-tools

Hi Karthik,



I did run the configuration tool.

But the problem now is that I deinstalled vmware tools and now the
normal X server (Xorg) does not come up.

When I start X (startx) the following message appears



[root@rbndtcgxwo601 log]# startx





X Window System Version 6.8.2

Release Date: 9 February 2005

X Protocol Version 11, Revision 0, Release 6.8.2

Build Operating System: Linux 2.6.9-67.0.15.ELsmp i686 [ELF]

Current Operating System: Linux rbndtcgxwo601.b2b.regn.net
2.6.9-78.0.1.ELsmp #1 SMP Tue Jul 22 18:11:48 EDT 2008 i686

Build Date: 24 June 2008

Build Host: hs20-bc2-4.build.redhat.com



Before reporting problems, check http://wiki.X.Org

to make sure that you have the latest version.

Module Loader present

OS Kernel: Linux version 2.6.9-78.0.1.ELsmp
(brewbuilder@ls20-bc2-13.build.redhat.com) (gcc version 3.4.6 20060404
(Red Hat 3.4.6-10)) #1 SMP Tue Jul 22 18:11:48 EDT 2008

Markers: (--) probed, (**) from config file, (==) default setting,

(++) from command line, (!!) notice, (II) informational,

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Tue Sep 2 11:52:57 2008

(==) Using config file: "/etc/X11/xorg.conf"

SESSION_MANAGER=local/rbndtcgxwo601.b2b.regn.net:/tmp/.ICE-unix/9027



** (gnome-session:9027): WARNING **: Cannot open font file for font
Lucida Sans 10



** (gnome-session:9027): WARNING **: Cannot open fallback font, nothing
to do

Session manager: gsm-remote-desktop.c:107: remote desktop server died,
restarting

Session manager: gsm-remote-desktop.c:128: activation of
OAFIID:GNOME_RemoteDesktopServer failed: (null)



waiting for X server to shut down



[root@rbndtcgxwo601 log]#



The /var/log/Xorg.0.log file I have attached.

When I do an xinit I get an xterm session. When I then start the motif
wm (mwm) is is oke, but when I start gnome-wm I get the same eroor

Window manager warning: Log level 16: Cannot open font file for font
Lucida Sans Bold 10

Window manager warning: Log level 16: Cannot open fallback font, nothing
to do





Met vriendelijke Groeten,



Tom Adriaansen

IT Beheerder | Infrastructure Services | IT Operations



* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl



Reed Business
Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl







________________________________

Van: karthik keyan [mailto:karthik_arnold1@yahoo.com]
Verzonden: dinsdag 2 september 2008 10:05
Aan: redhat-list@redhat.com
CC: Adriaansen, Tom (RB-NL)
Onderwerp: Re: X server not running after install/deinstall VMware-tools



Hi Adrain



If u have installed vmware tools - run the cmd vmware-config-tools.pl
and set the desired resolution and run startx , X will work fine .



Vmware Tools will have the updated drivers for OS specific.





Dont uninstall or reinstall Xorg .







Karthik












--- On Mon, 9/1/08, redhat-list-request@redhat.com
<redhat-list-request@redhat.com> wrote:

From: redhat-list-request@redhat.com
<redhat-list-request@redhat.com>
Subject: redhat-list Digest, Vol 55, Issue 1
To: redhat-list@redhat.com
Date: Monday, September 1, 2008, 9:30 PM

Send redhat-list mailing list submissions to
redhat-list@redhat.com

To subscribe or unsubscribe via the World Wide Web, visit
https://www.redhat.com/mailman/listinfo/redhat-list
or, via email, send a message with subject or body 'help' to
redhat-list-request@redhat.com

You can reach the person managing the list at
redhat-list-owner@redhat.com

When replying, please edit your Subject line so it is more
specific
than "Re: Contents of redhat-list digest..."


Today's Topics:

1. Re: ls (Paul Malinowski)
2. X server not running after install/deinstall VMware-tools
(Adriaansen, Tom (RB-NL))



----------------------------------------------------------------------

Message: 1
Date: Sun, 31 Aug 2008 20:35:28 +0000 (GMT)
From: Paul Malinowski <pmalinowskieu@yahoo.co.uk>
Subject: Re: ls
To: General Red Hat Linux discussion list
<redhat-list@redhat.com>
Message-ID: <193146.81569.qm@web23107.mail.ird.yahoo.com>
Content-Type: text/plain; charset=utf-8

In future you can use a simple method of getting a source code:
a) determining which rpm contains a file by a command rpm -qf
<file>
b) getting a source rpm with yum

Good luck!

Paul Malinowski
+447795093450




----- Original Message ----
From: Joy Methew <ml4joy@gmail.com>
To: General Red Hat Linux discussion list
<redhat-list@redhat.com>
Sent: Saturday, 30 August, 2008 19:00:02
Subject: ls

Can anyone tell me how/where to get the source code for the ls
command . I
have tried very hard but failed so far.


Thanks
Joy
--
redhat-list mailing list
unsubscribe
mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list





------------------------------

Message: 2
Date: Mon, 1 Sep 2008 11:44:21 +0200
From: "Adriaansen, Tom (RB-NL)"
<Tom.Adriaansen@reedbusiness.nl>
Subject: X server not running after install/deinstall
VMware-tools
To: <redhat-list@redhat.com>
Message-ID:

<78A8FCD49F3EF143BA69E246F09DFDF51F0D35F2@RBNDTCEX CP01VB.b2b.regn.net>
Content-Type: text/plain; charset="us-ascii"

Hi,



I've installed RHEL 4.7 on a ESX VMware machine.



[root@rbndtcgxwo601 /]# cat /etc/redhat-release

Red Hat Enterprise Linux ES release 4 (Nahant Update 7)



It worked quite nice until I installed the VMware tools.

So I uninstalled the VMware tools, but stil I can't get my
Xserver
running. The screen is flipping between the Cross and a screen
full of
vertical barrs and sometimes there is the blue ring (consisted
out of
balls) rotating. But still there is no X screen.

Now I thought to reinstall the X software (is it xorg??)

How can I do this with rpm or with up2date?

I couldn't get is to force install over the same X software.!!!



# rpm -qa | grep xorg

xorg-x11-Mesa-libGL-6.8.2-1.EL.52

xorg-x11-6.8.2-1.EL.52

xorg-x11-deprecated-libs-devel-6.8.2-1.EL.52

fonts-xorg-75dpi-6.8.2-1.EL

xorg-x11-devel-6.8.2-1.EL.52

xorg-x11-xfs-6.8.2-1.EL.52

xorg-x11-twm-6.8.2-1.EL.52

xorg-x11-xauth-6.8.2-1.EL.52

xorg-x11-libs-6.8.2-1.EL.52

xorg-x11-deprecated-libs-6.8.2-1.EL.52

xorg-x11-tools-6.8.2-1.EL.52

xorg-x11-Mesa-libGLU-6.8.2-1.EL.52

fonts-xorg-base-6.8.2-1.EL

fonts-xorg-100dpi-6.8.2-1.EL

xorg-x11-xdm-6.8.2-1.EL.52

xorg-x11-font-utils-6.8.2-1.EL.52



Met vriendelijke Groeten,



Tom Adriaansen

IT Beheerder | Infrastructure Services | IT Operations



* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl



Reed Business
Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl











------------------------------

__
redhat-list mailing list
Unsubscribe
mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

End of redhat-list Digest, Vol 55, Issue 1
******************************************



--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 09-02-2008, 07:09 PM
Pascal Clermont
 
Default X server not running after install/deinstall VMware-tools

Here are simple commands to configure Xorg from the command line:

## Probes your hardware and creates a config file accordingly.
X -configure

## This is to test that the new created config file works well.
X -config /root/xorg.conf.new

## Personnaly I would backup the old xorg.conf file and see what differs
## from the newly created one.
cp /etc/X11/xorg.conf /root/xorg.conf.backup.date

## now put in the new created xorg file into the appropriate location
cp /root/xorg.conf.new /etc/X11/xorg.conf


###SIDE NOTE
whatever you do or use to fix your issue, keep a copy of a working
xorg.conf file in case this happens again.

Good Luck,

Pascal S. Clermont

Adriaansen, Tom (RB-NL) wrote:

Hi Karthik,




I did run the configuration tool.

But the problem now is that I deinstalled vmware tools and now the
normal X server (Xorg) does not come up.

When I start X (startx) the following message appears




[root@rbndtcgxwo601 log]# startx






X Window System Version 6.8.2

Release Date: 9 February 2005

X Protocol Version 11, Revision 0, Release 6.8.2

Build Operating System: Linux 2.6.9-67.0.15.ELsmp i686 [ELF]

Current Operating System: Linux rbndtcgxwo601.b2b.regn.net
2.6.9-78.0.1.ELsmp #1 SMP Tue Jul 22 18:11:48 EDT 2008 i686

Build Date: 24 June 2008

Build Host: hs20-bc2-4.build.redhat.com




Before reporting problems, check http://wiki.X.Org

to make sure that you have the latest version.

Module Loader present

OS Kernel: Linux version 2.6.9-78.0.1.ELsmp
(brewbuilder@ls20-bc2-13.build.redhat.com) (gcc version 3.4.6 20060404
(Red Hat 3.4.6-10)) #1 SMP Tue Jul 22 18:11:48 EDT 2008

Markers: (--) probed, (**) from config file, (==) default setting,

(++) from command line, (!!) notice, (II) informational,

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Tue Sep 2 11:52:57 2008

(==) Using config file: "/etc/X11/xorg.conf"

SESSION_MANAGER=local/rbndtcgxwo601.b2b.regn.net:/tmp/.ICE-unix/9027




** (gnome-session:9027): WARNING **: Cannot open font file for font
Lucida Sans 10




** (gnome-session:9027): WARNING **: Cannot open fallback font, nothing
to do

Session manager: gsm-remote-desktop.c:107: remote desktop server died,
restarting

Session manager: gsm-remote-desktop.c:128: activation of
OAFIID:GNOME_RemoteDesktopServer failed: (null)




waiting for X server to shut down




[root@rbndtcgxwo601 log]#




The /var/log/Xorg.0.log file I have attached.

When I do an xinit I get an xterm session. When I then start the motif
wm (mwm) is is oke, but when I start gnome-wm I get the same eroor

Window manager warning: Log level 16: Cannot open font file for font
Lucida Sans Bold 10

Window manager warning: Log level 16: Cannot open fallback font, nothing
to do






Met vriendelijke Groeten,



Tom Adriaansen


IT Beheerder | Infrastructure Services | IT Operations




* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl





Reed Business
Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl








________________________________

Van: karthik keyan [mailto:karthik_arnold1@yahoo.com]
Verzonden: dinsdag 2 september 2008 10:05

Aan: redhat-list@redhat.com
CC: Adriaansen, Tom (RB-NL)
Onderwerp: Re: X server not running after install/deinstall VMware-tools



Hi Adrain




If u have installed vmware tools - run the cmd vmware-config-tools.pl
and set the desired resolution and run startx , X will work fine .




Vmware Tools will have the updated drivers for OS specific.






Dont uninstall or reinstall Xorg .








Karthik













--- On Mon, 9/1/08, redhat-list-request@redhat.com
<redhat-list-request@redhat.com> wrote:

From: redhat-list-request@redhat.com
<redhat-list-request@redhat.com>
Subject: redhat-list Digest, Vol 55, Issue 1
To: redhat-list@redhat.com
Date: Monday, September 1, 2008, 9:30 PM

Send redhat-list mailing list submissions to
redhat-list@redhat.com

To subscribe or unsubscribe via the World Wide Web, visit

https://www.redhat.com/mailman/listinfo/redhat-list
or, via email, send a message with subject or body 'help' to
redhat-list-request@redhat.com

You can reach the person managing the list at

redhat-list-owner@redhat.com

When replying, please edit your Subject line so it is more

specific
than "Re: Contents of redhat-list digest..."


Today's Topics:

1. Re: ls (Paul Malinowski)

2. X server not running after install/deinstall VMware-tools
(Adriaansen, Tom (RB-NL))




----------------------------------------------------------------------

Message: 1

Date: Sun, 31 Aug 2008 20:35:28 +0000 (GMT)
From: Paul Malinowski <pmalinowskieu@yahoo.co.uk>
Subject: Re: ls
To: General Red Hat Linux discussion list
<redhat-list@redhat.com>
Message-ID: <193146.81569.qm@web23107.mail.ird.yahoo.com>
Content-Type: text/plain; charset=utf-8

In future you can use a simple method of getting a source code:

a) determining which rpm contains a file by a command rpm -qf
<file>
b) getting a source rpm with yum

Good luck!

Paul Malinowski

+447795093450




----- Original Message ----

From: Joy Methew <ml4joy@gmail.com>
To: General Red Hat Linux discussion list
<redhat-list@redhat.com>
Sent: Saturday, 30 August, 2008 19:00:02
Subject: ls

Can anyone tell me how/where to get the source code for the ls

command . I
have tried very hard but failed so far.


Thanks

Joy
--
redhat-list mailing list

unsubscribe
mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list





------------------------------

Message: 2

Date: Mon, 1 Sep 2008 11:44:21 +0200
From: "Adriaansen, Tom (RB-NL)"
<Tom.Adriaansen@reedbusiness.nl>
Subject: X server not running after install/deinstall
VMware-tools
To: <redhat-list@redhat.com>
Message-ID:

<78A8FCD49F3EF143BA69E246F09DFDF51F0D35F2@RBNDTCEX CP01VB.b2b.regn.net>
Content-Type: text/plain; charset="us-ascii"

Hi,



I've installed RHEL 4.7 on a ESX VMware machine.



[root@rbndtcgxwo601 /]# cat /etc/redhat-release

Red Hat Enterprise Linux ES release 4 (Nahant Update 7)



It worked quite nice until I installed the VMware tools.

So I uninstalled the VMware tools, but stil I can't get my

Xserver
running. The screen is flipping between the Cross and a screen
full of
vertical barrs and sometimes there is the blue ring (consisted
out of
balls) rotating. But still there is no X screen.

Now I thought to reinstall the X software (is it xorg??)

How can I do this with rpm or with up2date?

I couldn't get is to force install over the same X software.!!!



# rpm -qa | grep xorg

xorg-x11-Mesa-libGL-6.8.2-1.EL.52

xorg-x11-6.8.2-1.EL.52

xorg-x11-deprecated-libs-devel-6.8.2-1.EL.52

fonts-xorg-75dpi-6.8.2-1.EL

xorg-x11-devel-6.8.2-1.EL.52

xorg-x11-xfs-6.8.2-1.EL.52

xorg-x11-twm-6.8.2-1.EL.52

xorg-x11-xauth-6.8.2-1.EL.52

xorg-x11-libs-6.8.2-1.EL.52

xorg-x11-deprecated-libs-6.8.2-1.EL.52

xorg-x11-tools-6.8.2-1.EL.52

xorg-x11-Mesa-libGLU-6.8.2-1.EL.52

fonts-xorg-base-6.8.2-1.EL

fonts-xorg-100dpi-6.8.2-1.EL

xorg-x11-xdm-6.8.2-1.EL.52

xorg-x11-font-utils-6.8.2-1.EL.52



Met vriendelijke Groeten,



Tom Adriaansen

IT Beheerder | Infrastructure Services | IT Operations



* +31 314 34 9223
*
* tom.adriaansen@reedbusiness.nl



Reed Business

Hanzestraat 1| 7006 RH Doetinchem
Postbus 4 | 7000 BA Doetinchem

www.reedbusiness.nl











------------------------------

__

redhat-list mailing list
Unsubscribe
mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

End of redhat-list Digest, Vol 55, Issue 1

******************************************








--
Pascal Serge Clermont
Administrateur Système /
System Administrator
LexUM, Université de Montréal
email : clermontp@lexum.umontreal.ca
tel. : (514) 343-6111 poste 1-0621
fax. : (514) 343-7359

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 12:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org