FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Linux

 
 
LinkBack Thread Tools
 
Old 07-08-2008, 12:54 PM
"Vivek Mangal"
 
Default Installation Media not found

Hello All,

Now i tried RHEL 5 Server edition and find different problem at same booting
time like this
*ACPI : Assume root bridge [\_SB_.PCI0] bus is 0
*Now tell me what i do ?

On Tue, Jul 8, 2008 at 1:49 PM, Vivek Mangal <vivek.mangal9685@gmail.com>
wrote:

> Hello All,
>
> I am trying to install Centos4.4
> when using Centos4.4 Disk 1 CD for an initial install, I see the Initial
> Menu and i press the <Enter> key
> It start to run, but as soon as as it gets the line that says
> PCI: Probing PCI hardware (bus 00)
> It stops. it doesnot go any further than that.
> then i try
> *linux pci=nommconf*
> option for installation
> it started and furtherthere is one more problem arrise
>
> it ask to install installation media
> now i try redhat 4.2 in place of Centos 4.4 but nothing happen
> Now tell me what i do ?
>
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 07-08-2008, 05:39 PM
"Joy Methew"
 
Default Installation Media not found

write on kernel level
acpi=0
selinux=0

On Tue, Jul 8, 2008 at 6:24 PM, Vivek Mangal <vivek.mangal9w685@gmail.com>
wrote:

> Hello All,
>
> Now i tried RHEL 5 Server edition and find different problem at same
> booting
> time like this
> *ACPI : Assume root bridge [\_SB_.PCI0] bus is 0
> *Now tell me what i do ?
>
> On Tue, Jul 8, 2008 at 1:49 PM, Vivek Mangal <vivek.mangal9685@gmail.com>
> wrote:
>
> > Hello All,
> >
> > I am trying to install Centos4.4
> > when using Centos4.4 Disk 1 CD for an initial install, I see the Initial
> > Menu and i press the <Enter> key
> > It start to run, but as soon as as it gets the line that says
> > PCI: Probing PCI hardware (bus 00)
> > It stops. it doesnot go any further than that.
> > then i try
> > *linux pci=nommconf*
> > option for installation
> > it started and furtherthere is one more problem arrise
> >
> > it ask to install installation media
> > now i try redhat 4.2 in place of Centos 4.4 but nothing happen
> > Now tell me what i do ?
> >
> >
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 
Old 07-10-2008, 04:07 AM
"Vivek Mangal"
 
Default Installation Media not found

Thanks for reply me
but i am confuse that where i should write these kernel levels ?
because at present i am trying to install Centos 4.4 linux over Windows-Xp.

and one more thing i tried to installed Fedora 8 (x86_64 bit)
and its works. It did not ask me any installation media or no such pci /acpi
probing problem has occur.

From: "Joy Methew" <ml4joy@gmail.com>
Subject: Re: Installation Media not found
To: "General Red Hat Linux discussion list" <redhat-list@redhat.com>
Message-ID:
<64fd0700807081039h4eaacebduc1d96082d435f08c@mail. gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

write on kernel level
acpi=0
selinux=0

On Tue, Jul 8, 2008 at 6:24 PM, Vivek Mangal <vivek.mangal9685@gmail.com>
wrote:

> Hello All,
>
> Now i tried RHEL 5 Server edition and find different problem at same
> booting time like this
> *ACPI : Assume root bridge [\_SB_.PCI0] bus is 0
> *Now tell me what i do ?
>
> On Tue, Jul 8, 2008 at 1:49 PM, Vivek Mangal <vivek.mangal9685@gmail.com>
> wrote:
>
>> Hello All,
>>
>> I am trying to install Centos4.4
>> when using Centos4.4 Disk 1 CD for an initial install, I see the Initial
>> Menu and i press the <Enter> key
>> It start to run, but as soon as as it gets the line that says
>> PCI: Probing PCI hardware (bus 00)
>> It stops. it doesnot go any further than that.
>> then i try
>> *linux pci=nommconf*
>> option for installation
>> it started and furtherthere is one more problem arrise
>>
>> it ask to install installation media
>> now i try redhat 4.2 in place of Centos 4.4 but nothing happen
>> Now tell me what i do ?
>>
>>
>


--
Vivek Mangal
Project Assistant
IC Design Group
CEERI, Pilani
Call +91-9829681753
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
 

Thread Tools




All times are GMT. The time now is 01:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org