FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Red Hat Install

 
 
LinkBack Thread Tools
 
Old 09-15-2008, 11:01 PM
Karl Pearson
 
Default IMAP Login fails

I have a couple webmail applications: Squirrelmail and Hastymail (for WAP
browsers, but it has a few bugs, but it's good to have it to test with)


Since provisioning a new server, they won't authenticate. They did at
first, but in fixing things, apparently I broke something. Since I did so
much during the first hours bringing the server up, I have no idea what
could have changed things to the point they are now.


In either one, I enter my user name and password, and they respond, SQM:
You must be logged in to access this page, and HM: Login failed.


I'm suspecting Dovecot or Apache, but can't see anything that might be
causing it. I compare this setup to my previous (old HD mounted in an
external USB housing)


Any thoughts or ideas please?

---
_/ _/ _/ _/_/_/ ____________ __o
_/ _/ _/ _/ _/ ____________ _-<._
_/_/ _/ _/_/_/ (_)/ (_)
_/ _/ _/ _/ ......................
_/ _/ arl _/_/_/ _/ earson KarlP@ourldsfamily.com
---
http://consulting.ourldsfamily.com
---

_______________________________________________
Redhat-install-list mailing list
Redhat-install-list@redhat.com
https://www.redhat.com/mailman/listinfo/redhat-install-list
To Unsubscribe Go To ABOVE URL or send a message to:
redhat-install-list-request@redhat.com
Subject: unsubscribe
 

Thread Tools




All times are GMT. The time now is 07:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org