On Sun, Aug 3, 2008 at 12:50 PM, Bruce Cowan
> I am trying to backport a newer version of telepathy-stream-engine to
> Hardy. This requires a newer version of farsight to build. I have got
> the farsight package to build, and the t-s-e build finds the newer
> package. However, the build fails  as libfarsight0.1-dev depends on
> the corresponding libfarsight0.1-3.
> Why does this happen?
Okay, I believe I know what is missing. You need to backport the
gstreamer-0.10 from intrepid as well.
libfarsight0.1-dev can't be installed because your libfarsight0.1-3 (=
0.1.28-1~ppa1) depends on gstreamer0.10-plugins-good (>= 0.10.8-2)
which is only available in intrepid, not hardy.
You could get a much quicker feedback by asking for help in
#ubuntu-motu. The MOTU guys would sort it for you in a second (they
know these black-magic-spells by heart
Celso Providelo <email@example.com>
IRC: cprov, Jabber: firstname.lastname@example.org, Skype: cprovidelo
1024D/681B6469 C858 2652 1A6E F6A6 037B B3F7 9FF2 583E 681B 6469
launchpad-users mailing list
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users