FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Launchpad User

 
 
LinkBack Thread Tools
 
Old 08-03-2008, 03:50 PM
Bruce Cowan
 
Default PPA dependencies

I am trying to backport a newer version of telepathy-stream-engine to
Hardy. This requires a newer version of farsight to build. I have got
the farsight package to build, and the t-s-e build finds the newer
package. However, the build fails [0] as libfarsight0.1-dev depends on
the corresponding libfarsight0.1-3.

Why does this happen?

https://edge.launchpad.net/~bruce89/+archive/+build/679157
--
Bruce Cowan <https://launchpad.net/~bruce89/>


--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 
Old 08-03-2008, 09:46 PM
"Celso Providelo"
 
Default PPA dependencies

On Sun, Aug 3, 2008 at 12:50 PM, Bruce Cowan
<lists@bcowan.fastmail.co.uk> wrote:
> I am trying to backport a newer version of telepathy-stream-engine to
> Hardy. This requires a newer version of farsight to build. I have got
> the farsight package to build, and the t-s-e build finds the newer
> package. However, the build fails [0] as libfarsight0.1-dev depends on
> the corresponding libfarsight0.1-3.
>
> Why does this happen?
>
> https://edge.launchpad.net/~bruce89/+archive/+build/679157

Okay, I believe I know what is missing. You need to backport the
gstreamer-0.10 from intrepid as well.

libfarsight0.1-dev can't be installed because your libfarsight0.1-3 (=
0.1.28-1~ppa1) depends on gstreamer0.10-plugins-good (>= 0.10.8-2)
which is only available in intrepid, not hardy.

You could get a much quicker feedback by asking for help in
#ubuntu-motu. The MOTU guys would sort it for you in a second (they
know these black-magic-spells by heart )

[]
--
Celso Providelo <celso.providelo@canonical.com>
IRC: cprov, Jabber: cprov@jabber.org, Skype: cprovidelo
1024D/681B6469 C858 2652 1A6E F6A6 037B B3F7 9FF2 583E 681B 6469

--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 

Thread Tools




All times are GMT. The time now is 02:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org