FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Launchpad User

 
 
LinkBack Thread Tools
 
Old 07-08-2008, 06:40 PM
Bruce Cowan
 
Default flashplugin-nonfree in PPA

I have noticed that there is a PPA with a package for
flashplugin-nonfree. The PPA Terms of Use[0] would suggest that non-free
packages aren't allowed. Is this the case?

[0] https://help.launchpad.net/PPATermsofUse
--
Bruce Cowan <https://launchpad.net/~bruce89/>


--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 
Old 07-29-2008, 10:32 PM
"Celso Providelo"
 
Default flashplugin-nonfree in PPA

On Tue, Jul 8, 2008 at 3:40 PM, Bruce Cowan <lists@bcowan.fastmail.co.uk> wrote:
> I have noticed that there is a PPA with a package for
> flashplugin-nonfree. The PPA Terms of Use[0] would suggest that non-free
> packages aren't allowed. Is this the case?
>
> [0] https://help.launchpad.net/PPATermsofUse

Hi Bruce,

I might be mistaken, but reading the package description in ubuntu,
'flashplugin-nonfree' doesn't seems to offend the PPA Terms of Use.

It's just a wrapper to the content hosted in w3.adobe.com.

{{{
Description: Adobe Flash Player plugin installer
This package will download the Flash Player from Adobe. It is a
Netscape/Mozilla type plugin. Any browser based on Netscape or Mozilla can
use the Flash plugin. This package currently supports the following browsers:
Mozilla, Mozilla-Firefox, Firefox, Iceweasel, and Iceape. Also Galeon and
Epiphany can use the Flash plugin. Konqueror can also use the Flash plugin if
konqueror-nsplugins is installed.
.
WARNING: Installing this Ubuntu package causes the Adobe flash plugin to be
downloaded from www.adobe.com. The distribution license of the Adobe flash
plugin is available at www.adobe.com. Installing this Ubuntu package implies
that you have accepted the terms of that license.
.
Homepage: http://wiki.ubuntu.com/FlashPlayer9
}}}

Right ?


--
Celso Providelo <celso.providelo@canonical.com>
IRC: cprov, Jabber: cprov@jabber.org, Skype: cprovidelo
1024D/681B6469 C858 2652 1A6E F6A6 037B B3F7 9FF2 583E 681B 6469

--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 
Old 07-29-2008, 11:27 PM
Bruce Cowan
 
Default flashplugin-nonfree in PPA

On Tue, 2008-07-29 at 19:32 -0300, Celso Providelo wrote:
> On Tue, Jul 8, 2008 at 3:40 PM, Bruce Cowan <lists@bcowan.fastmail.co.uk> wrote:
> > I have noticed that there is a PPA with a package for
> > flashplugin-nonfree. The PPA Terms of Use[0] would suggest that non-free
> > packages aren't allowed. Is this the case?
> >
> > [0] https://help.launchpad.net/PPATermsofUse
>
> Hi Bruce,
>
> I might be mistaken, but reading the package description in ubuntu,
> 'flashplugin-nonfree' doesn't seems to offend the PPA Terms of Use.
>
> It's just a wrapper to the content hosted in w3.adobe.com.

> Right ?

Yes, that's very true.
--
Bruce Cowan <bcowan@fastmail.co.uk>


--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 

Thread Tools




All times are GMT. The time now is 11:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org