FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Launchpad User

 
 
LinkBack Thread Tools
 
Old 07-15-2008, 05:20 PM
"Charlie Poole"
 
Default Status of NUnit CVS Import

Hi All,

I'm not sure I have figured out the right way to ask for help yet,
but this mail list has worked for me before, so here goes.

NUnit's CVS import worked for a while, updating itself and then
stopped working. I filed a question about this last week at
https://answers.launchpad.net/launchpad/+question/38600 but
I haven't seen anything come back and it continues to fail
with the same messages:

cvs update: ignoring CVS/Root because it specifies a non-existent repository
/home/importd/botslave/series-0000313e/cvs_temp_repo
cvs update: No CVSROOT specified! Please use the `-d' option
cvs [update aborted]: or set the CVSROOT environment variable.

There were earlier problems in getting this up on lp at all,
I think due to some sf problems. Is there any chance it can
be made to work reliably? If not, I'd rather take it down.

BTW, this has no relation to our project's use of lp for
the upcoming 3.0 release - that will be native to lp. This
only relates to mirroring the ongoing 2.5 release.

Charlie




--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 
Old 07-15-2008, 09:22 PM
Michael Hudson
 
Default Status of NUnit CVS Import

Charlie Poole wrote:
> Hi All,
>
> I'm not sure I have figured out the right way to ask for help yet,
> but this mail list has worked for me before, so here goes.
>
> NUnit's CVS import worked for a while, updating itself and then
> stopped working. I filed a question about this last week at
> https://answers.launchpad.net/launchpad/+question/38600

Hmm, somehow I hadn't seen that...

> but
> I haven't seen anything come back and it continues to fail
> with the same messages:
>
> cvs update: ignoring CVS/Root because it specifies a non-existent repository
> /home/importd/botslave/series-0000313e/cvs_temp_repo
> cvs update: No CVSROOT specified! Please use the `-d' option
> cvs [update aborted]: or set the CVSROOT environment variable.
>
> There were earlier problems in getting this up on lp at all,
> I think due to some sf problems. Is there any chance it can
> be made to work reliably? If not, I'd rather take it down.

I've fixed the immediate problem (man, CVS is a strange thing
sometimes), but SF are blocking us at the moment --
https://bugs.edge.launchpad.net/launchpad-bazaar/+bug/244575.

Hopefully the import will being working again when this is cleared up.

> BTW, this has no relation to our project's use of lp for
> the upcoming 3.0 release - that will be native to lp. This
> only relates to mirroring the ongoing 2.5 release.

Cool!

Cheers,
mwh

--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users
 

Thread Tools




All times are GMT. The time now is 07:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org