FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 05-06-2008, 02:47 PM
Knapp
 
Default No sound in Blender 3d: fixed but not confirmed.

I have just spent half the day getting sound in Blender.
7:10 BTW
you must add
SDL_AUDIODRIVER=alsa
to
/etc/environment
Could someone please verify this because I tried a lot of things.
To test open blender3d
add in sequence window an MP3 and press the play button. You should have sound.
Thanks

PS Blender 3d is a wonderful compositor and sequencer that most would
not think to use for video work.

http://wiki.blender.org/index.php/Manual/Working_with_VSE
http://wiki.blender.org/index.php/Manual/Audio_Sequences

Search Youtube for blender sequencer and compositor examples.
If you want to learn the software be sure to watch the first 3
graybeard vids before you even start the program. It is a bear the
first week to use. It is made for pros and is fast but complex.

--
Douglas E Knapp
http://sf-journey-creations.wikispot.org/Front_Page

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org