FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-28-2008, 06:14 AM
"p.daniels"
 
Default xserver-xorg (was: Video settings)

On Sunday 27 April 2008 23:11:17 Andrew Jarrett wrote:
> On Sun, Apr 27, 2008 at 11:57 PM, Billie Walsh <bilwalsh@swbell.net> wrote:
> > From the rate of flicker I'm pretty sure the vertical refresh rate is
> > about 60 hz. If I could figure out how/where I would just plug in the
> > correct figure. O read that bit in x.org but still don't have a clue.
>
> Mmmm... before you go off hacking xorg.conf maybe you should try:
> sudo dpkg-reconfigure xserver-xorg
> at the commandline. I have been following the thread and I'm pretty
> sure (I hope) no one has suggested this yet.
>
> Andrew
>
> --
> 45 5F E1 04 22 CA 29 C4 93 3F 95 05 2B 79 2A B2

xserver-xorg no longer handles display setup. Where it went off to I have no
idea and really wish somebody would tell me. Go look at your xorg.conf, it's
full of "configured this" and "configured that." For now, the best advice I
got when I was having display issues in alpha5 was to put the display section
back into xorg.conf manually (I was lucky and had an old copy of my xorg
lying around, worked fine). But really, where did the functionality that
xserver-xorg used to handle _go_?

sorry for threadjacking-
p.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org