FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-27-2008, 02:38 PM
Norberto Bensa
 
Default hardy: knetworkmanager, wpa stopped working after upgrade

Hello list,

I've upgraded from gutsy to hardy last friday and after that,
knetworkmanager won't connect to my linksys router using any form of
encryption (wep, wpa, wpa2)

If I remove the encryption everything is ok.

I've tried ubuntu-desktop on the same machine and it works.

I moved .kde to kde-backup and knetworkmanager works. So the problem
seems to be some stale file in .kde. I've removed everything
knetworkmanager and kwallet related from the original .kde, but it
still doesn't work.

I wouldn't like to use ubuntu-desktop just because of this wifi issue
(I could run wpa_supplicant from konsole but...) so does anyone have a
suggestion?


Many thanks in advance,
Norberto



----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org