FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-20-2008, 06:25 AM
" Girard Henri"
 
Default before next week ?

Hardy has problems on my computer acer aspire dualcore.
with gustsy they don't exist
when i updated to hardy or from a fresh install I can't come back to kdm
when working on kde or kde4 i got a black greyish screen and the only way to
start again is reboot... very annoying !
with gdm it doesn't do it ... I wonder if they is not another session
running behind (gnome ) ?
need help thanks
henri



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-20-2008, 06:46 AM
Nils Kassube
 
Default before next week ?

Girard Henri wrote:
> when i updated to hardy or from a fresh install I can't come back to
> kdm when working on kde or kde4 i got a black greyish screen and the
> only way to start again is reboot... very annoying !

Probably a reboot is a bit overkill. Ctrl-Alt-Backspace should do the
trick as well - it will restart the X server. Can you tell us a bit more
about your machine? What graphics card does it use? And you could search
at <https://bugs.launchpad.net/> if your problem is a known issue.
Sometimes there are workarounds mentioned with the bug reports.


Nils

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-20-2008, 11:18 AM
" Girard Henri"
 
Default before next week ?

C+A+L is the way i kill it but it restart
i can't use c+a+f2 i mean it doesn't come back to the console
I use xpress 1200 ATI intel dual core and I set it with envy otherwise i
can't get composite working
(by the way there is another problem : when i set bespin style the first
time it works but after systemsettings crashes)
so i must delete kde4 dir to set it again
with gutsy no problem... only hardy does it... it started from early hardy
kde4 as i used to work with it

----- Original Message -----
From: "Nils Kassube" <kassube@gmx.net>
To: <kubuntu-users@lists.ubuntu.com>
Sent: Sunday, April 20, 2008 8:46 AM
Subject: Re: before next week ?


> Girard Henri wrote:
>> when i updated to hardy or from a fresh install I can't come back to
>> kdm when working on kde or kde4 i got a black greyish screen and the
>> only way to start again is reboot... very annoying !
>
> Probably a reboot is a bit overkill. Ctrl-Alt-Backspace should do the
> trick as well - it will restart the X server. Can you tell us a bit more
> about your machine? What graphics card does it use? And you could search
> at <https://bugs.launchpad.net/> if your problem is a known issue.
> Sometimes there are workarounds mentioned with the bug reports.
>
>
> Nils
>
> --
> kubuntu-users mailing list
> kubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
>



--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-20-2008, 03:54 PM
Larry Hartman
 
Default before next week ?

On Sunday 20 April 2008 04:18:23 am Girard Henri wrote:
> C+A+L is the way i kill it but it restart
> i can't use c+a+f2 i mean it doesn't come back to the console
> I use xpress 1200 ATI intel dual core and I set it with envy otherwise i
> can't get composite working
> (by the way there is another problem : when i set bespin style the first
> time it works but after systemsettings crashes)
> so i must delete kde4 dir to set it again
> with gutsy no problem... only hardy does it... it started from early hardy
> kde4 as i used to work with it
>

Girard:

Check out this bug on launchpad....ATI was affected by it, and a blank or
flashing TTY is the primary visual sympton.

[Bug 129910] Re: Blank ttys when using vesafb (vga=xxx)

Larry

> ----- Original Message -----
> From: "Nils Kassube" <kassube@gmx.net>
> To: <kubuntu-users@lists.ubuntu.com>
> Sent: Sunday, April 20, 2008 8:46 AM
> Subject: Re: before next week ?
>
> > Girard Henri wrote:
> >> when i updated to hardy or from a fresh install I can't come back to
> >> kdm when working on kde or kde4 i got a black greyish screen and the
> >> only way to start again is reboot... very annoying !
> >
> > Probably a reboot is a bit overkill. Ctrl-Alt-Backspace should do the
> > trick as well - it will restart the X server. Can you tell us a bit more
> > about your machine? What graphics card does it use? And you could search
> > at <https://bugs.launchpad.net/> if your problem is a known issue.
> > Sometimes there are workarounds mentioned with the bug reports.
> >
> >
> > Nils
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org