FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Kubuntu User

 
 
LinkBack Thread Tools
 
Old 04-14-2008, 12:24 PM
"Phil Pinkerton"
 
Default Kubuntu Hardy wireless issue

I am so close to having this working it is driving me nuts.

Please ask questions and I will respond with details when I get back to the systems in question.

Basically I have wlan0 up as iwconfig and ifconfig display the atheros-ar5007 internal card on my Acer 7250 laptop amd64.


I configured via ndiswrapper

I can see my AT&T 2wire wireless modem with kwifimanager and wifi assistant and a few other tools ( signal strong )

I used iwconfig to set the ssid and wep key , I also tried configuring /etc/network/interfaces and using any GUI that allowed me to configure the wireless network.


But I cannot seem to get the laptop to talk to the modem ??

2 weeks ago I could not get the system to recognize the atheros card now it does and see the network, but no connection?

any ideas or guidance would be appreciated


Phil
.
--
" The fundamental principle here is that the justification for a physical concept lies exclusively in its clear an unambiguous relation to the facts it can be experienced" AE
--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-14-2008, 01:40 PM
Realty Development
 
Default Kubuntu Hardy wireless issue

How do I stop all these emails.my mail is running over.

-----Original Message-----
From: Phil Pinkerton <pcpinkerton@gmail.com>
Sent: Monday, April 14, 2008 8:24 AM
To: kubuntu-users@lists.ubuntu.com
Subject: Kubuntu Hardy wireless issue

I am so close to having this working it is driving me nuts.

Please ask questions and I will respond with details when I get back to the
systems in question.

Basically I have wlan0 up as iwconfig and ifconfig display the
atheros-ar5007 internal card on my Acer 7250 laptop amd64.

I configured via ndiswrapper

I can see my AT&T 2wire wireless modem with kwifimanager and wifi assistant
and a few other tools ( signal strong )

I used iwconfig to set the ssid and wep key , I also tried configuring
/etc/network/interfaces and using any GUI that allowed me to configure the
wireless network.



[The entire original message is not included]

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 04-14-2008, 01:45 PM
"Michael Leone"
 
Default Kubuntu Hardy wireless issue

On Mon, Apr 14, 2008 at 9:40 AM, Realty Development
<realtydevelopment@gmail.com> wrote:
> How do I stop all these emails.my mail is running over.

By reading them ... the instructions are at the bottom of every email ...

> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

--
--
Michael J. Leone
<mailto:turgon@mike-leone.com>

PGP Fingerprint: 0AA8 DC47 CB63 AE3F C739 6BF9 9AB4 1EF6 5AA5 BCDF

Mass exterminations, followed by absolute suppression of the survivors.
- Dr. Who, speaking of the Daleks

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org